
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://herald-review.com/content/tncms/live/" />
<meta name="keywords" content="public-safety, jim ohl, driver, truck, motor vehicle, highway, social services, transports, firefighter, red light, tower one, ladder truck" />
<meta name="news_keywords" content="public-safety, jim ohl, driver, truck, motor vehicle, highway, social services, transports, firefighter, red light, tower one, ladder truck" />
<meta name="description" content="Decatur Fire Department&rsquo;s Tower One ladder truck is out of action after being hit by a driver who ran a red light while the truck was on its way to" />
<meta name="author" content="TONY REID tony.reid@lee.net" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375280977" />
<meta name="google-play-app" content="app-id=com.heraldreview.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GZgguJ3T6p7kXhobvApMR31BdGTzYI2A2lgXVfQccUg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://herald-review.com/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/5d/75d72588-2dee-5487-85df-a39da1d6d2d4/5f30985280763.preview.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Decatur's Tower One fire truck out of action after car crashes into it, firefighters say" />
<meta property="og:description" content="Decatur Fire Department&rsquo;s Tower One ladder truck is out of action after being hit by a driver who ran a red light while the truck was on its way to" />
<meta property="og:site_name" content="Herald-Review.com" />
<meta property="og:section" content="Public Safety" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldandreview" />
<meta name="twitter:creator" content="@https://www.twitter.com/@TonyJReid" />
<meta property="fb:pages" content="122531982714" />
<meta name="parsely-title" content="Decatur's Tower One fire truck out of action after car crashes into it, firefighters say" />
<meta name="parsely-link" content="https://herald-review.com/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-08-09T19:52:00-0500" />
<meta name="parsely-post-id" content="75d72588-2dee-5487-85df-a39da1d6d2d4" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/5d/75d72588-2dee-5487-85df-a39da1d6d2d4/5f30985280763.preview.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="Tony  Reid" />
<meta name="parsely-section" content="Public Safety" />
<meta name="parsely-tags" content="public-safety, jim ohl, driver, truck, motor vehicle, highway, social services, transports, firefighter, red light, tower one, ladder truck, alert, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.e3f71549ece3260d6aaa86ed5ffcc035.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1596820329"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1595947471"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.min.5c0d2cec42a0e3482de415bc15c808e1.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2017.bc06c3d19cab6022860dcbea3bda9888.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.82b64a7a1ab218a8eceb0f171f5e0210.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"75d72588-2dee-5487-85df-a39da1d6d2d4","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":281}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4615,5817,6593,7328,6592,6590,6589,6591", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6589];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1595947471"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/herald-review.com.js?_dc=080920"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":2,"tablet_ad_breaks":1,"desktop_ad_breaks":1}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.5.5.99b1dd4e8dff25b7b620d66239a74eb9.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.1.221b22913e941ee86e71eea6bd77cf09.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.8acc5f25563ff66eedb971033941dc13.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});__tnt.video || (__tnt.video = {});__tnt.video.vastUrl = "https://pubads.g.doubleclick.net/gampad/ads?iu=/8438/herald-review.com&description_url=http%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html&tfcd=0&npa=0&sz=400x300%7C640x480&gdfp_req=1&output=vast&unviewed_position_start=1&env=vp&impl=s&correlator="; /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '838313587175'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="de425f14-c5a0-4627-81de-d11da49f640e"></script>

            
            <title>Decatur's Tower One fire truck out of action after car crashes into it, firefighters say | Public Safety | herald-review.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2a5caa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #2a5caa!important; border-color:#2a5caa!important; }.btn-primary:hover { opacity: .8; }.btn:focus { outline:0; }a:focus { color: #2a5caa; outline:0; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #2a5caa!important; } .container-breakout.photos-container { border-top: 10px solid #69778e; }#main-navigation .navbar-brand .logo-middle { margin-top: -7px; } #site-header .site-logo-container .logo-middle { padding-top: 10px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } /* hack for play buzz ads. */ div[data-pbs-root="true"] { max-width: 640px; margin: 0 auto; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://herald-review.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Decatur's Tower One fire truck out of action after car crashes into it, firefighters say | Public Safety | herald-review.com" href="http://herald-review.com/search/?f=rss&amp;t=article&amp;c=news/local/public_safety&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://herald-review.com/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-75d72588-2dee-5487-85df-a39da1d6d2d4 section-newssection-localsection-public-safety type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local/public_safety">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('herald-review.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=75d72588-2dee-5487-85df-a39da1d6d2d4&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=281" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="herald-review.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=5962434750709760'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"public_safety","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"herald-review.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,public_safety","weather_temp":79,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"75d72588-2dee-5487-85df-a39da1d6d2d4","asset_headline":"Decatur's Tower One fire truck out of action after car crashes into it, firefighters say","asset_byline":"TONY REID\ntony.reid@lee.net","asset_authors":"Tony  Reid","asset_pub_date":"08\/09\/2020","asset_pub_time":"7:52 pm","asset_canonical":"https:\/\/herald-review.com\/news\/local\/public_safety\/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say\/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html","asset_content_length":44214,"asset_related_length":5,"asset_tag_1":"public-safety","asset_tag_2":"jim ohl","asset_tag_3":"driver","asset_tag_4":"truck","asset_tag_5":"motor vehicle","asset_tag_6":"highway","asset_tag_7":"social services","asset_tag_8":"transports","asset_tag_9":"firefighter","asset_tag_10":"red light","asset_flag_1":"alert","asset_flag_2":"top_story","asset_has_paywall":"yes","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://herald-review.com/users/https://herald-review.com/tncms/admin/editorial-asset/?edit=75d72588-2dee-5487-85df-a39da1d6d2d4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://herald-review.com/users/admin/contribute/article/?from_section=/news/local/public_safety"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://herald-review.com/tncms/admin/editorial-asset/?edit=75d72588-2dee-5487-85df-a39da1d6d2d4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/herald-review.com.png?_dc=Aug.Sun.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1724509" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1724509" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1724509" class="search-form-container card clearfix text-center well">
    <form id="site-search-1724509" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1724509-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1724509-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1724509-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1724509').submit();
        return false;
    });

    $('#site-search-1724509').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1724509 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1724509 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1724509-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1724509').click(function(){
        setTimeout(function(){
            $('#site-search-1724509-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1724510" class="tncms-block visible-sm visible-xs"><div id="user-controls-1724510" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://herald-review.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1724510').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://herald-review.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1724510').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://herald-review.com/users/logout/" id="user-logout-form-1724510"><input type="hidden" name="referer_url" value="https://herald-review.com/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    
                                        <span class=""></span>
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="https://herald-review.com/obituaries/search/?c=obituaries*&amp;t=article,collection"  target="_blank" rel="noopener">
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/entertainment/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-book" href="/special-section/tvbook" >
                                    <span class="nav-label">TV Book</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-announcement" href="/announcements/submit/" >
                                    <span class="nav-label">Submit Announcement</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://herald-review.com/weather/?mode=radar&amp;weather_zip=62523"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1724503" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1724503 default">
    
    <section id="block-1724503" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://herald-review.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://herald-review.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1724469" class="tncms-block"><div id="site-logo-1724469" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/867d3ca8-07e7-11ea-b986-1b1840ec0b18.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/867d3ca8-07e7-11ea-b986-1b1840ec0b18.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1724471" class="tncms-block lee-track-masthead"><div id="user-controls-1724471" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://herald-review.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1724471').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://herald-review.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1724471').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://herald-review.com/users/logout/" id="user-logout-form-1724471"><input type="hidden" name="referer_url" value="https://herald-review.com/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1724473" class="tncms-block"><div id="notification-button-1724473" class="notification-button pull-right" data-control="notification" data-id="1724473" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1724472" class="tncms-block"><ul id="site-search-1724472-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1724472 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1724472" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1724472-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1724472-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1724472-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1724472').submit();
        return false;
    });

    $('#site-search-1724472').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1724472 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1724472 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1724472-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1724472').click(function(){
        setTimeout(function(){
            $('#site-search-1724472-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Decatur%27s%20Tower%20One%20fire%20truck%20out%20of%20action%20after%20car%20crashes%20into%20it%2C%20firefighters%20say&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://herald-review.com/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/75d72588-2dee-5487-85df-a39da1d6d2d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20%26%20Review%5D%20Decatur%27s%20Tower%20One%20fire%20truck%20out%20of%20action%20after%20car%20crashes%20into%20it%2C%20firefighters%20say&body=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1724477" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1724520" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-1724520" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1724520" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1724520" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1724520-a861ac69-40a1-5f11-a764-2000ee88f8a0" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-govt-and-politics">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/decatur-council-study-session-to-talk-about-covid-impact-on-budget-is-canceled/article_a861ac69-40a1-5f11-a764-2000ee88f8a0.html" class="tnt-asset-link">
        
        
            Decatur council study session to talk about COVID impact on budget is canceled</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Decatur's Tower One fire truck out of action after car crashes into it, firefighters say</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Decatur%27s%20Tower%20One%20fire%20truck%20out%20of%20action%20after%20car%20crashes%20into%20it%2C%20firefighters%20say&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://herald-review.com/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/75d72588-2dee-5487-85df-a39da1d6d2d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20%26%20Review%5D%20Decatur%27s%20Tower%20One%20fire%20truck%20out%20of%20action%20after%20car%20crashes%20into%20it%2C%20firefighters%20say&body=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75d72588-2dee-5487-85df-a39da1d6d2d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75d72588-2dee-5487-85df-a39da1d6d2d4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75d72588-2dee-5487-85df-a39da1d6d2d4" class="save-list-75d72588-2dee-5487-85df-a39da1d6d2d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75d72588-2dee-5487-85df-a39da1d6d2d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-75d72588-2dee-5487-85df-a39da1d6d2d4" class="asset article-default"  data-url="https://herald-review.com/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/5d/75d72588-2dee-5487-85df-a39da1d6d2d4/5f30985280763.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="herald-review.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://herald-review.com/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <div class="kicker lead text-muted">DECATUR FIRE DEPARTMENT</div><h1 itemprop="headline" class="headline">
        <span>
            
            Decatur's Tower One fire truck out of action after car crashes into it, firefighters say
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-74716b28-3018-11e7-a041-13e28642f39b-asset-75d72588-2dee-5487-85df-a39da1d6d2d4" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://herald-review.com/users/profile/Tony%20Reid">
                        Tony  Reid
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-09T19:52:00-05:00" class="tnt-date asset-date text-muted">
            Aug 9, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-09T19:52:00-05:00" class="tnt-date asset-date text-muted">55 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-09T19:52:00-05:00">
    <meta itemprop="datePublished" content="2020-08-09T19:52:00-05:00">
    <meta itemprop="dateModified" content="2020-08-09T19:52:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="75d72588-2dee-5487-85df-a39da1d6d2d4">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
            border-top: 4px solid #333;
        }
        #lee-services-modal .dismiss-paywall {
            /*font-size: 50px;*/
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 50px;
            right: 15px;
            top: 0;
            position: absolute;
        }
        #lee-services-modal .dismiss-paywall span.return { display: none; }
        #lee-services-modal .dismiss-paywall span.x { 
            font-size: 50px; 
            display: inline-block; 
            float: right; 
            padding-left: 5px; 
            margin-top: -3px; 
            font-weight: 200;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover span.return { display: inline-block; }
        #lee-services-modal .modal-top {
            margin: 0 -15px;
            padding: 15px;
            z-index:0;
        }
        #lee-services-modal .modal-top .title {
            font-size: 26px;
            line-height: 28px;
            margin-bottom: 10px;
            font-weight: bold;
            font-family: 'serif-ds', serif;
        }
        
        #lee-services-modal .modal-top .logo img {
            max-height: 50px;
            max-width: 220px;
            margin-bottom: 15px;
        }
        #lee-services-modal .return-home { margin-bottom: 5px; }
        #lee-services-modal .return-home a { color: #aaa; }
        
        #lee-services-modal a.text-link { color: #222; }
        #lee-services-modal .br {
            border-top: 1px solid #eee;
            margin: 0 auto 15px auto;
            max-width: 250px;
            box-shadow: 0 1px 0px 1px rgba(0, 0, 0, 0.02);
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_1 .modal-top .title {
                font-size: 32px;
                line-height: 34px;
                padding: 0 15px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .modal-top .title {
                font-size: 24px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-id="75d72588-2dee-5487-85df-a39da1d6d2d4" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                            <a href="/" class="dismiss-paywall"><span class="return">Return to homepage</span> <span class="x">&times;</span></a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/herald-review.com.png?_dc=Aug.Sun.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="tagline not-a-subscriber">
                                <div><strong>Already a subscriber?</strong></div>
                                <div><a href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html">Log in</a> or <a href="https://herald-review.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                            </div>
                        </div>
                        <div class="br"></div>
                            <style>
    @media (min-width: 992px) {
        #lee-services-list.multiple .row > [class*='col-'].featured-package .title { background-color: #2a5caa }
        #lee-services-list.multiple .row > [class*='col-'].featured-package .triangle { border-color: #2a5caa transparent; }
        #lee-services-list.multiple .featured-package .label-tag { background-color: #69778e }
    }
    </style><section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <ul class="package list-unstyled {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="label-tag">{{label}}</div>
                    <div class="title">{{title}}</div>
                    <div class="triangle"></div>
                    <div class="special-title">{{special_title}}</div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="promotion price">                                    
                        <span class="sign">{{promotional_format_dollars}}</span>
                        <span class="amount">{{promotional_price}}</span>
                        <span class="cents">{{promotional_format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion term">then {{format_dollars}}{{start_price}}{{format_cents}} per month</div> 
                </li>
                <li class="footer">
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
                </li>
                <li class="clearfix"></li>
            </ul>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <ul class="list-unstyled text-center {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <li>
                <div class="special-title">{{special_title}}</div>
                <div class="rate">
                    <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html#tracking-source=subscription-wall-modal&ir=true">
                        <span class="price"> 
                            {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                        </span> 
                        <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                    </a>
                </div>
            </li>
            <li>
                <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}} <i class="pull-right fas tnt-chevron-circle-right"></i></a>
            </li>
        </ul>
    </template>
    
    <script>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</script>
                            <div class="return-home text-center">
                                <a href="/">No thanks, return to homepage.</a>
                            </div></div>
                </div>
            </div>
        </div>
    </div>
    
    <script>
        window.lee_meter_loaded = false;
        
        var lee_uc = '5';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        views: lee_uc,
                        referrers: ['m.facebook.com','facebook.com','l.facebook.com','news.google.com','google.com'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="3" data-id="75d72588-2dee-5487-85df-a39da1d6d2d4">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/herald-review.com.png?_dc=Aug.Sun.2020"></a></div>
                            <div class="title">Sign Up Today and Support Local Journalism</div>
                            <div class="tagline">Enjoy more articles from Central Illinois' Most Trusted Information Source. Subscribers can log in for unlimited digital access</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://herald-review.com/users/signup/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html#tracking-source=registration_wall">Sign up</a>
                                
                                    <span class="lee-featured-subscription show-after-loaded">
                                        <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">{{featured_button_text}}</a>
                                    </span>
                                
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Decatur%27s%20Tower%20One%20fire%20truck%20out%20of%20action%20after%20car%20crashes%20into%20it%2C%20firefighters%20say&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://herald-review.com/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/75d72588-2dee-5487-85df-a39da1d6d2d4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20%26%20Review%5D%20Decatur%27s%20Tower%20One%20fire%20truck%20out%20of%20action%20after%20car%20crashes%20into%20it%2C%20firefighters%20say&body=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"75d72588-2dee-5487-85df-a39da1d6d2d4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-75d72588-2dee-5487-85df-a39da1d6d2d4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="75d72588-2dee-5487-85df-a39da1d6d2d4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="75d72588-2dee-5487-85df-a39da1d6d2d4" class="save-list-75d72588-2dee-5487-85df-a39da1d6d2d4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="75d72588-2dee-5487-85df-a39da1d6d2d4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>DECATUR — Decatur Fire Department’s Tower One ladder truck is out of action after being hit by a driver who ran a red light while the truck was on its way to a fire call, firefighters said.</p></div><div class="lee-article-text"><p>Police said the 21-year-old female driver was later booked on a preliminary charge of driving under the influence of alcohol.</p></div><div class="lee-article-text"><p>Battalion Chief Jim Ohl said the collision happened around 5:15 a.m. Sunday as the truck was passing through the intersection of West Grand Avenue and North Monroe Street.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829223" class="tncms-block"></div></div><div class="lee-article-text"><p>“Our truck had the green light and, as it cleared through the intersection westbound, the southbound vehicle ran the red light and smashed into the rear of Tower One,” said Ohl.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>He said the female driver had got free of her totaled vehicle but sustained injuries and was treated at the scene by firefighters; Ohl described the injuries as non life-threatening.</p></div><div class="lee-article-text"><p>Ohl said the damage to the rear of the truck, where control panels and other crucial areas are housed, was severe.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1724813" class="tncms-block"></div></div><div class="lee-article-text"><p>“We’re now on our backup ladder truck as that one is out of commission,” said Ohl, noting that a new truck of the same type retails for around $1 million. “This is just a total guess, but I’d say our truck sustained tens of thousands of dollars in damage,” Ohl added.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>He said it was only a year ago that the same truck was struck and damaged by another driver in Decatur while it was answering a fire call.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>The original call the truck was responding to on Sunday had been triggered by a fire alarm and did not turn out to be anything serious, Ohl said.</p></div><div class="lee-article-text"><p>Decatur police Sgt. Shawn Guenther said the female driver was also booked on preliminary charges of having no insurance, failure to obey a traffic signal and failure to wear a seat belt.</p></div><div class="lee-article-text"><p>All preliminary charges are subject to review by the state's attorney’s office.</p></div><div class="lee-article-text"><hr /></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>1916</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1638">
            <meta itemprop="height" content="1265">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/a5/8a59f0ab-182a-59ec-a1d8-31aa9c47570e/5b843c6a61a33.image.jpg?resize=1200%2C927">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/a5/8a59f0ab-182a-59ec-a1d8-31aa9c47570e/5b843c6a61a33.image.jpg?resize=1200%2C927">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1916"
                            class="img-responsive lazyload full default"
                            width="1638"
                            height="1265"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/a5/8a59f0ab-182a-59ec-a1d8-31aa9c47570e/5b843c6a61a33.image.jpg?resize=200%2C154 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/a5/8a59f0ab-182a-59ec-a1d8-31aa9c47570e/5b843c6a61a33.image.jpg?resize=300%2C232 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/a5/8a59f0ab-182a-59ec-a1d8-31aa9c47570e/5b843c6a61a33.image.jpg?resize=400%2C309 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/a5/8a59f0ab-182a-59ec-a1d8-31aa9c47570e/5b843c6a61a33.image.jpg?resize=540%2C417 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/a5/8a59f0ab-182a-59ec-a1d8-31aa9c47570e/5b843c6a61a33.image.jpg?resize=750%2C579 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/a5/8a59f0ab-182a-59ec-a1d8-31aa9c47570e/5b843c6a61a33.image.jpg?resize=1200%2C927 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/a5/8a59f0ab-182a-59ec-a1d8-31aa9c47570e/5b843c6a61a33.image.jpg?resize=1638%2C1265 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1916: Fire department staff. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-8a59f0ab-182a-59ec-a1d8-31aa9c47570e" class="tnt-byline asset-byline"  >
            H&R file photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>1932</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1704">
            <meta itemprop="height" content="1215">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/4b/a4b2b7c9-aace-5c74-aeec-43d05fe22711/5b843c69a7d1c.image.jpg?resize=1200%2C856">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/4b/a4b2b7c9-aace-5c74-aeec-43d05fe22711/5b843c69a7d1c.image.jpg?resize=1200%2C856">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1932"
                            class="img-responsive lazyload full default"
                            width="1704"
                            height="1215"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/4b/a4b2b7c9-aace-5c74-aeec-43d05fe22711/5b843c69a7d1c.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/4b/a4b2b7c9-aace-5c74-aeec-43d05fe22711/5b843c69a7d1c.image.jpg?resize=300%2C214 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/4b/a4b2b7c9-aace-5c74-aeec-43d05fe22711/5b843c69a7d1c.image.jpg?resize=400%2C285 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/4b/a4b2b7c9-aace-5c74-aeec-43d05fe22711/5b843c69a7d1c.image.jpg?resize=540%2C385 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/4b/a4b2b7c9-aace-5c74-aeec-43d05fe22711/5b843c69a7d1c.image.jpg?resize=750%2C535 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/4b/a4b2b7c9-aace-5c74-aeec-43d05fe22711/5b843c69a7d1c.image.jpg?resize=1200%2C856 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/4b/a4b2b7c9-aace-5c74-aeec-43d05fe22711/5b843c69a7d1c.image.jpg?resize=1700%2C1212 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1932: Members of the firemen's quartet at No. 6 firehouse are from right to left: Willard Phillips, Frank Screeton, Cliff Harris and Claude Osborne. </p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>1932</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1711">
            <meta itemprop="height" content="1211">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/b0/bb0e6eeb-ef16-5b24-9c1b-973acb2049c3/5b843c68f2031.image.jpg?resize=1200%2C849">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/b0/bb0e6eeb-ef16-5b24-9c1b-973acb2049c3/5b843c68f2031.image.jpg?resize=1200%2C849">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1932"
                            class="img-responsive lazyload full default"
                            width="1711"
                            height="1211"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/b0/bb0e6eeb-ef16-5b24-9c1b-973acb2049c3/5b843c68f2031.image.jpg?resize=200%2C142 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/b0/bb0e6eeb-ef16-5b24-9c1b-973acb2049c3/5b843c68f2031.image.jpg?resize=300%2C212 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/b0/bb0e6eeb-ef16-5b24-9c1b-973acb2049c3/5b843c68f2031.image.jpg?resize=400%2C283 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/b0/bb0e6eeb-ef16-5b24-9c1b-973acb2049c3/5b843c68f2031.image.jpg?resize=540%2C382 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/b0/bb0e6eeb-ef16-5b24-9c1b-973acb2049c3/5b843c68f2031.image.jpg?resize=750%2C531 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/b0/bb0e6eeb-ef16-5b24-9c1b-973acb2049c3/5b843c68f2031.image.jpg?resize=1200%2C849 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/b0/bb0e6eeb-ef16-5b24-9c1b-973acb2049c3/5b843c68f2031.image.jpg?resize=1700%2C1203 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1932 fire department chief and captains.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-bb0e6eeb-ef16-5b24-9c1b-973acb2049c3" class="tnt-byline asset-byline"  >
            H&R file photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>1961</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1597">
            <meta itemprop="height" content="1297">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/88/488d03ab-5bf7-5dc1-bbb1-504cec3c0c69/5b843c697a5d3.image.jpg?resize=1200%2C975">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/88/488d03ab-5bf7-5dc1-bbb1-504cec3c0c69/5b843c697a5d3.image.jpg?resize=1200%2C975">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1961"
                            class="img-responsive lazyload full default"
                            width="1597"
                            height="1297"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/88/488d03ab-5bf7-5dc1-bbb1-504cec3c0c69/5b843c697a5d3.image.jpg?resize=200%2C162 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/88/488d03ab-5bf7-5dc1-bbb1-504cec3c0c69/5b843c697a5d3.image.jpg?resize=300%2C244 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/88/488d03ab-5bf7-5dc1-bbb1-504cec3c0c69/5b843c697a5d3.image.jpg?resize=400%2C325 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/88/488d03ab-5bf7-5dc1-bbb1-504cec3c0c69/5b843c697a5d3.image.jpg?resize=540%2C439 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/88/488d03ab-5bf7-5dc1-bbb1-504cec3c0c69/5b843c697a5d3.image.jpg?resize=750%2C609 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/88/488d03ab-5bf7-5dc1-bbb1-504cec3c0c69/5b843c697a5d3.image.jpg?resize=1200%2C975 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/88/488d03ab-5bf7-5dc1-bbb1-504cec3c0c69/5b843c697a5d3.image.jpg?resize=1597%2C1297 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1961: City of Decatur Fire Department from left to right, fireman Clarence Howard, Battalion Chief Everett J. Riedel and Captain Leo Harding. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-488d03ab-5bf7-5dc1-bbb1-504cec3c0c69" class="tnt-byline asset-byline"  >
            H&R file photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>1973 firefighters</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1689">
            <meta itemprop="height" content="1227">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/9d/79dcbeb3-72db-5ea8-b863-344bd26a2a24/5b843c689e50d.image.jpg?resize=1200%2C872">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/9d/79dcbeb3-72db-5ea8-b863-344bd26a2a24/5b843c689e50d.image.jpg?resize=1200%2C872">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="1973 firefighters"
                            class="img-responsive lazyload full default"
                            width="1689"
                            height="1227"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/9d/79dcbeb3-72db-5ea8-b863-344bd26a2a24/5b843c689e50d.image.jpg?resize=200%2C145 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/9d/79dcbeb3-72db-5ea8-b863-344bd26a2a24/5b843c689e50d.image.jpg?resize=300%2C218 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/9d/79dcbeb3-72db-5ea8-b863-344bd26a2a24/5b843c689e50d.image.jpg?resize=400%2C291 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/9d/79dcbeb3-72db-5ea8-b863-344bd26a2a24/5b843c689e50d.image.jpg?resize=540%2C392 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/9d/79dcbeb3-72db-5ea8-b863-344bd26a2a24/5b843c689e50d.image.jpg?resize=750%2C545 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/9d/79dcbeb3-72db-5ea8-b863-344bd26a2a24/5b843c689e50d.image.jpg?resize=1200%2C872 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/9d/79dcbeb3-72db-5ea8-b863-344bd26a2a24/5b843c689e50d.image.jpg?resize=1689%2C1227 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1973: From left, top, Art Alderman, Jim Burg, Bill Sebok, Jim Huhk, Charles Carnock and Bob Sullivan. Bottom, Jerry Taylor, Capt. John Peck, Firechief A.V. "Hap" Hamm, Bob Wolf, Pete Sturgis.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-79dcbeb3-72db-5ea8-b863-344bd26a2a24" class="tnt-byline asset-byline"  >
            H & R file photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>Equipment</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1288">
            <meta itemprop="height" content="1607">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/73/e7317f65-9710-52ee-9e2d-3ace1da7ac13/5b843c6a32c9b.image.jpg?resize=1200%2C1497">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/73/e7317f65-9710-52ee-9e2d-3ace1da7ac13/5b843c6a32c9b.image.jpg?resize=1200%2C1497">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Equipment"
                            class="img-responsive lazyload full default"
                            width="1288"
                            height="1607"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/73/e7317f65-9710-52ee-9e2d-3ace1da7ac13/5b843c6a32c9b.image.jpg?resize=200%2C250 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/73/e7317f65-9710-52ee-9e2d-3ace1da7ac13/5b843c6a32c9b.image.jpg?resize=300%2C374 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/73/e7317f65-9710-52ee-9e2d-3ace1da7ac13/5b843c6a32c9b.image.jpg?resize=400%2C499 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/73/e7317f65-9710-52ee-9e2d-3ace1da7ac13/5b843c6a32c9b.image.jpg?resize=540%2C674 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/73/e7317f65-9710-52ee-9e2d-3ace1da7ac13/5b843c6a32c9b.image.jpg?resize=750%2C936 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/73/e7317f65-9710-52ee-9e2d-3ace1da7ac13/5b843c6a32c9b.image.jpg?resize=1200%2C1497 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/73/e7317f65-9710-52ee-9e2d-3ace1da7ac13/5b843c6a32c9b.image.jpg?resize=1288%2C1607 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1951: City firemen, Alpha Hamm and Paul Sebok, demonstrate new equipment fur use against intensely hot fires, such as gasoline truck or airplane fires. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-e7317f65-9710-52ee-9e2d-3ace1da7ac13" class="tnt-byline asset-byline"  >
            H&R file photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>Equipment nozzle</h3>
                    <figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1248">
            <meta itemprop="height" content="1661">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/5e/35eba80b-3b38-52e3-9ce4-561b3a078b2b/5b843c69d211d.image.jpg?resize=1200%2C1597">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/5e/35eba80b-3b38-52e3-9ce4-561b3a078b2b/5b843c69d211d.image.jpg?resize=1200%2C1597">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Equipment nozzle"
                            class="img-responsive lazyload full default"
                            width="1248"
                            height="1661"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/5e/35eba80b-3b38-52e3-9ce4-561b3a078b2b/5b843c69d211d.image.jpg?resize=200%2C266 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/5e/35eba80b-3b38-52e3-9ce4-561b3a078b2b/5b843c69d211d.image.jpg?resize=300%2C399 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/5e/35eba80b-3b38-52e3-9ce4-561b3a078b2b/5b843c69d211d.image.jpg?resize=400%2C532 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/5e/35eba80b-3b38-52e3-9ce4-561b3a078b2b/5b843c69d211d.image.jpg?resize=540%2C719 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/5e/35eba80b-3b38-52e3-9ce4-561b3a078b2b/5b843c69d211d.image.jpg?resize=750%2C998 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/5e/35eba80b-3b38-52e3-9ce4-561b3a078b2b/5b843c69d211d.image.jpg?resize=1200%2C1597 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/5e/35eba80b-3b38-52e3-9ce4-561b3a078b2b/5b843c69d211d.image.jpg?resize=1248%2C1661 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1939: Carl Koshinski, truckman at No. 1 firehouse, demonstrates new nozzle which will be used for wall and attic fires.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-35eba80b-3b38-52e3-9ce4-561b3a078b2b" class="tnt-byline asset-byline"  >
            H&R file photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>new headgear</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1606">
            <meta itemprop="height" content="1290">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/3d/d3d0a798-d064-5f1a-9af9-3de66beb521d/5b843c6927ab2.image.jpg?resize=1200%2C964">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/3d/d3d0a798-d064-5f1a-9af9-3de66beb521d/5b843c6927ab2.image.jpg?resize=1200%2C964">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="new headgear"
                            class="img-responsive lazyload full default"
                            width="1606"
                            height="1290"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/3d/d3d0a798-d064-5f1a-9af9-3de66beb521d/5b843c6927ab2.image.jpg?resize=200%2C161 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/3d/d3d0a798-d064-5f1a-9af9-3de66beb521d/5b843c6927ab2.image.jpg?resize=300%2C241 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/3d/d3d0a798-d064-5f1a-9af9-3de66beb521d/5b843c6927ab2.image.jpg?resize=400%2C321 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/3d/d3d0a798-d064-5f1a-9af9-3de66beb521d/5b843c6927ab2.image.jpg?resize=540%2C434 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/3d/d3d0a798-d064-5f1a-9af9-3de66beb521d/5b843c6927ab2.image.jpg?resize=750%2C602 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/3d/d3d0a798-d064-5f1a-9af9-3de66beb521d/5b843c6927ab2.image.jpg?resize=1200%2C964 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/3d/d3d0a798-d064-5f1a-9af9-3de66beb521d/5b843c6927ab2.image.jpg?resize=1606%2C1290 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1936: Firemen from No. 1 station were trying out their new headgear, steel helmets designed to protect the firefighters against injuries from falling timbers and beams. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-d3d0a798-d064-5f1a-9af9-3de66beb521d" class="tnt-byline asset-byline"  >
            H&R file photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>No. 4 fire house</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1730">
            <meta itemprop="height" content="1197">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/76/176fe603-10b6-5fa5-a325-778e8d2c596f/5b843c6ac19c5.image.jpg?resize=1200%2C830">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/76/176fe603-10b6-5fa5-a325-778e8d2c596f/5b843c6ac19c5.image.jpg?resize=1200%2C830">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="No. 4 fire house"
                            class="img-responsive lazyload full default"
                            width="1730"
                            height="1197"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/76/176fe603-10b6-5fa5-a325-778e8d2c596f/5b843c6ac19c5.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/76/176fe603-10b6-5fa5-a325-778e8d2c596f/5b843c6ac19c5.image.jpg?resize=300%2C208 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/76/176fe603-10b6-5fa5-a325-778e8d2c596f/5b843c6ac19c5.image.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/76/176fe603-10b6-5fa5-a325-778e8d2c596f/5b843c6ac19c5.image.jpg?resize=540%2C374 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/76/176fe603-10b6-5fa5-a325-778e8d2c596f/5b843c6ac19c5.image.jpg?resize=750%2C519 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/76/176fe603-10b6-5fa5-a325-778e8d2c596f/5b843c6ac19c5.image.jpg?resize=1200%2C830 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/76/176fe603-10b6-5fa5-a325-778e8d2c596f/5b843c6ac19c5.image.jpg?resize=1700%2C1176 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1915: No. 4 firehouse captain Park, Quinn Gregg, Malcolm McGlasson and S.J. Crew.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-176fe603-10b6-5fa5-a325-778e8d2c596f" class="tnt-byline asset-byline"  >
            H&R file photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item image-item">
                    
                        <h3>No. 6 firehouse</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1700">
            <meta itemprop="height" content="1219">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/e4/ee450f52-7b80-55ae-a725-f36337f2173b/5b843c6951e6c.image.jpg?resize=1200%2C860">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/e4/ee450f52-7b80-55ae-a725-f36337f2173b/5b843c6951e6c.image.jpg?resize=1200%2C860">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="No. 6 firehouse"
                            class="img-responsive lazyload full default"
                            width="1700"
                            height="1219"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/e4/ee450f52-7b80-55ae-a725-f36337f2173b/5b843c6951e6c.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/e4/ee450f52-7b80-55ae-a725-f36337f2173b/5b843c6951e6c.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/e4/ee450f52-7b80-55ae-a725-f36337f2173b/5b843c6951e6c.image.jpg?resize=400%2C287 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/e4/ee450f52-7b80-55ae-a725-f36337f2173b/5b843c6951e6c.image.jpg?resize=540%2C387 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/e4/ee450f52-7b80-55ae-a725-f36337f2173b/5b843c6951e6c.image.jpg?resize=750%2C538 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/e4/ee450f52-7b80-55ae-a725-f36337f2173b/5b843c6951e6c.image.jpg?resize=1200%2C860 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/e4/ee450f52-7b80-55ae-a725-f36337f2173b/5b843c6951e6c.image.jpg?resize=1700%2C1219 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1932: Firemen quartet from No. 6 firehouse</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-ee450f52-7b80-55ae-a725-f36337f2173b" class="tnt-byline asset-byline"  >
            H&R file photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_10" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_11" class="gallery-item-fb8bc4a6-b723-5a71-905f-dba0ffbebd66" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item image-item">
                    
                        <h3>Quartet</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1701">
            <meta itemprop="height" content="1218">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/96/096f84ee-9133-5e0d-beef-a29011730fb2/5b843c6a0821b.image.jpg?resize=1200%2C859">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/96/096f84ee-9133-5e0d-beef-a29011730fb2/5b843c6a0821b.image.jpg?resize=1200%2C859">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Quartet"
                            class="img-responsive lazyload full default"
                            width="1701"
                            height="1218"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/96/096f84ee-9133-5e0d-beef-a29011730fb2/5b843c6a0821b.image.jpg?resize=200%2C143 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/96/096f84ee-9133-5e0d-beef-a29011730fb2/5b843c6a0821b.image.jpg?resize=300%2C215 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/96/096f84ee-9133-5e0d-beef-a29011730fb2/5b843c6a0821b.image.jpg?resize=400%2C286 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/96/096f84ee-9133-5e0d-beef-a29011730fb2/5b843c6a0821b.image.jpg?resize=540%2C387 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/96/096f84ee-9133-5e0d-beef-a29011730fb2/5b843c6a0821b.image.jpg?resize=750%2C537 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/96/096f84ee-9133-5e0d-beef-a29011730fb2/5b843c6a0821b.image.jpg?resize=1200%2C859 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/96/096f84ee-9133-5e0d-beef-a29011730fb2/5b843c6a0821b.image.jpg?resize=1700%2C1217 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>1932: Fire department quartet. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-096f84ee-9133-5e0d-beef-a29011730fb2" class="tnt-byline asset-byline"  >
            H&R file photo
        </span>
                            </span>
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Contact Tony Reid at (217) 421-7977. Follow him on Twitter: @TonyJReid</p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/public_safety/decaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say/article_75d72588-2dee-5487-85df-a39da1d6d2d4.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-75d72588-2dee-5487-85df-a39da1d6d2d4 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="75d72588-2dee-5487-85df-a39da1d6d2d4" method="post" action="/tncms/counter/editorial/75d72588-2dee-5487-85df-a39da1d6d2d4/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="75d72588-2dee-5487-85df-a39da1d6d2d4" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22public-safety%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-public-safety label label-default" data-tncms-track-dmp='search: public-safety'>Public-safety</a>
            </li> <li>
                <a href="/search/?k=%22jim%20ohl%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-jim-ohl label label-default" data-tncms-track-dmp='search: jim-ohl'>Jim Ohl</a>
            </li> <li>
                <a href="/search/?k=%22driver%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-driver label label-default" data-tncms-track-dmp='search: driver'>Driver</a>
            </li> <li>
                <a href="/search/?k=%22truck%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-truck label label-default" data-tncms-track-dmp='search: truck'>Truck</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22highway%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-highway label label-default" data-tncms-track-dmp='search: highway'>Highway</a>
            </li> <li>
                <a href="/search/?k=%22social%20services%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-social-services label label-default" data-tncms-track-dmp='search: social-services'>Social Services</a>
            </li> <li>
                <a href="/search/?k=%22transports%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22firefighter%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-firefighter label label-default" data-tncms-track-dmp='search: firefighter'>Firefighter</a>
            </li> <li>
                <a href="/search/?k=%22red%20light%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-red-light label label-default" data-tncms-track-dmp='search: red-light'>Red Light</a>
            </li> <li>
                <a href="/search/?k=%22tower%20one%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-tower-one label label-default" data-tncms-track-dmp='search: tower-one'>Tower One</a>
            </li> <li>
                <a href="/search/?k=%22ladder%20truck%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-ladder-truck label label-default" data-tncms-track-dmp='search: ladder-truck'>Ladder Truck</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1724766" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1805428" class="tncms-block"><section id="block-1805428" class="block emphasis-h3   " ><div id="html-asset-1805428">
            <div class="html-content">
<div class="p402_hide">
<script src="//player.field59.com/v4/playlist/pantagraph/35034d9f976be53840bf8dcc49dcda197bc12f5c"></script></div>
</div>
        </div></section></div></div><style>
            #pu-email-form-breaking-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-breaking-email,
            #pu-email-form-breaking-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-breaking-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-breaking-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-breaking-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-breaking-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-breaking-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-breaking-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-breaking-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-breaking-email" class="p402_hide"><div class="text-center">
                    <h1>Be the first to know</h1>
                <p class="email-desc">Get local news delivered to your inbox!</p></div>

            <div id="email-error-breaking-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-breaking-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://herald-review.com/newsletters/thank-you/#tracking-source=breaking&ir=true">
                <input id="pu-list-breaking-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-breaking-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-breaking-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-breaking-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?_dc=08.09.2020"></script>
        
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'herald-review.com';
                
                var xListName = 'Breaking News';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-breaking-email').val(xList);
                    $('#pu-email-form-breaking-email').fadeIn();
                }
                
                $('#pu-email-form-breaking-email .pu-form').submit(function(e){
                    if( $('#hp-breaking-email').val() === '') {
                        $('#hp-breaking-email').attr('disabled', 'disabled');
                        $('#pu-btn-breaking-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-breaking-email').val(),
                                'email': $('#pu-email-breaking-email').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-breaking-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-breaking-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-breaking-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-breaking-email .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-breaking-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-breaking-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-74716b28-3018-11e7-a041-13e28642f39b">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://herald-review.com/users/profile/Tony%20Reid" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="Tony Reid"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/avatars/7/47/16b/74716b28-3018-11e7-a041-13e28642f39b.78195ab8fd5a5f9f1840878d3d9d6cfc.png?_dc=1493826815"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://herald-review.com/users/profile/Tony%20Reid" rel="author" class="tnt-user-profile-link tnt-user-name">Tony  Reid</a>
                                </h4><p class="tnt-user-title small text-muted">Macon County Courts Reporter</p>
                                    <p class="card-about">Macon County courts reporter for the Herald & Review.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://www.twitter.com/@TonyJReid" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:treid@herald-review.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-74716b28-3018-11e7-a041-13e28642f39b" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=74716b28-3018-11e7-a041-13e28642f39b&amp;s=start_time&amp;sd=desc" data-subject="Tony  Reid" data-description="Whenever Tony  Reid posts new content, you'll get an email delivered to your inbox with a link." data-name="Tony  Reid notification" data-author-id="74716b28-3018-11e7-a041-13e28642f39b" data-user-url="https://herald-review.com/users/">
        <i class="fas tnt-star"></i> Follow Tony  Reid
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://herald-review.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://herald-review.com/users/signup/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Fdecaturs-tower-one-fire-truck-out-of-action-after-car-crashes-into-it-firefighters-say%2Farticle_75d72588-2dee-5487-85df-a39da1d6d2d4.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-6db5db95-b3be-5dd9-93ed-0eb813d2a712" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6db5db95-b3be-5dd9-93ed-0eb813d2a712 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/decatur-woman-arrested-after-hijacking-a-car-with-children-inside-police-say/article_6db5db95-b3be-5dd9-93ed-0eb813d2a712.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Decatur woman arrested after hijacking a car with children inside, police say"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/db/6db5db95-b3be-5dd9-93ed-0eb813d2a712/5f28a7db402d1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/db/6db5db95-b3be-5dd9-93ed-0eb813d2a712/5f28a7db402d1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/db/6db5db95-b3be-5dd9-93ed-0eb813d2a712/5f28a7db402d1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/db/6db5db95-b3be-5dd9-93ed-0eb813d2a712/5f28a7db402d1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/db/6db5db95-b3be-5dd9-93ed-0eb813d2a712/5f28a7db402d1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/db/6db5db95-b3be-5dd9-93ed-0eb813d2a712/5f28a7db402d1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/db/6db5db95-b3be-5dd9-93ed-0eb813d2a712/5f28a7db402d1.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/decatur-woman-arrested-after-hijacking-a-car-with-children-inside-police-say/article_6db5db95-b3be-5dd9-93ed-0eb813d2a712.html" class="tnt-asset-link">
        
        
            Decatur woman arrested after hijacking a car with children inside, police say</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-04T00:30:04-05:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 4, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Police say a the woman hijacked the vehicle in an attempt to flee police.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-4fef2c0d-abe2-56cc-869c-0dd02d246fcc" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-4fef2c0d-abe2-56cc-869c-0dd02d246fcc media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/decatur-police-say-drugged-driver-was-tough-to-wake-up-now-faces-charges/article_4fef2c0d-abe2-56cc-869c-0dd02d246fcc.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Decatur police say drugged driver was tough to wake up; now faces charges"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/fe/4fef2c0d-abe2-56cc-869c-0dd02d246fcc/5f1f45030ad78.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/fe/4fef2c0d-abe2-56cc-869c-0dd02d246fcc/5f1f45030ad78.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/fe/4fef2c0d-abe2-56cc-869c-0dd02d246fcc/5f1f45030ad78.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/fe/4fef2c0d-abe2-56cc-869c-0dd02d246fcc/5f1f45030ad78.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/fe/4fef2c0d-abe2-56cc-869c-0dd02d246fcc/5f1f45030ad78.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/fe/4fef2c0d-abe2-56cc-869c-0dd02d246fcc/5f1f45030ad78.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/fe/4fef2c0d-abe2-56cc-869c-0dd02d246fcc/5f1f45030ad78.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/decatur-police-say-drugged-driver-was-tough-to-wake-up-now-faces-charges/article_4fef2c0d-abe2-56cc-869c-0dd02d246fcc.html" class="tnt-asset-link">
        
        
            Decatur police say drugged driver was tough to wake up; now faces charges</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-old">Updated </span>
        <time datetime="2020-07-27T21:00:23-05:00" class="tnt-date tnt-update-old asset-date text-muted">Jul 27, 2020</time>
    </li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A sworn affidavit said a driver found slumped behind the wheel in Decatur was so under the influence of drugs she attempted to go back to sleep even while a police officer was trying to wake her up.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-de027d12-8d34-5ce0-9a3f-aef7beb5364f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-de027d12-8d34-5ce0-9a3f-aef7beb5364f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/police-driver-in-crash-that-killed-pregnant-decatur-woman-was-going-60-70-mph/article_de027d12-8d34-5ce0-9a3f-aef7beb5364f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Police: Driver in crash that killed pregnant Decatur woman was going 60-70 mph"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/e0/de027d12-8d34-5ce0-9a3f-aef7beb5364f/5f0fa6564afc8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/e0/de027d12-8d34-5ce0-9a3f-aef7beb5364f/5f0fa6564afc8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/e0/de027d12-8d34-5ce0-9a3f-aef7beb5364f/5f0fa6564afc8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/e0/de027d12-8d34-5ce0-9a3f-aef7beb5364f/5f0fa6564afc8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/e0/de027d12-8d34-5ce0-9a3f-aef7beb5364f/5f0fa6564afc8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/e0/de027d12-8d34-5ce0-9a3f-aef7beb5364f/5f0fa6564afc8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/d/e0/de027d12-8d34-5ce0-9a3f-aef7beb5364f/5f0fa6564afc8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/police-driver-in-crash-that-killed-pregnant-decatur-woman-was-going-60-70-mph/article_de027d12-8d34-5ce0-9a3f-aef7beb5364f.html" class="tnt-asset-link">
        
        
            Police: Driver in crash that killed pregnant Decatur woman was going 60-70 mph</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-15T22:06:00-05:00" class="tnt-date asset-date text-muted">Jul 15, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Jameela Cunningham, 27, was the passenger in a car on May 25, when it was struck by the another vehicle at North Jasper and East Condit streets. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-0baa08fe-e1a1-5f57-aa58-71ee7eeb2495" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-0baa08fe-e1a1-5f57-aa58-71ee7eeb2495 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/decatur-wife-beaten-after-she-tries-to-stop-husband-going-back-to-the-bar-police/article_0baa08fe-e1a1-5f57-aa58-71ee7eeb2495.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Decatur wife beaten after she tries to stop husband going back to the bar, police say"
                            class="img-responsive lazyload full default"
                            width="699"
                            height="393"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ba/0baa08fe-e1a1-5f57-aa58-71ee7eeb2495/5f07950f3c193.preview.png?crop=699%2C393%2C0%2C34&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ba/0baa08fe-e1a1-5f57-aa58-71ee7eeb2495/5f07950f3c193.preview.png?crop=699%2C393%2C0%2C34&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ba/0baa08fe-e1a1-5f57-aa58-71ee7eeb2495/5f07950f3c193.preview.png?crop=699%2C393%2C0%2C34&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ba/0baa08fe-e1a1-5f57-aa58-71ee7eeb2495/5f07950f3c193.preview.png?crop=699%2C393%2C0%2C34&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ba/0baa08fe-e1a1-5f57-aa58-71ee7eeb2495/5f07950f3c193.preview.png?crop=699%2C393%2C0%2C34&resize=699%2C393&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/decatur-wife-beaten-after-she-tries-to-stop-husband-going-back-to-the-bar-police/article_0baa08fe-e1a1-5f57-aa58-71ee7eeb2495.html" class="tnt-asset-link">
        
        
            Decatur wife beaten after she tries to stop husband going back to the bar, police say</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-10T00:24:01-05:00" class="tnt-date asset-date text-muted">Jul 10, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>A Decatur woman police said they found with her clothes “completely disheveled and bloody” told officers she was attacked after locking herself in her bedroom with her husband to prevent the drunken man from driving back to a bar.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-20ac68af-2957-5d6c-a42b-8d7e0769ee7f" class="tnt-asset-type-article clearfix card summary has-image image-right  letterbox-style-default  tnt-section-news tnt-sub-section-local tnt-sub-section-crime-and-courts">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-20ac68af-2957-5d6c-a42b-8d7e0769ee7f media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/crime-and-courts/teen-driver-in-fatal-decatur-crash-pleads-guilty-to-driving-while-intoxicated/article_20ac68af-2957-5d6c-a42b-8d7e0769ee7f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Teen driver in fatal Decatur crash pleads guilty to driving while intoxicated"
                            class="img-responsive lazyload full default"
                            width="484"
                            height="272"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/3a/83af6416-08c8-5361-b11d-e36e105bdf18/5f036fc708643.image.jpg?crop=484%2C272%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/3a/83af6416-08c8-5361-b11d-e36e105bdf18/5f036fc708643.image.jpg?crop=484%2C272%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/3a/83af6416-08c8-5361-b11d-e36e105bdf18/5f036fc708643.image.jpg?crop=484%2C272%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/3a/83af6416-08c8-5361-b11d-e36e105bdf18/5f036fc708643.image.jpg?crop=484%2C272%2C0%2C92&resize=484%2C272&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/crime-and-courts" class="tnt-section-tag">Crime and Courts</a>
                </div>
            
            </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/crime-and-courts/teen-driver-in-fatal-decatur-crash-pleads-guilty-to-driving-while-intoxicated/article_20ac68af-2957-5d6c-a42b-8d7e0769ee7f.html" class="tnt-asset-link">
        
        
            Teen driver in fatal Decatur crash pleads guilty to driving while intoxicated</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-07-07T00:00:00-05:00" class="tnt-date asset-date text-muted">Jul 7, 2020</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Micaiah Gene Barton, who caused the death of an 87-year-old Decatur woman, is due to be sentenced August 26</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1823912" class="tncms-block"></div><div id="tncms-block-1855422" class="tncms-block float-preview border-card-not-last grid-desktop style-title"><section id="block-1855422" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1855422 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/search/?t=video,youtube&amp;l=25">
                
                Watch Now: Related Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        


<article id="card-showcase-11c68fda-4ea9-5bc6-9190-12912c5dff2e" class="clearfix card showcase position-0 odd  tnt-section-news tnt-sub-section-local tnt-sub-section-public-safety">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-11c68fda-4ea9-5bc6-9190-12912c5dff2e media-preview video-asset" data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider="remote"  data-projection="" ><video width="1280" height="720" preload="none" playsinline  controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/1c/11c68fda-4ea9-5bc6-9190-12912c5dff2e/5ef78690aafde.image.jpg?resize=1687%2C1228" id="video-player-11c68fda-4ea9-5bc6-9190-12912c5dff2e" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-uuid="11c68fda-4ea9-5bc6-9190-12912c5dff2e" data-premium=""><source src="https://cdn.field59.com/HERALDREVIEW/646fefacb1a68e42ad4c4c27c4b4da568f9691e5_fl9-720p.mp4" type="video/mp4" /><a href="https://cdn.field59.com/HERALDREVIEW/646fefacb1a68e42ad4c4c27c4b4da568f9691e5_fl9-720p.mp4"><img src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/1c/11c68fda-4ea9-5bc6-9190-12912c5dff2e/5ef78690aafde.image.jpg?resize=1687%2C1228" width="1280" height="720" alt="View video" /></a></video></div>
</div>
            </div><div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/public_safety/watch-now-back-the-blue-rally-in-decatur/video_11c68fda-4ea9-5bc6-9190-12912c5dff2e.html" class="tnt-asset-link">
        
        
            Watch now: Back the Blue rally in Decatur</a></h3></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="row">
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-e7ffc73a-d701-528d-9501-5e12c99e88af" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-local tnt-sub-section-public-safety">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-e7ffc73a-d701-528d-9501-5e12c99e88af media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/public_safety/watch-now-loss-of-gaming-machines-to-quarantine-is-a-blow-for-many/video_e7ffc73a-d701-528d-9501-5e12c99e88af.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch now: Loss of gaming machines to quarantine is a blow for many"
                            class="img-responsive lazyload full default"
                            width="1751"
                            height="985"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/7f/e7ffc73a-d701-528d-9501-5e12c99e88af/5eea96228c360.preview.jpg?crop=1751%2C985%2C0%2C99&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/7f/e7ffc73a-d701-528d-9501-5e12c99e88af/5eea96228c360.preview.jpg?crop=1751%2C985%2C0%2C99&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/7f/e7ffc73a-d701-528d-9501-5e12c99e88af/5eea96228c360.preview.jpg?crop=1751%2C985%2C0%2C99&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/7f/e7ffc73a-d701-528d-9501-5e12c99e88af/5eea96228c360.preview.jpg?crop=1751%2C985%2C0%2C99&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/7f/e7ffc73a-d701-528d-9501-5e12c99e88af/5eea96228c360.preview.jpg?crop=1751%2C985%2C0%2C99&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/7f/e7ffc73a-d701-528d-9501-5e12c99e88af/5eea96228c360.preview.jpg?crop=1751%2C985%2C0%2C99&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/7f/e7ffc73a-d701-528d-9501-5e12c99e88af/5eea96228c360.preview.jpg?crop=1751%2C985%2C0%2C99&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/public_safety/watch-now-loss-of-gaming-machines-to-quarantine-is-a-blow-for-many/video_e7ffc73a-d701-528d-9501-5e12c99e88af.html" class="tnt-asset-link">
        
        
            Watch now: Loss of gaming machines to quarantine is a blow for many</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-e7ffc73a-d701-528d-9501-5e12c99e88af" class="clearfix card showcase position-1 even  tnt-section-news tnt-sub-section-local tnt-sub-section-public-safety">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/public_safety/watch-now-loss-of-gaming-machines-to-quarantine-is-a-blow-for-many/video_e7ffc73a-d701-528d-9501-5e12c99e88af.html" class="tnt-asset-link">
        
        
            Watch now: Loss of gaming machines to quarantine is a blow for many</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-70747187-af08-559b-b23d-4c3dedac3361" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-local tnt-sub-section-public-safety">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-70747187-af08-559b-b23d-4c3dedac3361 media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/public_safety/watch-now-firefighters-battle-blaze-at-clinton-assembly-of-god/video_70747187-af08-559b-b23d-4c3dedac3361.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch now: Firefighters battle blaze at Clinton Assembly of God"
                            class="img-responsive lazyload full default"
                            width="1600"
                            height="900"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/07/70747187-af08-559b-b23d-4c3dedac3361/5ee953e0589f7.preview.jpg?crop=1600%2C900%2C0%2C42&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/07/70747187-af08-559b-b23d-4c3dedac3361/5ee953e0589f7.preview.jpg?crop=1600%2C900%2C0%2C42&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/07/70747187-af08-559b-b23d-4c3dedac3361/5ee953e0589f7.preview.jpg?crop=1600%2C900%2C0%2C42&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/07/70747187-af08-559b-b23d-4c3dedac3361/5ee953e0589f7.preview.jpg?crop=1600%2C900%2C0%2C42&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/07/70747187-af08-559b-b23d-4c3dedac3361/5ee953e0589f7.preview.jpg?crop=1600%2C900%2C0%2C42&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/07/70747187-af08-559b-b23d-4c3dedac3361/5ee953e0589f7.preview.jpg?crop=1600%2C900%2C0%2C42&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/07/70747187-af08-559b-b23d-4c3dedac3361/5ee953e0589f7.preview.jpg?crop=1600%2C900%2C0%2C42&resize=1600%2C900&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/public_safety/watch-now-firefighters-battle-blaze-at-clinton-assembly-of-god/video_70747187-af08-559b-b23d-4c3dedac3361.html" class="tnt-asset-link">
        
        
            Watch now: Firefighters battle blaze at Clinton Assembly of God</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-70747187-af08-559b-b23d-4c3dedac3361" class="clearfix card showcase position-2 odd  tnt-section-news tnt-sub-section-local tnt-sub-section-public-safety">
            <div class="card-container"><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/public_safety/watch-now-firefighters-battle-blaze-at-clinton-assembly-of-god/video_70747187-af08-559b-b23d-4c3dedac3361.html" class="tnt-asset-link">
        
        
            Watch now: Firefighters battle blaze at Clinton Assembly of God</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                <div class="col-sm-4">
                <div class="hidden-xs">
                <article id="card-showcase-5ab81009-6e97-59df-949a-2397cc4fae4b" class="clearfix card showcase position-3 even tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local tnt-sub-section-public-safety">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5ab81009-6e97-59df-949a-2397cc4fae4b media-preview video-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/public_safety/watch-now-bloomington-police-arrest-suspected-mall-looter/video_5ab81009-6e97-59df-949a-2397cc4fae4b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Watch now: Bloomington police arrest suspected mall looter"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/5/ab/5ab81009-6e97-59df-949a-2397cc4fae4b/5ed5e183c173b.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/5/ab/5ab81009-6e97-59df-949a-2397cc4fae4b/5ed5e183c173b.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/5/ab/5ab81009-6e97-59df-949a-2397cc4fae4b/5ed5e183c173b.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/5/ab/5ab81009-6e97-59df-949a-2397cc4fae4b/5ed5e183c173b.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/5/ab/5ab81009-6e97-59df-949a-2397cc4fae4b/5ed5e183c173b.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/5/ab/5ab81009-6e97-59df-949a-2397cc4fae4b/5ed5e183c173b.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/5/ab/5ab81009-6e97-59df-949a-2397cc4fae4b/5ed5e183c173b.image.jpg?resize=1700%2C956 1700w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body"><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/public_safety/watch-now-bloomington-police-arrest-suspected-mall-looter/video_5ab81009-6e97-59df-949a-2397cc4fae4b.html" class="tnt-asset-link">
        
        
            Watch now: Bloomington police arrest suspected mall looter</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                <div class="visible-xs">
                <article id="card-showcase-5ab81009-6e97-59df-949a-2397cc4fae4b" class="clearfix card showcase position-3 even tnt-flag-editors_pick  tnt-section-news tnt-sub-section-local tnt-sub-section-public-safety">
            <div class="card-container"><div class="card-body"><div class="card-labels">
            
            
                <div class="card-label-flags">
                    <span class="tnt-flag label label-flag label-flag-default label-flag-editors-pick">editor's pick</span> 
                </div>
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/news/local/public_safety/watch-now-bloomington-police-arrest-suspected-mall-looter/video_5ab81009-6e97-59df-949a-2397cc4fae4b.html" class="tnt-asset-link">
        
        
            Watch now: Bloomington police arrest suspected mall looter</a></h4></div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>
                
                    <div class="clearfix hidden-xs"></div>
                
                </div>
                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[[320,50],[300,50]]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1724504" class="tncms-block site-logo-container"><div id="site-logo-1724504" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1724505" class="tncms-block site-follow-us branding-links"><div class="follow-links-1724505 default">
    
    <section id="block-1724505" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://herald-review.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://herald-review.com/subscribenow"  target="_blank" rel="noopener"><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contactus/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital"  href="/activate/" ><span class="nav-label">Activate Your Digital</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1724507" class="tncms-block site-footer-heading"><section id="block-1724507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1724507 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-wheels-for-you"  href="/autos/" ><span class="nav-label">Wheels For You</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-prairie-shopper"  href="/ads/" ><span class="nav-label">Prairie Shopper</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" ><span class="nav-label">I Love A Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-hr-preps"  href="/sports/high-school/" ><span class="nav-label">HR Preps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="/archives/" ><span class="nav-label">Digital Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1724508" class="tncms-block site-footer-heading"><section id="block-1724508" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1724508 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="/services/" ><span class="nav-label">Pay Your Bill</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-news"  href="/newsletters/" ><span class="nav-label">Email News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="http://herald-review.com/users/admin/calendar/event/"  target="_blank" rel="noopener"><span class="nav-label">Submit an Event</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1724506" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1724506"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Herald & Review</a>, 601 East William Street Decatur, IL</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("75d72588-2dee-5487-85df-a39da1d6d2d4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    
        </script>
    
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=herald-review.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Public-safety','Engage:Jim Ohl','Engage:Driver','Engage:Truck','Engage:Motor Vehicle','Engage:Highway','Engage:Social Services','Engage:Transports','Engage:Firefighter','Engage:Red Light','Engage:Tower One','Engage:Ladder Truck'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2017.9f83c84cbee344e94ecc134f6d8202d3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.e8081ce15c0d73f0226002f54e839b2d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1596820329"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1595401287"></script></body>
</html>