  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://herald-review.com/content/tncms/live/" />
<meta name="keywords" content=", coronavirus, covid-19, covid-19 outbreak, pandemic, podcast, macon county, christian county, illinois department of public health, macon county health department, gov. j.b. pritzker, decatur public transit system, coles county sheriff's office, medicine, latest news, update, daily, news" />
<meta name="news_keywords" content=", coronavirus, covid-19, covid-19 outbreak, pandemic, podcast, macon county, christian county, illinois department of public health, macon county health department, gov. j.b. pritzker, decatur public transit system, coles county sheriff's office, medicine, latest news, update, daily, news" />
<meta name="description" content="DECATUR &mdash; The coronavirus pandemic is in Illinois and we will help guide you through it." />
<meta name="author" content="ANALISA TROFIMUK analisa.trofimuk@lee.net" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375280977" />
<meta name="google-play-app" content="app-id=com.heraldreview.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GZgguJ3T6p7kXhobvApMR31BdGTzYI2A2lgXVfQccUg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://herald-review.com/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=1120%2C630" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="LISTEN: Get updates. Here's the Herald &amp; Review coronavirus podcast for Thursday." />
<meta property="og:description" content="DECATUR &mdash; The coronavirus pandemic is in Illinois and we will help guide you through it." />
<meta property="og:site_name" content="Herald-Review.com" />
<meta property="og:section" content="Public Safety" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldandreview" />
<meta name="twitter:creator" content="@https://twitter.com/analisatro" />
<meta name="twitter:image:alt" content="Herald &amp; Review daily COVID-19 updates podcast" />
<meta property="fb:pages" content="122531982714" />
<meta name="parsely-title" content="LISTEN: Get updates. Here's the Herald &amp; Review coronavirus podcast for Thursday." />
<meta name="parsely-link" content="https://herald-review.com/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-04-09T08:00:00-0500" />
<meta name="parsely-post-id" content="13574c37-e62f-5f06-96f9-0450b9d62ac2" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=1120%2C630" />
<meta name="parsely-author" content="Analisa Trofimuk" />
<meta name="parsely-section" content="Public Safety" />
<meta name="parsely-tags" content=", coronavirus, covid-19, covid-19 outbreak, pandemic, podcast, macon county, christian county, illinois department of public health, macon county health department, gov. j.b. pritzker, decatur public transit system, coles county sheriff's office, medicine, latest news, update, daily, news" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.283a56fedff7efcb2c4ed8cc77ad27a7.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1586182410"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<style>/*<![CDATA[*/ #block-1724509 .search-spinner { position: absolute; } #block-1724509 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1724510 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1724510 .tn-user-screenname, #user-controls-1724510 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1724510 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1724510 .dropdown-signup { font-size: 12px; } #user-controls-1724510 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1724510 .large-user-avatar { margin-right: 10px; } #user-controls-1724510 .large-user-controls { font-size: 12px; } #user-controls-1724510 .logout-btn { cursor: pointer; } #user-controls-1724510 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1724510 .login-btn:hover { text-decoration: underline; } .follow-links-1724503 li { margin-right: 1px; padding: 0; } .follow-links-1724503 li a, .follow-links-1724503 li a:focus, .follow-links-1724503 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1724503 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1724503 li a.fb,.follow-links-1724503 li a.fb:hover { color: #3A59A5; } .follow-links-1724503 li a.tw,.follow-links-1724503 li a.tw:hover { color: #46C8F9; } .follow-links-1724503 li a.is,.follow-links-1724503 li a.is:hover { color: #D4C4A2; } .follow-links-1724503 li a.li,.follow-links-1724503 li a.li:hover { color: #1B86BC; } #tncms-block-1724469 .tnt-prop-img { max-width: 200px; } #site-logo-1724469 { color: #666; } #user-controls-1724471 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1724471 .tn-user-screenname, #user-controls-1724471 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1724471 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1724471 .dropdown-signup { font-size: 12px; } #user-controls-1724471 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1724471 .large-user-avatar { margin-right: 10px; } #user-controls-1724471 .large-user-controls { font-size: 12px; } #user-controls-1724471 .logout-btn { cursor: pointer; } #user-controls-1724471 .login-btn { color: #fff!important; } #block-1724472 .search-spinner { position: absolute; } #block-1724472 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1724472-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1724472-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1724472-dropdown .pull-right { float: none!important; } #site-search-1724472-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1724520 .breaking-title { background-color: #0c1a2f; } #block-1724520 .breaking, #block-1724520 .breaking .container { background-color: #1a3867; } #block-1724520 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1724520 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1724520 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1724520 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #tncms-block-1724504 .tnt-prop-img { max-width: 400px; } #site-logo-1724504 { color: #666; } .follow-links-1724505 li { margin-right: 1px; padding: 0; } .follow-links-1724505 li a, .follow-links-1724505 li a:focus, .follow-links-1724505 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1724505 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1724505 li a.fb,.follow-links-1724505 li a.fb:hover { color: #3A59A5; } .follow-links-1724505 li a.tw,.follow-links-1724505 li a.tw:hover { color: #46C8F9; } .follow-links-1724505 li a.is,.follow-links-1724505 li a.is:hover { color: #D4C4A2; } .follow-links-1724505 li a.li,.follow-links-1724505 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"asset":{"id":"13574c37-e62f-5f06-96f9-0450b9d62ac2","app":"editorial"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":221}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4615,5817,6593,6592,6590,6589,6591", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["","coronavirus"];
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6589];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1586182411"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":0,"tablet_ad_breaks":0,"desktop_ad_breaks":0}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.1c7debce90f6bd1a3d679d0176d3712a.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '838313587175'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>LISTEN: Get updates. Here's the Herald &amp; Review coronavirus podcast for Thursday. | Public Safety | herald-review.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2a5caa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success,.profile-about .btn-success { color: #fff!important; background-color: #2a5caa!important; border-color:#2a5caa!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #2a5caa!important; } .container-breakout.photos-container { border-top: 10px solid #69778e; }#main-navigation .navbar-brand .logo-middle { margin-top: -7px; } #site-header .site-logo-container .logo-middle { padding-top: 10px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://herald-review.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://herald-review.com/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="LISTEN: Get updates. Here's the Herald &amp; Review coronavirus podcast for Thursday. | Public Safety | herald-review.com" href="http://herald-review.com/search/?f=rss&amp;t=article&amp;c=news/local/public_safety&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://herald-review.com/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-13574c37-e62f-5f06-96f9-0450b9d62ac2 section-newssection-localsection-public-safety type-article infinity-summary-siderail" data-authors='[]' data-path="/news/local/public_safety">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('herald-review.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.asset.id=13574c37-e62f-5f06-96f9-0450b9d62ac2&tncms.asset.app=editorial&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=221" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="herald-review.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=5962434750709760'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"local","taxonomy_3":"public_safety","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"herald-review.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,local,public_safety","weather_temp":47,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"13574c37-e62f-5f06-96f9-0450b9d62ac2","asset_headline":"LISTEN: Get updates. Here's the Herald & Review coronavirus podcast for Thursday.","asset_byline":"ANALISA TROFIMUK\nanalisa.trofimuk@lee.net","asset_authors":"Analisa Trofimuk","asset_pub_date":"04\/09\/2020","asset_pub_time":"8:00 am","asset_canonical":"https:\/\/herald-review.com\/news\/local\/public_safety\/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday\/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html","asset_content_length":45101,"asset_related_length":2,"asset_tag_1":"coronavirus","asset_tag_2":"covid-19","asset_tag_3":"covid-19 outbreak","asset_tag_4":"pandemic","asset_tag_5":"podcast","asset_tag_6":"macon county","asset_tag_7":"christian county","asset_tag_8":"illinois department of public health","asset_tag_9":"macon county health department","asset_tag_10":"gov. j.b. pritzker","asset_has_paywall":"no","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container"><div id="asset-edit-container-13574c37-e62f-5f06-96f9-0450b9d62ac2" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://herald-review.com/users/admin/contribute/article/?assetid=13574c37-e62f-5f06-96f9-0450b9d62ac2&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://herald-review.com/users/admin/contribute/article/?from_section=/news/local/public_safety"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/herald-review.com.png?_dc=Apr.Thu.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1724509" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1724509" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1724509" class="search-form-container card clearfix text-center well">
    <form id="site-search-1724509" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1724509-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1724509-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1724509-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1724509').submit();
        return false;
    });

    $('#site-search-1724509').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1724509 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1724509 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1724509-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1724509').click(function(){
        setTimeout(function(){
            $('#site-search-1724509-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1724510" class="tncms-block visible-sm visible-xs"><div id="user-controls-1724510" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://herald-review.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1724510').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://herald-review.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1724510').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://herald-review.com/users/logout/" id="user-logout-form-1724510"><input type="hidden" name="referer_url" value="https://herald-review.com/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    
                                        <span class=""></span>
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="https://herald-review.com/obituaries/search/?c=obituaries*&amp;t=article,collection"  target="_blank" rel="noopener">
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/entertainment/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-book" href="/special-section/tvbook" >
                                    <span class="nav-label">TV Book</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-announcement" href="/announcements/submit/" >
                                    <span class="nav-label">Submit Announcement</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://herald-review.com/weather/?mode=radar&amp;weather_zip=62523"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1724503" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1724503 default">
    
    <section id="block-1724503" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://herald-review.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            
                                <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            
                            <a id="lee-mobile-user-icon" class="has-service" href="https://herald-review.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1724469" class="tncms-block"><div id="site-logo-1724469" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/867d3ca8-07e7-11ea-b986-1b1840ec0b18.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/867d3ca8-07e7-11ea-b986-1b1840ec0b18.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1724471" class="tncms-block lee-track-masthead"><div id="user-controls-1724471" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Log In</a></li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://herald-review.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1724471').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline"><li class="no-service pull-right">
                    <a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">Become a Member</a>
                </li><li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://herald-review.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1724471').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
            
        </ul>
    </div>
</div>

<form method="post" action="https://herald-review.com/users/logout/" id="user-logout-form-1724471"><input type="hidden" name="referer_url" value="https://herald-review.com/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1724473" class="tncms-block"><div id="notification-button-1724473" class="notification-button pull-right" data-control="notification" data-id="1724473" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1724472" class="tncms-block"><ul id="site-search-1724472-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1724472 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1724472" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1724472-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1724472-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1724472-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1724472').submit();
        return false;
    });

    $('#site-search-1724472').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1724472 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1724472 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1724472-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1724472').click(function(){
        setTimeout(function(){
            $('#site-search-1724472-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/resources" ><span class="nav-label">COVID-19</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LISTEN%3A%20Get%20updates.%20Here%27s%20the%20Herald%20%26%20Review%20coronavirus%20podcast%20for%20Thursday.&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://herald-review.com/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/13574c37-e62f-5f06-96f9-0450b9d62ac2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20%26%20Review%5D%20LISTEN%3A%20Get%20updates.%20Here%27s%20the%20Herald%20%26%20Review%20coronavirus%20podcast%20for%20Thursday.&body=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1724477" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1724520" class="tncms-block lee-track-home-just-in breaking-news-bar"><section id="block-1724520" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1724520" class="breaking-title text-center light">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1724520" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1724520-c5948cf4-79a3-5b04-bf05-0e3583ef2d6c" class="clearfix card summary light  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/virus-in-brief-projections-for-us-death-toll-trending-downward-get-caught-up-on-the/article_c5948cf4-79a3-5b04-bf05-0e3583ef2d6c.html" class="tnt-asset-link">
        

        
            Virus in brief: Projections for US death toll trending downward. Get caught up on the latest developments.</a></h3></div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">LISTEN: Get updates. Here's the Herald & Review coronavirus podcast for Thursday.</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LISTEN%3A%20Get%20updates.%20Here%27s%20the%20Herald%20%26%20Review%20coronavirus%20podcast%20for%20Thursday.&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://herald-review.com/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/13574c37-e62f-5f06-96f9-0450b9d62ac2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20%26%20Review%5D%20LISTEN%3A%20Get%20updates.%20Here%27s%20the%20Herald%20%26%20Review%20coronavirus%20podcast%20for%20Thursday.&body=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13574c37-e62f-5f06-96f9-0450b9d62ac2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13574c37-e62f-5f06-96f9-0450b9d62ac2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13574c37-e62f-5f06-96f9-0450b9d62ac2" class="save-list-13574c37-e62f-5f06-96f9-0450b9d62ac2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13574c37-e62f-5f06-96f9-0450b9d62ac2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-13574c37-e62f-5f06-96f9-0450b9d62ac2" class="asset article-default"  data-url="https://herald-review.com/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=1120%2C630">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="herald-review.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://herald-review.com/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            LISTEN: Get updates. Here's the Herald & Review coronavirus podcast for Thursday.
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-104b1bf4-557c-11e9-a4ff-9f4a69e9504a-asset-13574c37-e62f-5f06-96f9-0450b9d62ac2" class="tnt-byline asset-byline" itemprop="author">
                    
                        <a href="https://herald-review.com/users/profile/Analisa%20Trofimuk">
                        Analisa Trofimuk
                        </a>
                    
                </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-04-09T08:00:00-05:00" class="tnt-date asset-date text-muted">
            Apr 9, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-04-09T08:00:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-04-09T08:00:00-05:00">
    <meta itemprop="datePublished" content="2020-04-09T08:00:00-05:00">
    <meta itemprop="dateModified" content="2020-04-09T08:00:00-05:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="13574c37-e62f-5f06-96f9-0450b9d62ac2">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="0" data-id="13574c37-e62f-5f06-96f9-0450b9d62ac2">
        <div id="lee-registration-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/herald-review.com.png?_dc=Apr.Thu.2020"></a></div>
                            <div class="title">Help support our COVID-19 coverage</div>
                            <div class="tagline">We're providing access to COVID-19 articles for free. Please help support our work by subscribing or signing up for an account. Already a subscriber? Log in.</div>
                            <div class="buttons">
                                <a class="btn btn-primary" href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html#tracking-source=registration_wall">Log in</a> 
                                <a class="btn btn-primary" href="https://herald-review.com/users/signup/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html#tracking-source=registration_wall">Sign up</a>
                                
                                
                                    <a class="btn btn-danger" href="/members/join/#tracking-source=registration_wall">Become a Member</a>
                                
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
        
    <script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script><div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-cd7896ba-eccd-5986-a4c8-957436440250" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-cd7896ba-eccd-5986-a4c8-957436440250" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1280">
            <meta itemprop="height" content="720">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=1200%2C675">
        <img
                    alt="Herald &amp; Review daily COVID-19 updates podcast"
                    src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=1200%2C675"
                    class="img-responsive full tnt-restrict-img-cd7896ba-eccd-5986-a4c8-957436440250 default"
                    width="1280"
                    height="720" />
            </div><style>
                .tnt-restrict-img-cd7896ba-eccd-5986-a4c8-957436440250 {
                    max-width: 1280px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                        
                            <span class="credit">
                                <span id="author-104b1bf4-557c-11e9-a4ff-9f4a69e9504a-asset-cd7896ba-eccd-5986-a4c8-957436440250" class="tnt-byline asset-byline" >
                    
                        
                        Analisa Trofimuk
                        
                    
                </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=LISTEN%3A%20Get%20updates.%20Here%27s%20the%20Herald%20%26%20Review%20coronavirus%20podcast%20for%20Thursday.&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://herald-review.com/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/13574c37-e62f-5f06-96f9-0450b9d62ac2" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20%26%20Review%5D%20LISTEN%3A%20Get%20updates.%20Here%27s%20the%20Herald%20%26%20Review%20coronavirus%20podcast%20for%20Thursday.&body=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"13574c37-e62f-5f06-96f9-0450b9d62ac2"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-13574c37-e62f-5f06-96f9-0450b9d62ac2-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="13574c37-e62f-5f06-96f9-0450b9d62ac2" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="13574c37-e62f-5f06-96f9-0450b9d62ac2" class="save-list-13574c37-e62f-5f06-96f9-0450b9d62ac2-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="13574c37-e62f-5f06-96f9-0450b9d62ac2" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>DECATUR — The coronavirus pandemic is in Illinois and we will help guide you through it.</p></div><div class="lee-article-text"><p>The news about COVID-19 is changing daily. Keeping up-to-date each morning with developments, this podcast will give you our latest news and some of what to expect moving forward.</p></div><div class="inline-asset inline-html  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<iframe src="https://omny.fm/shows/herald-review-voices/h-r-4-9/embed?size=square&amp;image=1&amp;share=1&amp;download=0&amp;description=1&amp;subscribe=1&amp;foreground=5e5e5e&amp;background=fcf7f8&amp;highlight=ba0000" width="400" height="400" frameborder="0" title="H&amp;R Coronavirus Daily Updates - April 9, 2020"></iframe>
</div></div><div class="lee-article-text"><p>Music by Kai Engel.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1829223" class="tncms-block"></div></div><div class="lee-article-text"><h3>Stories mentioned in today's podcast</h3></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/news/local/govt-and-politics/decatur-public-transit-system-to-require-face-masks/article_25d83327-18a8-5426-b8c5-ffaa0b06255e.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title=""></i></span>
            Decatur Public Transit System to require face masks</a></h5></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1724813" class="tncms-block"></div></div><div class="lee-article-text"></div><div class="lee-article-text"></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/news/local/piatt-county-sheriff-tests-positive-for-covid-19/article_c9472f40-e9f6-577d-b7d4-41be3acb4ac6.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title=""></i></span>
            Piatt County sheriff tests positive for COVID-19</a></h5></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/news/local/macon-county-13-confirmed-cases-of-covid-19/article_6edafda7-02fb-556b-8b5d-f36b73ad50e8.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title=""></i></span>
            Macon County: 13 confirmed cases of COVID-19</a></h5></div><div class="inline-asset inline-article  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-article tnt-inline-relation-sibling tnt-inline-presentation-headline tnt-inline-alignment-default tnt-inline-width-default"><h5 class="tnt-headline ">
        
             <a href="/news/state-and-regional/govt-and-politics/illinois-officials-announce-1-529-new-cases-of-covid-19-82-additional-deaths/article_098cd2b0-10c4-5f1d-a276-164d681ef908.html" class="tnt-asset-link">
        

        <span class="text-muted"><i class="far tnt-file-alt tnt-fw" title=""></i></span>
            Illinois officials announce 1,529 new cases of COVID-19, 82 additional deaths</a></h5></div><div class="lee-article-text"><hr /></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-9b18819e-48a2-59d8-bb86-61e90fb5630d" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-9b18819e-48a2-59d8-bb86-61e90fb5630d" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>THE DATA</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="575">
            <meta itemprop="height" content="573">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/87/387518d6-26fb-5a9f-962a-58e460153c66/5e8d74d005a43.image.png">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/87/387518d6-26fb-5a9f-962a-58e460153c66/5e8d74d005a43.image.png">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="THE DATA"
                            class="img-responsive lazyload full default"
                            width="575"
                            height="573"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/87/387518d6-26fb-5a9f-962a-58e460153c66/5e8d74d005a43.image.png?resize=200%2C199 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/87/387518d6-26fb-5a9f-962a-58e460153c66/5e8d74d005a43.image.png?resize=300%2C299 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/87/387518d6-26fb-5a9f-962a-58e460153c66/5e8d74d005a43.image.png?resize=400%2C399 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/87/387518d6-26fb-5a9f-962a-58e460153c66/5e8d74d005a43.image.png?resize=540%2C538 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/87/387518d6-26fb-5a9f-962a-58e460153c66/5e8d74d005a43.image.png?resize=575%2C573 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Gov. J.B. Pritzker reported 73 deaths from COVID-19 Tuesday, pushing the state's total to 380, among 13,549 cases, up 1,287 from a day earlier.</p><p><strong><a href="http://www.dph.illinois.gov/covid19" target="_blank">GET THE LATEST DATA HERE</a></strong></p><p>The deaths announced Tuesday are:</p><p>Champaign County: 1 male 80s</p><p>Christian County: 1 female 80s</p><p>Cook County: 1 female 30s, 2 males 30s, 3 females 40s, 2 males 40s, 1 female 50s, 2 males 50s, 2 females 60s, 4 males 60s, 4 females 70s, 5 males 70s, 1 unknown, 8 females 80s, 5 males 80s, 1 male 90s</p><p>DuPage County: 1 male 40s, 1 female 80s, 2 males 80s</p><p>Ford County: 1 male 80s</p><p>Kane County: 1 male 70s, 1 male 80s, 1 female 90s</p><p>Kankakee County: 1 female 60s</p><p>Lake County: 1 female 40s, 1 male 50s, 1 female 70s, 1 male 70s, 1 female 90s</p><p>Madison County: 1 female 80s</p><p>McHenry County: 1 female 70s</p><p>Monroe County: 1 male 80s</p><p>Tazewell County: 1 male 80s</p><p>Will County: 1 female 50s, 2 females 60s, 1 male 60s, 3 females 70s, 1 female 80s, 2 males 80s</p><p>Winnebago County: 2 males 80s</p><div class="lee-article-text"><p>The number of actual cases is likely higher, as testing is not widely available, Pritzker said. About 19% of the 68,732 people tested for the virus in Illinois have tested positive, he added.</p></div><div class="lee-article-text"><p>“I’ve said all along that this would get worse before it gets better, but speaking the truth in no way softens the blow when it does, in fact, get worse,” the governor said. “...It’s OK to let yourself feel all the pain that there is to feel today. I, too, am grieving, but I want you to know that my grief is only fueling my efforts to fight this virus and win.”</p></div><p>For most people, the coronavirus causes mild or moderate symptoms, such as fever and cough that clear up in two to three weeks. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia, and death.</p><p><a href="https://herald-review.com/news/local/public_safety/officials-confirm-first-macon-county-death-was-resident-of-decatur-senior-facility/article_c25b9d8c-f02c-57b4-84f1-6e62ae774c00.html" target="_blank">Also Tuesday, county health departments reported a death in Macon County and an additional case in Shelby County</a>, among other cases. A female worker in the kitchen of the Christian County Jail has <a href="https://herald-review.com/news/state-and-regional/pritzker-pleads-with-people-to-stick-to-the-stay-at-home-order/article_1158b5ad-1713-5f58-9131-3fc03270fce2.html" target="_blank">tested positive</a> <a href="https://herald-review.com/news/state-and-regional/73-additional-deaths-from-coronavirus-disease-reported-in-illinois-heres-the-list-of-counties/article_97b956f2-0725-5194-9c31-5178b674a750.html#tracking-source=home-top-story" target="_blank">for COVID-19</a> and is now receiving medical care as well.</p><hr /><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://www.pantagraph.com/lifestyles/faith-and-values/next-year-in-person-pandemic-reshapes-passover-celebrations/article_c45586b6-f186-53ea-b681-fddead5e3fc4.html">'Next year in person': Pandemic reshapes Passover celebrations</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://www.pantagraph.com/news/national/video-president-donald-trump-delivers-update-on-coronavirus/youtube_036408c1-d164-56e7-9594-a7606bd90308.html">VIDEO: President Donald Trump delivers update on coronavirus</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://www.pantagraph.com/news/state-and-regional/illinois/veteran-chicago-firefighter-dies-from-covid-19-complications/article_42cc46e1-3254-516a-b698-857db89ba23e.html">Veteran Chicago firefighter dies from COVID-19 complications</a></h3>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-387518d6-26fb-5a9f-962a-58e460153c66" class="tnt-byline asset-byline"  >
            PROVIDED
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-9b18819e-48a2-59d8-bb86-61e90fb5630d" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>HOSPITAL BEDS</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/9a/e9aa25e7-3c62-5867-bd54-88add01c8d64/5e8d74d04827a.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/9a/e9aa25e7-3c62-5867-bd54-88add01c8d64/5e8d74d04827a.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="HOSPITAL BEDS"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/9a/e9aa25e7-3c62-5867-bd54-88add01c8d64/5e8d74d04827a.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/9a/e9aa25e7-3c62-5867-bd54-88add01c8d64/5e8d74d04827a.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/9a/e9aa25e7-3c62-5867-bd54-88add01c8d64/5e8d74d04827a.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/9a/e9aa25e7-3c62-5867-bd54-88add01c8d64/5e8d74d04827a.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/9a/e9aa25e7-3c62-5867-bd54-88add01c8d64/5e8d74d04827a.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/9a/e9aa25e7-3c62-5867-bd54-88add01c8d64/5e8d74d04827a.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/9a/e9aa25e7-3c62-5867-bd54-88add01c8d64/5e8d74d04827a.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>Pritzker on Tuesday said his administration worked to increase the capacity at Illinois’ more than 200 hospitals since “the earliest days of COVID-19 response.” </p></div><div class="lee-article-text"><p>There are just under 28,000 hospital beds across the state, about 2,700 of which are intensive care unit beds. These numbers do not account for the extra resources the state is building at its five alternative care facilities — McCormick Place in Chicago, Advocate Sherman Hospital Campus in Elgin, Metro South Health Center in blue Island, West Lake Hospital in Melrose Park and Vibra Hospital in Springfield.</p></div><div class="lee-article-text"><p>As of Monday, 43% of hospital beds were available at Illinois facilities and 35 percent of intensive care unit beds were available. The governor’s office also said 57% of the state’s 2,791 ventilators were available.</p></div><div class="lee-article-text"><p>Pritzker also said COVID-19 patients are using 43% of the state’s total intensive care beds, up from 38% last Tuesday, and 29% the state’s total ventilator count, up from 24% last week. </p></div><div class="lee-article-text"><p>Those statistics are subject to change due to instances such as newly-discharged patients and the number of staff and equipment accessible.</p></div><div class="lee-article-text"><p>“I want to stress that these are our collective numbers across the state — not every hospital has even that availability, and in fact, there’s a fairly, extraordinarily large range across the state depending upon where you live,” Pritzker said.</p></div></div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>For example, 42% of intensive care unit beds are free in Peoria, while hospitals in the Edwardsville area only have 33% available, he added.</p></div><div class="lee-article-text"><p>“The solution (for COVID-19) isn’t coming tomorrow or next week or next month, but it is coming,” Pritzker said. “Every day that we support our health care systems, every day that we flatten the curve, that’s another day that the incredible roster of scientists and researchers and innovators in the world come a little bit closer to finding solutions in the fight against COVID-19.” </p></div><div class="lee-article-text"><p>Illinois received over 2,300 applications for temporary medical permits from professionals who either are retired, working in other states or those just about to graduate from medical school. The federal government will also assign medical staff to work at the state’s alternative facilities, the governor said.</p><p><em>— Capitol News Illinois </em></p><hr /><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://www.pantagraph.com/news/national/coronavirus-catch-up-nyc-death-toll-tops-9-11-navy-boss-resigns-get-the-latest/article_fc321bd6-a409-5cb4-95f9-f8f494215391.html">Coronavirus catch-up: NYC death toll tops 9/11, Navy boss resigns. Get the latest here.</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://www.pantagraph.com/news/state-and-regional/illinois/chicago-jail-sees-1st-possible-coronavirus-related-death/article_7cf89c9c-aaa5-54ec-8179-2eb5d6ecab40.html">Chicago jail sees 1st possible coronavirus-related death</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://www.pantagraph.com/news/state-and-regional/illinois/lawsuit-govs-stay-at-home-order-hurts-3rd-party-candidates/article_04be2f7e-c3fa-5fef-8d3f-9a57de6f4ef7.html">Lawsuit: Gov's stay-at-home order hurts 3rd party candidates</a></h3></div></div></div>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-e9aa25e7-3c62-5867-bd54-88add01c8d64" class="tnt-byline asset-byline"  >
            LEWIS MARIEN, THE PANTAGRAPH
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-9b18819e-48a2-59d8-bb86-61e90fb5630d" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>STAFF MEMBER HAS COVID-19</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="700">
            <meta itemprop="height" content="455">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/b7/9b76ab60-c0e6-5265-910f-27b49c1ac1c0/5e8d74cfd9ecb.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/b7/9b76ab60-c0e6-5265-910f-27b49c1ac1c0/5e8d74cfd9ecb.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="STAFF MEMBER HAS COVID-19"
                            class="img-responsive lazyload full default"
                            width="700"
                            height="455"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/b7/9b76ab60-c0e6-5265-910f-27b49c1ac1c0/5e8d74cfd9ecb.image.jpg?resize=200%2C130 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/b7/9b76ab60-c0e6-5265-910f-27b49c1ac1c0/5e8d74cfd9ecb.image.jpg?resize=300%2C195 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/b7/9b76ab60-c0e6-5265-910f-27b49c1ac1c0/5e8d74cfd9ecb.image.jpg?resize=400%2C260 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/b7/9b76ab60-c0e6-5265-910f-27b49c1ac1c0/5e8d74cfd9ecb.image.jpg?resize=540%2C351 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/b7/9b76ab60-c0e6-5265-910f-27b49c1ac1c0/5e8d74cfd9ecb.image.jpg?resize=700%2C455 750w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A member Pritzker's staff tested positive for COVID-19 last month and is recovering at home, the governor said Tuesday.</p><p>Pritzker and Dr. Ngozki Ezike, the director of the Illinois Department of Public Health, have not been tested for the disease because neither displayed any symptoms, the governor said during his daily news briefing from the Thompson Center in Chicago. No one else in the office has displayed any symptoms, either, he said.</p><p>"It should be a cautionary tale that even among those that are most attentive and taking the most precautions, it is still possible to get the virus if you leave home and interact with others," Pritzker said. "So let this just affirm what we already know, nobody is immune."</p><p><a href="https://www.pantagraph.com/news/state-and-regional/member-of-gov-j-b-pritzker-s-staff-tested-positive-for-covid-19/article_c6edcbe1-d1b3-5fce-9845-3beb4d633bc5.html" target="_blank">Pritzker said the employee</a> in his office felt ill on March 26 and immediately went home. Everyone else in the office was also sent home and a professional deep cleaning of the facility was conducted.</p><p>The employee has self-isolated since leaving the office and is recovering at home, Pritzker said. The individual did not have regular close contact with the governor.</p><p>He noted that most of his office's staff works from home. Those who still must go to the Thompson Center have a temperature check before entering the building.</p><p><em>— Rockford Register Star</em></p><hr /><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/local/shelby-county-announces-3rd-person-with-coronavirus/article_e14086cc-6545-5a6b-a468-6ce25edf7847.html#tracking-source=home-top-story-1">Shelby County announces 3rd person with coronavirus</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/state-and-regional/travel-nurses-head-to-illinois-to-aid-hospitals-amid-coronavirus-crisis-it-s-your-duty/article_27555b05-c605-5dea-a1d0-bf1109c14c8a.html">Travel nurses head to Illinois to aid hospitals amid coronavirus crisis. ‘It’s your duty to help.’</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/national/govt-and-politics/feds-eye-looser-back-to-work-guidance-after-virus-exposure/article_30fadd99-712f-564d-8403-0b1c6879d521.html">Feds eye looser back-to-work guidance after virus exposure</a></h3>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-9b76ab60-c0e6-5265-910f-27b49c1ac1c0" class="tnt-byline asset-byline"  >
            PHOTO BY BLUE STREAM
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-9b18819e-48a2-59d8-bb86-61e90fb5630d" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>PRIZKER ON 'HERD IMMUNITY'</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="400">
            <meta itemprop="height" content="311">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/77/f775f928-0a76-5503-af34-f0733843b3e4/5e8d74d03f110.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/77/f775f928-0a76-5503-af34-f0733843b3e4/5e8d74d03f110.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="PRIZKER ON 'HERD IMMUNITY'"
                            class="img-responsive lazyload ap-photo full default"
                            width="400"
                            height="311"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/77/f775f928-0a76-5503-af34-f0733843b3e4/5e8d74d03f110.image.jpg?resize=200%2C156 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/77/f775f928-0a76-5503-af34-f0733843b3e4/5e8d74d03f110.image.jpg?resize=300%2C233 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/77/f775f928-0a76-5503-af34-f0733843b3e4/5e8d74d03f110.image.jpg?resize=400%2C311 400w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Pritzker was asked to respond to the suggestion that a lengthy stay-at-home period will delay so-called "herd immunity," the time when so many people become infected that disease stops spreading. That was the initial theory adopted in Britain, Pritzker noted, where Prime Minister Boris Johnson, who initially suggested the country "take it on the chin," was admitted into intensive care Monday after worsening symptoms of COVID-19.</p><p>"If you let everybody have it all at once, which is what happens when you just let it go, you overwhelm your health care system and more people die. A lot of people can die," Pritzker said.</p><p>Pritzker said every day that people stay at home to help flatten the curve is "another day that the incredible roster of scientists and researchers and innovators in the world come a little bit closer to finding solutions in the fight against COVID-19."</p><p>The governor also said Tuesday he has not encouraged law enforcement personnel to enforce the stay-at-home order, clarifying that local governments largely have that discretion. Pritzker did say, however, that if people are widely not social distancing, “at some point it is worthy of considering a real consequence.”</p><p><em>— Rockford Register Star</em></p><hr /><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/national/govt-and-politics/trump-upends-virus-oversight-removing-key-official/article_79f2ce11-a0a5-534c-9b89-fcdf74e93d9b.html">Trump upends virus oversight, removing key official</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/national/5-things-to-know-today---that-arent-about-the-virus/article_ac7097b5-8772-539f-abcb-fd4b90ca89d4.html">5 things to know today - that aren't about the virus</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/national/wall-streets-rally-fizzles-as-oil-prices-suddenly-plunge/article_04004cd9-e2b4-5d44-9564-7e5e0e01b399.html">Wall Street's rally fizzles as oil prices suddenly plunge</a></h3>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-f775f928-0a76-5503-af34-f0733843b3e4" class="tnt-byline asset-byline"  >
            ASSOCIATED PRESS
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-9b18819e-48a2-59d8-bb86-61e90fb5630d" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>LOGAN CORRECTIONAL CENTER CASES</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="338">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/73/c734cb5d-7a67-5be3-b255-bce8c44085cc/5e8d74cff21c9.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/73/c734cb5d-7a67-5be3-b255-bce8c44085cc/5e8d74cff21c9.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LOGAN CORRECTIONAL CENTER CASES"
                            class="img-responsive lazyload full default"
                            width="512"
                            height="338"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/73/c734cb5d-7a67-5be3-b255-bce8c44085cc/5e8d74cff21c9.image.jpg?resize=200%2C132 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/73/c734cb5d-7a67-5be3-b255-bce8c44085cc/5e8d74cff21c9.image.jpg?resize=300%2C198 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/73/c734cb5d-7a67-5be3-b255-bce8c44085cc/5e8d74cff21c9.image.jpg?resize=400%2C264 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/73/c734cb5d-7a67-5be3-b255-bce8c44085cc/5e8d74cff21c9.image.jpg?resize=512%2C338 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Four staff members and one inmate at Logan Correctional Center have tested positive for COVID-19, according to the Illinois Department of Corrections on Tuesday. </p><p>The department <a href="https://www2.illinois.gov/idoc/facilities/Pages/Covid19Response.aspx" target="_blank">is posting a running tally</a> of staff and inmates who have tested positive at facilities throughout the state. It does not provide details about the patients' conditions or treatment. </p><p>Visits to all prisons in Illinois were suspended March 14. Staff members are screened, with their temperatures checked, before reporting to work, and they are given protective equipment to wear during their shifts, IDOC said. </p><p><em>— Herald &amp; Review </em></p><hr /><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/world/drive-in-churches-an-option-for-faithful-who-want-closeness/article_092982e0-77b0-5104-be8d-02d420a5ca34.html">Drive-in churches an option for faithful who want closeness</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/national/virus-crisis-cuts-off-billions-sent-to-poor-around-the-world/article_ed700e20-94a0-55fa-9bf3-64c6b59d4cf9.html">Virus crisis cuts off billions sent to poor around the world</a> </h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/state-and-regional/wanted-tell-us-how-the-coronavirus-has-changed-your-life/article_fc6cf8e3-78f4-5dec-abec-a8411fc4be81.html">Wanted: Tell us how the coronavirus has changed your life</a></h3>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-3b1cfdfc-11cb-11e8-84fc-3b62e4134d80-asset-c734cb5d-7a67-5be3-b255-bce8c44085cc" class="tnt-byline asset-byline" >
                    
                        
                        Mark Pickering
                        
                    
                </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-9b18819e-48a2-59d8-bb86-61e90fb5630d" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>NEW YORK CASES RISE</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="341">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/13/71369296-6d6d-56ca-b42a-13d7e6e5951b/5e8d74d06f370.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/13/71369296-6d6d-56ca-b42a-13d7e6e5951b/5e8d74d06f370.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="NEW YORK CASES RISE"
                            class="img-responsive lazyload ap-photo full default"
                            width="512"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/13/71369296-6d6d-56ca-b42a-13d7e6e5951b/5e8d74d06f370.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/13/71369296-6d6d-56ca-b42a-13d7e6e5951b/5e8d74d06f370.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/13/71369296-6d6d-56ca-b42a-13d7e6e5951b/5e8d74d06f370.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/13/71369296-6d6d-56ca-b42a-13d7e6e5951b/5e8d74d06f370.image.jpg?resize=512%2C341 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>With its biggest one-day jump yet, New York City’s death toll from the coronavirus <a href="https://apnews.com/6e506c4f105670b8fa8eb5531aadf2c1">officially eclipsed the number of those killed at the World Trade Center on 9/11.</a></p><p>At least 3,202 people have died in New York City from COVID-19, according to the <a href="https://apnews.com/72a432c5ef566621f3b288146d2bc00d">count released Tuesday by the city</a>. Across the U.S., the death toll reached about 11,000, with around 370,000 confirmed infections.</p><p>In Britain, Prime Minister Boris Johnson remained in intensive care with the virus, while Japan’s leader declared a monthlong state of emergency for Tokyo and six other regions to keep the virus from ravaging the world’s oldest population.</p><p><em>— Associated Press</em></p><hr /><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/national/holdout-governors-some-states-dont-need-stay-at-home-order/article_00bd51e3-42e8-574a-b84d-02e868b3a733.html">Holdout governors: Some states don't need stay-at-home order</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/opinion/columnists/a-virtual-passover-may-be-the-first-for-many-but-judaism-has-a-long-history/article_f601ae4e-e82d-53eb-b82f-bf02e2046839.html">A virtual Passover may be the first for many, but Judaism has a long history of ritual innovation</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/state-and-regional/financial-hits-pile-up-for-colleges-as-some-fight-to-survive/article_cb7f5429-9247-5024-92c3-fd6750b901f4.html">Financial hits pile up for colleges as some fight to survive</a></h3>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-71369296-6d6d-56ca-b42a-13d7e6e5951b" class="tnt-byline asset-byline"  >
            MARY ALTAFFER, ASSOCIATED PRESS
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-9b18819e-48a2-59d8-bb86-61e90fb5630d" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>WHAT’S HAPPENING TODAY</h3>
                    <figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="341">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/1c/81c5a515-9f43-5716-8b74-a739ad8cafdf/5e8d74d0606f7.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/1c/81c5a515-9f43-5716-8b74-a739ad8cafdf/5e8d74d0606f7.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="WHAT’S HAPPENING TODAY"
                            class="img-responsive lazyload ap-photo full default"
                            width="512"
                            height="341"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/1c/81c5a515-9f43-5716-8b74-a739ad8cafdf/5e8d74d0606f7.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/1c/81c5a515-9f43-5716-8b74-a739ad8cafdf/5e8d74d0606f7.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/1c/81c5a515-9f43-5716-8b74-a739ad8cafdf/5e8d74d0606f7.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/1c/81c5a515-9f43-5716-8b74-a739ad8cafdf/5e8d74d0606f7.image.jpg?resize=512%2C341 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>— The latest statistical models show a glimmer of hope, forecasting fewer deaths in the U.S. before August. The only problem with this bit of relatively good news? It’s almost certainly wrong. All models are wrong. Some are just less wrong than others — <a href="https://apnews.com/88866498ff5c908e5f28f7b5b5e5b695">and those are the ones that public health officials rely on</a>.</p><p>— Defending his administration’s response to the coronavirus, <a href="https://apnews.com/9f7c772caa4b72f82f0ed54045af45c4">President Donald Trump falsely asserted</a> that travelers at U.S. airports are being routinely tested for COVID-19, made groundless accusations against a watchdog and wrongly claimed the Obama administration did nothing during a flu pandemic.</p><p>— As tens of millions of people turn to <a href="https://apnews.com/94f4446acae487e1eb7cc85e2c176908">video conferencing to stay connected during the coronavirus pandemic</a>, many have reported hackers joining in, making threats, interjecting racist, anti-gay or anti-Semitic messages, or showing pornographic images. The attacks have drawn the attention of the FBI and other law enforcement agencies.</p><p>— President Donald Trump threatened to <a href="https://apnews.com/84d346817770d2841d22efcd833fa7e0">freeze U.S. funding to the World Health Organization</a>, saying the international group “missed the call” on the coronavirus pandemic.</p><p>— In a housing complex in the Moroccan city of Sale, more than 900 people live in crowded rooms without running water or an income to support them. While the North African country entered total lockdown in mid-March, <a href="https://apnews.com/530e73d316a2c1180433f01236054451">self-isolation and social distancing are a luxury that families in this complex cannot afford</a>.</p><p>— The measure of a nation — its DNA, or sometimes its political system — becomes more visible when its leader is stricken in office. How to respond, and what to tell — or not tell — the populace? The hospitalization of British Prime Minister Boris Johnson, the first head of government to be stricken by the coronavirus, has <a href="https://apnews.com/05059041c7fd8914b3b6ef63fc691e7f">pushed this matter to the fore in the United Kingdom</a>.</p><hr /><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/world/chinas-virus-pandemic-epicenter-wuhan-ends-76-day-lockdown/article_f6f3309d-9a52-5111-978a-6e2aeac57d70.html">China's virus pandemic epicenter Wuhan ends 76-day lockdown</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/news/world/online-grocery-services-struggle-to-meet-spike-in-demand/article_242d4a55-0323-5a56-9539-9bd5c765d202.html">Online grocery services struggle to meet spike in demand</a></h3><h3 class="tnt-headline"><a class="tnt-asset-link" href="https://jg-tc.com/opinion/columnists/what-does-recovered-from-coronavirus-mean-4-questions-answered-about-how-some-survive-and-what/article_a2c28e9c-6562-56a6-b4f2-6b8603d17146.html">What does 'recovered from coronavirus' mean? 4 questions answered about how some survive and what happens next</a></h3>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-81c5a515-9f43-5716-8b74-a739ad8cafdf" class="tnt-byline asset-byline"  >
            ALEX BRANDON, ASSOCIATED PRESS
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="lee-article-text"><div class="lee-article-text"> </div></div><div class="clearfix"></div><div class="asset-tagline text-muted"><p>Contact Analisa Trofimuk at (217) 421-7985. Follow her on Twitter: @AnalisaTro</p></div><a name="comments" style="display:block; margin-top: 40px;"></a>
        <div class="text-center margin-bottom">
            <a href="/news/local/public_safety/listen-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday/article_13574c37-e62f-5f06-96f9-0450b9d62ac2.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div><div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22coronavirus%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coronavirus label label-default" data-tncms-track-dmp='search: coronavirus'>Coronavirus</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-covid-19 label label-default" data-tncms-track-dmp='search: covid-19'>Covid-19</a>
            </li> <li>
                <a href="/search/?k=%22covid-19%20outbreak%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-covid-19-outbreak label label-default" data-tncms-track-dmp='search: covid-19-outbreak'>Covid-19 Outbreak</a>
            </li> <li>
                <a href="/search/?k=%22pandemic%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-pandemic label label-default" data-tncms-track-dmp='search: pandemic'>Pandemic</a>
            </li> <li>
                <a href="/search/?k=%22podcast%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-podcast label label-default" data-tncms-track-dmp='search: podcast'>Podcast</a>
            </li> <li>
                <a href="/search/?k=%22macon%20county%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-macon-county label label-default" data-tncms-track-dmp='search: macon-county'>Macon County</a>
            </li> <li>
                <a href="/search/?k=%22christian%20county%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-christian-county label label-default" data-tncms-track-dmp='search: christian-county'>Christian County</a>
            </li> <li>
                <a href="/search/?k=%22illinois%20department%20of%20public%20health%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-illinois-department-of-public-health label label-default" data-tncms-track-dmp='search: illinois-department-of-public-health'>Illinois Department Of Public Health</a>
            </li> <li>
                <a href="/search/?k=%22macon%20county%20health%20department%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-macon-county-health-department label label-default" data-tncms-track-dmp='search: macon-county-health-department'>Macon County Health Department</a>
            </li> <li>
                <a href="/search/?k=%22gov.%20j.b.%20pritzker%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-gov_-j_b_-pritzker label label-default" data-tncms-track-dmp='search: gov_-j_b_-pritzker'>Gov. J.b. Pritzker</a>
            </li> <li>
                <a href="/search/?k=%22decatur%20public%20transit%20system%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-decatur-public-transit-system label label-default" data-tncms-track-dmp='search: decatur-public-transit-system'>Decatur Public Transit System</a>
            </li> <li>
                <a href="/search/?k=%22coles%20county%20sheriff%27s%20office%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-coles-county-sheriffs-office label label-default" data-tncms-track-dmp='search: coles-county-sheriffs-office'>Coles County Sheriff's Office</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22latest%20news%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-latest-news label label-default" data-tncms-track-dmp='search: latest-news'>Latest News</a>
            </li> <li>
                <a href="/search/?k=%22update%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-update label label-default" data-tncms-track-dmp='search: update'>Update</a>
            </li> <li>
                <a href="/search/?k=%22daily%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-daily label label-default" data-tncms-track-dmp='search: daily'>Daily</a>
            </li> <li>
                <a href="/search/?k=%22news%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-news label label-default" data-tncms-track-dmp='search: news'>News</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1724766" class="tncms-block"></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1805428" class="tncms-block"><section id="block-1805428" class="block emphasis-h3   " ><div id="html-asset-1805428">
            <div class="html-content">
<div class="p402_hide">
<script src="//player.field59.com/v4/playlist/pantagraph/35034d9f976be53840bf8dcc49dcda197bc12f5c"></script></div>
</div>
        </div></section></div></div><style>
            #pu-email-form-covid-email {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                box-shadow: 0px 2px 0px 0px rgba(0,0,0,.05);
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-covid-email,
            #pu-email-form-covid-email p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-covid-email h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-covid-email .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-covid-email .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-covid-email form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-covid-email .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-covid-email .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-covid-email .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
        </style>
        <div id="pu-email-form-covid-email" class="p402_hide"><div class="text-center">
                    <h1>Concerned about COVID-19?</h1>
                <p class="email-desc">Sign up now to get the most recent coronavirus headlines and other important local and national news sent to your email inbox daily.</p></div>

            <div id="email-error-covid-email" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-covid-email" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://herald-review.com/newsletters/thank-you/#tracking-source=coronavirus&ir=true">
                <input id="pu-list-covid-email" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-covid-email" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input">
                        <input id="pu-email-covid-email" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-covid-email" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                </div>
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=04.01.2020"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'herald-review.com';
                var xListName = 'Coronavirus';
                if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
                    var xList = Lee_WC_Data[xDomain][xListName];
                    $('#pu-list-covid-email').val(xList);
                    $('#pu-email-form-covid-email').fadeIn();
                }
                
                $('#pu-email-form-covid-email .pu-form').submit(function(e){
                    if( $('#hp-covid-email').val() === '') {
                        $('#hp-covid-email').attr('disabled', 'disabled');
                        $('#pu-btn-covid-email').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-covid-email').val(),
                                'email': $('#pu-email-covid-email').val()
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-covid-email').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-covid-email').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-covid-email').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-covid-email .pu-form').fadeOut();
                            }
                            
                        }).fail(function(){
                            $('#email-error-covid-email').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-covid-email').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script><div class="asset-author">
                <article class="clearfix card author  card-author-104b1bf4-557c-11e9-a4ff-9f4a69e9504a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://herald-review.com/users/profile/Analisa%20Trofimuk" rel="author" class="tnt-user-profile-link tnt-user-name">Analisa Trofimuk</a>
                                </h4><p class="tnt-user-title small text-muted">Decatur Reporter</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="https://twitter.com/analisatro" title="Twitter" target="_blank" rel="noopener">
                    <span class="sr-only">Author twitter</span>
                    <span class="tnt-stack">
                       
                       <i class="fab tnt-twitter tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
            <li>
                <a href="mailto:atrofimuk@herald-review.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-104b1bf4-557c-11e9-a4ff-9f4a69e9504a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=104b1bf4-557c-11e9-a4ff-9f4a69e9504a&amp;s=start_time&amp;sd=desc" data-subject="Analisa Trofimuk" data-description="Whenever Analisa Trofimuk posts new content, you'll get an email delivered to your inbox with a link." data-name="Analisa Trofimuk notification" data-author-id="104b1bf4-557c-11e9-a4ff-9f4a69e9504a" data-user-url="https://herald-review.com/users/">
        <i class="fas tnt-star"></i> Follow Analisa Trofimuk
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" data-tncms-track-dmp='is_followed_notifications_user'>
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://herald-review.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://herald-review.com/users/signup/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Flocal%2Fpublic_safety%2Flisten-get-updates-heres-the-herald-review-coronavirus-podcast-for-thursday%2Farticle_13574c37-e62f-5f06-96f9-0450b9d62ac2.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
            </div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-f371e353-3bf5-5e1d-9dda-7439955e0763" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-f371e353-3bf5-5e1d-9dda-7439955e0763 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/local/thursday-update-the-latest-on-coronavirus-in-central-illinois-and-beyond/article_f371e353-3bf5-5e1d-9dda-7439955e0763.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="THURSDAY UPDATE: The latest on coronavirus in Central Illinois and beyond."
                            class="img-responsive lazyload full default"
                            width="666"
                            height="375"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/37/f371e353-3bf5-5e1d-9dda-7439955e0763/5e8f28bead30b.preview.jpg?crop=666%2C375%2C0%2C45&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/37/f371e353-3bf5-5e1d-9dda-7439955e0763/5e8f28bead30b.preview.jpg?crop=666%2C375%2C0%2C45&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/37/f371e353-3bf5-5e1d-9dda-7439955e0763/5e8f28bead30b.preview.jpg?crop=666%2C375%2C0%2C45&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/37/f371e353-3bf5-5e1d-9dda-7439955e0763/5e8f28bead30b.preview.jpg?crop=666%2C375%2C0%2C45&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/37/f371e353-3bf5-5e1d-9dda-7439955e0763/5e8f28bead30b.preview.jpg?crop=666%2C375%2C0%2C45&resize=666%2C375&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/thursday-update-the-latest-on-coronavirus-in-central-illinois-and-beyond/article_f371e353-3bf5-5e1d-9dda-7439955e0763.html" class="tnt-asset-link">
        

        
            THURSDAY UPDATE: The latest on coronavirus in Central Illinois and beyond.</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-04-09T09:00:00-05:00" class="tnt-date asset-date text-muted">1 hr ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Here's what's happening with the coronavirus outbreak in Central Illinois and beyond for Thursday, April 9.  </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1823912" class="tncms-block"></div></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div id="modal-image-cd7896ba-eccd-5986-a4c8-957436440250" class="modal fullscreen in modal-image image-default modal-cd7896ba-eccd-5986-a4c8-957436440250" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=400%2C225"
                    srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/d7/cd7896ba-eccd-5986-a4c8-957436440250/5e7c3044a29a5.image.jpg?resize=1280%2C720 1700w"
                    sizes="100vw"
                    width="1280"
                    height="720"
                    alt="Herald &amp; Review daily COVID-19 updates podcast"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-cd7896ba-eccd-5986-a4c8-957436440250" data-target=".caption-inner-modal-image-cd7896ba-eccd-5986-a4c8-957436440250">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-cd7896ba-eccd-5986-a4c8-957436440250 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-104b1bf4-557c-11e9-a4ff-9f4a69e9504a-asset-cd7896ba-eccd-5986-a4c8-957436440250" class="tnt-byline asset-byline" >
                    
                        
                        Analisa Trofimuk
                        
                    
                </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fherald-review-daily-covid-19-updates-podcast%2Fimage_cd7896ba-eccd-5986-a4c8-957436440250.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/herald-review-daily-covid-19-updates-podcast/image_cd7896ba-eccd-5986-a4c8-957436440250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd7896ba-eccd-5986-a4c8-957436440250"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Herald%20%26%20Review%20daily%20COVID-19%20updates%20podcast&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fherald-review-daily-covid-19-updates-podcast%2Fimage_cd7896ba-eccd-5986-a4c8-957436440250.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/herald-review-daily-covid-19-updates-podcast/image_cd7896ba-eccd-5986-a4c8-957436440250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd7896ba-eccd-5986-a4c8-957436440250"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://herald-review.com/herald-review-daily-covid-19-updates-podcast/image_cd7896ba-eccd-5986-a4c8-957436440250.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/herald-review-daily-covid-19-updates-podcast/image_cd7896ba-eccd-5986-a4c8-957436440250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd7896ba-eccd-5986-a4c8-957436440250"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/cd7896ba-eccd-5986-a4c8-957436440250" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"cd7896ba-eccd-5986-a4c8-957436440250"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20%26%20Review%5D%20Herald%20%26%20Review%20daily%20COVID-19%20updates%20podcast&body=https%3A%2F%2Fherald-review.com%2Fherald-review-daily-covid-19-updates-podcast%2Fimage_cd7896ba-eccd-5986-a4c8-957436440250.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"cd7896ba-eccd-5986-a4c8-957436440250"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/herald-review-daily-covid-19-updates-podcast/image_cd7896ba-eccd-5986-a4c8-957436440250.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"cd7896ba-eccd-5986-a4c8-957436440250"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cd7896ba-eccd-5986-a4c8-957436440250-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cd7896ba-eccd-5986-a4c8-957436440250" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="cd7896ba-eccd-5986-a4c8-957436440250" class="save-list-cd7896ba-eccd-5986-a4c8-957436440250-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cd7896ba-eccd-5986-a4c8-957436440250" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-cd7896ba-eccd-5986-a4c8-957436440250 img { max-height: 720px; }
            </style>
        </template>
    </div><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1724504" class="tncms-block site-logo-container"><div id="site-logo-1724504" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1724505" class="tncms-block site-follow-us branding-links"><div class="follow-links-1724505 default">
    
    <section id="block-1724505" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://herald-review.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://herald-review.com/subscribenow"  target="_blank" rel="noopener"><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contactus/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital"  href="/activate/" ><span class="nav-label">Activate Your Digital</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1724507" class="tncms-block site-footer-heading"><section id="block-1724507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1724507 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-wheels-for-you"  href="/autos/" ><span class="nav-label">Wheels For You</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-prairie-shopper"  href="/ads/" ><span class="nav-label">Prairie Shopper</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" ><span class="nav-label">I Love A Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-hr-preps"  href="/sports/high-school/" ><span class="nav-label">HR Preps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="/archives/" ><span class="nav-label">Digital Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1724508" class="tncms-block site-footer-heading"><section id="block-1724508" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1724508 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="/services/" ><span class="nav-label">Pay Your Bill</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-news"  href="/newsletters/" ><span class="nav-label">Email News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="http://herald-review.com/users/admin/calendar/event/"  target="_blank" rel="noopener"><span class="nav-label">Submit an Event</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1724506" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1724506"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Herald & Review</a>, 601 East William Street Decatur, IL</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("13574c37-e62f-5f06-96f9-0450b9d62ac2")});});
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/local/public_safety" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=herald-review.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.trackEvent({
        'category': 'subscription',
        'action': 'free view',
        'label': 'not metered',
        'value': 1
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1586182410"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1582620930"></script></body>
</html>