  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://herald-review.com/content/tncms/live/" />
<meta name="keywords" content=", j.b. pritzker, budget, state government, finance, economics, revenue, politics, property tax, pension, state, bill, economy" />
<meta name="news_keywords" content=", j.b. pritzker, budget, state government, finance, economics, revenue, politics, property tax, pension, state, bill, economy" />
<meta name="description" content="SPRINGFIELD &ndash; A year ago this week, Democratic Gov. J.B. Pritzker was sworn into office." />
<meta name="author" content="PETER HANCOCK phancock@capitolnewsillinois.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375280977" />
<meta name="google-play-app" content="app-id=com.heraldreview.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GZgguJ3T6p7kXhobvApMR31BdGTzYI2A2lgXVfQccUg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://herald-review.com/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/b9/2b99a20e-3d1e-5292-a2bf-fabc36aebfab/5e0e32741fd3e.image.jpg?crop=512%2C288%2C0%2C26&amp;resize=512%2C288&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="512" />
<meta property="og:image:height" content="288" />
<meta property="og:title" content="Pritzker reflects on first year in office, looks ahead to 2020" />
<meta property="og:description" content="SPRINGFIELD &ndash; A year ago this week, Democratic Gov. J.B. Pritzker was sworn into office." />
<meta property="og:site_name" content="Herald-Review.com" />
<meta property="og:section" content="Government and Politics" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldandreview" />
<meta name="twitter:image:alt" content="Illinois governor clears thousands of marijuana convictions" />
<meta property="fb:pages" content="122531982714" />
<meta name="parsely-title" content="Pritzker reflects on first year in office, looks ahead to 2020" />
<meta name="parsely-link" content="https://herald-review.com/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html" />
<meta name="parsely-type" content="post" />
<meta name="parsely-pub-date" content="2020-01-15T08:00:00-0600" />
<meta name="parsely-post-id" content="a0387f38-da64-5d46-aca8-4df45f61f187" />
<meta name="parsely-image-url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/b9/2b99a20e-3d1e-5292-a2bf-fabc36aebfab/5e0e32741fd3e.image.jpg?crop=512%2C288%2C0%2C26&amp;resize=512%2C288&amp;order=crop%2Cresize" />
<meta name="parsely-author" content="PETER HANCOCK phancock@capitolnewsillinois.com" />
<meta name="parsely-section" content="Government and Politics" />
<meta name="parsely-tags" content=", j.b. pritzker, budget, state government, finance, economics, revenue, politics, property tax, pension, state, bill, economy, alert, top_story" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.4029bda320635a1e964fa7cd5f10efcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/styles/lee.ds.css?_dc=1578991127"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.59c1d0c5e246ea47a3e98ddd63643d10.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list.css?_dc=1577127637"/>
<style>/*<![CDATA[*/ #block-1724509 .search-spinner { position: absolute; } #block-1724509 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #user-controls-1724510 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1724510 .tn-user-screenname, #user-controls-1724510 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1724510 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1724510 .dropdown-signup { font-size: 12px; } #user-controls-1724510 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1724510 .large-user-avatar { margin-right: 10px; } #user-controls-1724510 .large-user-controls { font-size: 12px; } #user-controls-1724510 .logout-btn { cursor: pointer; } #user-controls-1724510 .login-btn { background-color: #0272af; border-color: #0272af; } #user-controls-1724510 .login-btn:hover { text-decoration: underline; } .follow-links-1724503 li { margin-right: 1px; padding: 0; } .follow-links-1724503 li a, .follow-links-1724503 li a:focus, .follow-links-1724503 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1724503 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1724503 li a.fb,.follow-links-1724503 li a.fb:hover { color: #3A59A5; } .follow-links-1724503 li a.tw,.follow-links-1724503 li a.tw:hover { color: #46C8F9; } .follow-links-1724503 li a.is,.follow-links-1724503 li a.is:hover { color: #D4C4A2; } .follow-links-1724503 li a.li,.follow-links-1724503 li a.li:hover { color: #1B86BC; } #tncms-block-1724469 .tnt-prop-img { max-width: 200px; } #site-logo-1724469 { color: #666; } #user-controls-1724471 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1724471 .tn-user-screenname, #user-controls-1724471 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1724471 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1724471 .dropdown-signup { font-size: 12px; } #user-controls-1724471 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1724471 .large-user-avatar { margin-right: 10px; } #user-controls-1724471 .large-user-controls { font-size: 12px; } #user-controls-1724471 .logout-btn { cursor: pointer; } #user-controls-1724471 .login-btn { color: #fff!important; } #block-1724472 .search-spinner { position: absolute; } #block-1724472 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1724472-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1724472-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1724472-dropdown .pull-right { float: none!important; } #site-search-1724472-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #tncms-block-1724504 .tnt-prop-img { max-width: 400px; } #site-logo-1724504 { color: #666; } .follow-links-1724505 li { margin-right: 1px; padding: 0; } .follow-links-1724505 li a, .follow-links-1724505 li a:focus, .follow-links-1724505 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1724505 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1724505 li a.fb,.follow-links-1724505 li a.fb:hover { color: #3A59A5; } .follow-links-1724505 li a.tw,.follow-links-1724505 li a.tw:hover { color: #46C8F9; } .follow-links-1724505 li a.is,.follow-links-1724505 li a.is:hover { color: #D4C4A2; } .follow-links-1724505 li a.li,.follow-links-1724505 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"yes","noscript":false,"is_gdpr":"no"},"system":{"render_time":290}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.add('med', 'flag: alert');
	_cc6894.add('med', 'flag: top story');
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4615,5817,6593,6592,6590,6589,6591", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS = true; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.caf244e2614d000b4f73058e1c610d12.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script>/*<![CDATA[*/ __tnt.adBlockEnabled = function() {
        if(__tnt.user.services || __tnt.urlHash('utm_medium') === 'email'){ 
            return false; 
        }
        return true;
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function(){
        if( __tnt.adBlockEnabled() ){
            var gcfs = document.createElement('script');
                gcfs.src = 'https://contributor.google.com/scripts/b765fd5c002b8ec/loader.js';
            var gcft = document.getElementsByTagName('script')[0];
                gcft.parentNode.insertBefore(gcfs, gcft);
        }
    })(); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6589];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];

    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'news'
        }
    }); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1577127637"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/herald-review.com.js?_dc=01159"></script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":10,"tablet_ad_breaks":6,"desktop_ad_breaks":6}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.6e1ca8839e8a715fdecb1c734223823a.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d88d0bab7146734def61a46ceda12622.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '838313587175'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Pritzker reflects on first year in office, looks ahead to 2020 | Government and Politics | herald-review.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #2a5caa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #main-navigation { background-color: #f7f7f7; } .fixed-nav #main-navigation { background-color: #f7f7f7 !important; } #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #f7f7f7; color: #888888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #666; } .navbar-toggle .icon-bar { background-color: #666 !important; } .navbar-toggle .sr-only-show { color: #666 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #666; } }#site-copyright a, #site-footer a { color: #333333; }.btn-primary, .nav-pills>li.active>a,.card.author .btn-success { color: #fff!important; background-color: #2a5caa!important; border-color:#2a5caa!important; }.btn-primary:hover { opacity: .8; }.search-form-dropdown.open .btn, #site-footer a, .branding-links a { color: #2a5caa!important; } .container-breakout.photos-container { border-top: 10px solid #69778e; }#main-navigation .navbar-brand .logo-middle { margin-top: -7px; } #site-header .site-logo-container .logo-middle { padding-top: 10px; } div[data-affiliate="leeenterprises"] iframe { width: 100%!important; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://herald-review.com/content/tncms/site/icon.ico" />
    
        <link rel="amphtml" href="https://herald-review.com/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.amp.html" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Pritzker reflects on first year in office, looks ahead to 2020 | Government and Politics | herald-review.com" href="http://herald-review.com/search/?f=rss&amp;t=article&amp;c=news/state-and-regional/govt-and-politics&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://herald-review.com/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html" />
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.a8c7e0dc594b3a0b53141cdea833eee5.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-a0387f38-da64-5d46-aca8-4df45f61f187 section-newssection-state-and-regionalsection-govt-and-politics type-article infinity-summary-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('herald-review.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=yes&tncms.client.noscript=yes&tncms.client.is_gdpr=no&tncms.system.render_time=290" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <div id="parsely-root" style="display: none">
                <span id="parsely-cfg" data-parsely-site="herald-review.com"></span>
            </div>
            <script>
                window.addEventListener('DOMContentLoaded', function(){ 
                    (function(s, p, d) {
                    var h=d.location.protocol, i=p+"-"+s,
                    e=d.getElementById(i), r=d.getElementById(p+"-root"),
                    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
                    :"static."+p+".com";
                    if (e) return;
                    e = d.createElement(s); e.id = i; e.async = true;
                    e.src = h+"//"+u+"/p.js"; r.appendChild(e);
                    })("script", "parsely", document);
                });
            </script>
        <script>
            (function() { 
                if(!__tnt.user.loggedIn){
                    var ARTICLE_URL = window.location.href; 
                    var CONTENT_ID = 'everything';
                    document.write(
                        '<scr'+'ipt '+ 
                        'src="//survey.g.doubleclick.net/survey?site=5962434750709760'+ 
                        '&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
                        (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
                        '&amp;random='+(new Date).getTime()+ 
                        '">'+'\x3C/scr'+'ipt>'
                    );
                    __tnt.log('Google Survey: script loaded');
                }
            })();
        </script>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"news","taxonomy_2":"state-and-regional","taxonomy_3":"govt-and-politics","taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"herald-review.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"news","blox_sections":"news,state-and-regional,govt-and-politics","weather_temp":43,"weather_conditions":"Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"a0387f38-da64-5d46-aca8-4df45f61f187","asset_headline":"Pritzker reflects on first year in office, looks ahead to 2020","asset_byline":"PETER HANCOCK\nphancock@capitolnewsillinois.com","asset_pub_date":"01\/15\/2020","asset_pub_time":"8:00 am","asset_canonical":"https:\/\/herald-review.com\/news\/state-and-regional\/govt-and-politics\/pritzker-reflects-on-first-year-in-office-looks-ahead-to\/article_a0387f38-da64-5d46-aca8-4df45f61f187.html","asset_content_length":59885,"asset_related_length":3,"asset_tag_1":"j.b. pritzker","asset_tag_2":"budget","asset_tag_3":"state government","asset_tag_4":"finance","asset_tag_5":"economics","asset_tag_6":"revenue","asset_tag_7":"politics","asset_tag_8":"property tax","asset_tag_9":"pension","asset_tag_10":"state","asset_flag_1":"alert","asset_flag_2":"top_story","subscription_max_views":5});
                
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );

        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        
        <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:2px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="fixed-impact-top, atf" id="fixed-impact-top" data-dfp-size="[2,1]"></div></div>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:1px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="fixed-impact-bottom, btf" id="fixed-impact-bottom" data-dfp-size="[1,1]"></div></div>
    
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div class="in-drawer-logo"><a href="/"><img class="img-responsive" src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/herald-review.com.png?_dc=Jan.Wed.2020"></a></div>
                <span class="offcanvas-close-btn in-drawer"><svg viewbox="0 0 12 12"  stroke-width="1" stroke-linecap="round"><line x1="11" y1="1" x2="1" y2="11"></line><line x1="1" y1="1" x2="11" y2="11"></line></svg></span>
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1724509" class="tncms-block lee-drawer-search visible-sm visible-xs"><section id="block-1724509" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1724509" class="search-form-container card clearfix text-center well">
    <form id="site-search-1724509" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1724509-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1724509-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1724509-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1724509').submit();
        return false;
    });

    $('#site-search-1724509').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1724509 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1724509 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1724509-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1724509').click(function(){
        setTimeout(function(){
            $('#site-search-1724509-term').focus();
        }, 50);
    });</script></div><div id="tncms-block-1724510" class="tncms-block visible-sm visible-xs"><div id="user-controls-1724510" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://herald-review.com/users/signup/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://herald-review.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1724510').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://herald-review.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1724510').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://herald-review.com/users/logout/" id="user-logout-form-1724510"><input type="hidden" name="referer_url" value="https://herald-review.com/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    
                                        <span class=""></span>
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="https://herald-review.com/obituaries/search/?c=obituaries*&amp;t=article,collection"  target="_blank" rel="noopener">
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/entertainment/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-book" href="/special-section/tvbook" >
                                    <span class="nav-label">TV Book</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-announcement" href="/announcements/submit/" >
                                    <span class="nav-label">Submit Announcement</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li></ul></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-weekly-ads" href="/circulars" >
                                    <span class="nav-label">Weekly Ads</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-my-account" href="/services" >
                                    <span class="nav-label">Manage My Account</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://herald-review.com/weather/?mode=radar&amp;weather_zip=62523"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1724503" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1724503 default">
    
    <section id="block-1724503" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://herald-review.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
                <div class="mobile-nav-copyright">
                    <div class="lee-copy">&copy; 2020 Lee Enterprises</div>
                    <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
                </div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    
    
    
    
    
     
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <!--<svg viewBox="0 0 20 20"><rect x="1" y="4" fill="#333333" width="20" height="2"></rect><rect x="1" y="9" fill="#333333" width="20" height="2"></rect><rect x="1" y="14" fill="#333333" width="20" height="2"></rect></svg>-->
                           <i class="fas tnt-bars tnt-fw"></i>
                       </button>
                    
                    
                        <div class="pull-right visible-sm visible-xs subscribe-btn">
                            <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                            <a id="lee-mobile-user-icon" class="has-service" href="https://herald-review.com/users/admin/"></a>
                            <script>
                                if(__tnt.user.services){
                                    if(__tnt.user.avatar){
                                        jQuery('#lee-mobile-user-icon').html('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
                                    } else {
                                        jQuery('#lee-mobile-user-icon').html('<i class="fas tnt-user tnt-fw user-icon"></i>');
                                    }
                                }
                            </script>
                        </div>
                    

                    
                        <div class="navbar-brand pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1724469" class="tncms-block"><div id="site-logo-1724469" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/867d3ca8-07e7-11ea-b986-1b1840ec0b18.png" 
            srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/867d3ca8-07e7-11ea-b986-1b1840ec0b18.png"
            sizes="100vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1724471" class="tncms-block lee-track-masthead"><div id="user-controls-1724471" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://herald-review.com/users/signup/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://herald-review.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1724471').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" ><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://herald-review.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://herald-review.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1724471').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://herald-review.com/users/logout/" id="user-logout-form-1724471"><input type="hidden" name="referer_url" value="https://herald-review.com/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1724473" class="tncms-block"><div id="notification-button-1724473" class="notification-button pull-right" data-control="notification" data-id="1724473" style="display:none;">
            <ul class="nav navbar-nav navbar-right">
                <li>
                    <a>
                        <span class="badge-dot tnt-bg-accent" style="display:none;"></span>
                        <i class="fas tnt-bell"></i>
                    </a>
                </li>
            </ul>
        </div></div><div id="tncms-block-1724472" class="tncms-block"><ul id="site-search-1724472-dropdown" class="nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle-1724472 dropdown-toggle"  data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1724472" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        <input type="hidden" name="s" value="start_time">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group_ default normal ">
        <input id="site-search-1724472-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn_">
            <button id="site-search-1724472-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm"><span class="fas tnt-search"></span></span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1724472-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1724472').submit();
        return false;
    });

    $('#site-search-1724472').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1724472 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1724472 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1724472-term').val() ){
            return true;
        }else{
            return false;
        }
    });
    
    $('.dropdown-toggle-1724472').click(function(){
        setTimeout(function(){
            $('#site-search-1724472-term').focus();
        }, 50);
    });</script></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-news"  href="/news/local/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition" ><span class="nav-label">E-edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-buy-sell"  href="/ads/" ><span class="nav-label">Buy & Sell</span>
                    
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #f7f7f7">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pritzker%20reflects%20on%20first%20year%20in%20office%2C%20looks%20ahead%20to%202020&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://herald-review.com/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/a0387f38-da64-5d46-aca8-4df45f61f187" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20Review%5D%20Pritzker%20reflects%20on%20first%20year%20in%20office%2C%20looks%20ahead%20to%202020&body=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '.offcanvas-inner';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        
                            var bFixedAssetHeader = false;
                            if(window.innerWidth >= 992){
                                bFixedAssetHeader = true;
                            }
                        
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('DOMMouseScroll mousewheel', function(e){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        
                                            if(bFixedAssetHeader){
                                                if( e.originalEvent.detail > 0 || e.originalEvent.wheelDelta < 0 ) {
                                                    if($(sNavContainer).hasClass('affix')) $('#fixed-article-header').addClass('sticky');
                                                } else {
                                                    $('#fixed-article-header').removeClass('sticky');
                                                }
                                            }
                                        
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    
    

    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container">
        </section>
    <section id="main-page-container" class="container">
        <div class="row">
        <div class="container-breakout top-leader-ad-col ad-col">
        
            <div id="fixed-leaderboard-top-container">
        <div class="visible-lg visible-md" data-slug="" >
<div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[[728,90], [970,90], [970,250]]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[320,50]" data-subscriber="true"></div></div>
    
           </div>
       
       </div>
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1724477" class="tncms-block lee-breaking-live lee-track-breaking-live breaking-news-bar"></div><div id="tncms-block-1724520" class="tncms-block lee-track-home-just-in breaking-news-bar"></div></div></div>
        </div><div id="fixed-article-header">
    <div class="col-left pull-left">
        <div class="title">Pritzker reflects on first year in office, looks ahead to 2020</div>
    </div>
    <div class="col-right"><div class="sub-button pull-right">
                <a href="/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html?mode=comments" class="btn btn-primary" class="cm">
                    <span class="fas tnt-comments"></span> 
                    
                        <strong  class="count">0</strong> comments
                    
                </a>
            </div><div class="pull-right social">
            <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pritzker%20reflects%20on%20first%20year%20in%20office%2C%20looks%20ahead%20to%202020&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://herald-review.com/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/a0387f38-da64-5d46-aca8-4df45f61f187" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20Review%5D%20Pritzker%20reflects%20on%20first%20year%20in%20office%2C%20looks%20ahead%20to%202020&body=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a0387f38-da64-5d46-aca8-4df45f61f187-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0387f38-da64-5d46-aca8-4df45f61f187" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0387f38-da64-5d46-aca8-4df45f61f187" class="save-list-a0387f38-da64-5d46-aca8-4df45f61f187-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0387f38-da64-5d46-aca8-4df45f61f187" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
        </div>
        <div class="clearfix"></div>
    </div>
    <div class="clearfix"></div>
</div>

<article itemscope itemtype="https://schema.org/Article" id="asset-a0387f38-da64-5d46-aca8-4df45f61f187" class="asset article-default"  data-url="https://herald-review.com/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/b9/2b99a20e-3d1e-5292-a2bf-fabc36aebfab/5e0e32741fd3e.image.jpg?crop=512%2C288%2C0%2C26&resize=512%2C288&order=crop%2Cresize">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="288">
        </div>
        <meta itemprop="name" content="herald-review.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://herald-review.com/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead ">
        
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-alert label-flag-alert">alert</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Pritzker reflects on first year in office, looks ahead to 2020
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author--asset-a0387f38-da64-5d46-aca8-4df45f61f187" class="tnt-byline asset-byline" rel="popover" itemprop="author">
            PETER HANCOCK
        </span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-01-15T08:00:00-06:00" class="tnt-date asset-date text-muted">
            Jan 15, 2020
        </time>
    </li>
            <li class="hidden-print">
        <time datetime="2020-01-15T08:00:00-06:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-01-15T08:00:00-06:00">
    <meta itemprop="datePublished" content="2020-01-15T08:00:00-06:00">
    <meta itemprop="dateModified" content="2020-01-15T08:00:00-06:00">
</header>
    </div>
    
    <div id="asset-content" data-asset-uuid="a0387f38-da64-5d46-aca8-4df45f61f187">
        <div itemprop="articleBody" class="asset-content  p402_premium">
           <div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-featured-subscription lee-subscription-article-link show-after-loaded" rel="noopener">
                        <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                    </div><div id="asset-photo-carousel">
    <div id="carousel-a0387f38-da64-5d46-aca8-4df45f61f187" class="card photo-carousel    p402_hide subscriber-only">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187" class="carousel-inner"><div  class="item photo-2b99a20e-3d1e-5292-a2bf-fabc36aebfab">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pritzker reflects on first year in office, looks ahead to 2020","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-2b99a20e-3d1e-5292-a2bf-fabc36aebfab" data-instance="#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal" data-target="#photo-carousel-a0387f38-da64-5d46-aca8-4df45f61f187" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="512">
            <meta itemprop="height" content="341">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/b9/2b99a20e-3d1e-5292-a2bf-fabc36aebfab/5e0e32741fd3e.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/b9/2b99a20e-3d1e-5292-a2bf-fabc36aebfab/5e0e32741fd3e.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/b9/2b99a20e-3d1e-5292-a2bf-fabc36aebfab/5e0e32741fd3e.image.jpg"
                    
                    alt="Illinois governor clears thousands of marijuana convictions"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="512"
                    height="341"
                    data-src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/b9/2b99a20e-3d1e-5292-a2bf-fabc36aebfab/5e0e32741fd3e.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a0387f38-da64-5d46-aca8-4df45f61f187 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gov. J.B. Pritzker speaks during a press conference in Chicago in December.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-2b99a20e-3d1e-5292-a2bf-fabc36aebfab" class="tnt-byline asset-byline"  >
            ASHLEE REZIN GARCIA, CHICAGO SUN-TIMES
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b19315fe-e298-5585-a345-bb7ff1f2ebee">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pritzker reflects on first year in office, looks ahead to 2020","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-b19315fe-e298-5585-a345-bb7ff1f2ebee" data-instance="#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal" data-target="#photo-carousel-a0387f38-da64-5d46-aca8-4df45f61f187" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="683">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/19/b19315fe-e298-5585-a345-bb7ff1f2ebee/5dfac1bb35918.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/19/b19315fe-e298-5585-a345-bb7ff1f2ebee/5dfac1bb35918.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/19/b19315fe-e298-5585-a345-bb7ff1f2ebee/5dfac1bb35918.image.jpg"
                    
                    alt="Deported Veteran Pardon"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/19/b19315fe-e298-5585-a345-bb7ff1f2ebee/5dfac1bb35918.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-a0387f38-da64-5d46-aca8-4df45f61f187 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gov. J.B. Pritzker speaks in downtown Chicago on June 5. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-b19315fe-e298-5585-a345-bb7ff1f2ebee" class="tnt-byline asset-byline"  >
            AMY ALFINKY, ASSOCIATED PRESS
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Pritzker%20reflects%20on%20first%20year%20in%20office%2C%20looks%20ahead%20to%202020&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://herald-review.com/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/a0387f38-da64-5d46-aca8-4df45f61f187" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20Review%5D%20Pritzker%20reflects%20on%20first%20year%20in%20office%2C%20looks%20ahead%20to%202020&body=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a0387f38-da64-5d46-aca8-4df45f61f187-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a0387f38-da64-5d46-aca8-4df45f61f187" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a0387f38-da64-5d46-aca8-4df45f61f187" class="save-list-a0387f38-da64-5d46-aca8-4df45f61f187-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a0387f38-da64-5d46-aca8-4df45f61f187" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text first-p"><p>SPRINGFIELD – A year ago this week, <a href="https://herald-review.com/news/local/govt-and-politics/rookie-gov-j-b-pritzker-pushed-an-ambitious-first-year/article_7e30a6ff-31ca-5d9a-a06c-0e7d5f681b24.html" target="_blank">Democratic Gov. J.B. Pritzker was sworn into office</a>.</p></div><div class="lee-article-text"><p>A billionaire businessman from Chicago with no prior experience as an elected official, he took the reins of a state government that was on the brink of insolvency. <a href="https://herald-review.com/news/state-and-regional/govt-and-politics/listen-grading-pritzker-s-first-months-in-office/article_ed692777-ad12-5738-84bf-e4a2b2b05778.html" target="_blank">A massive pension debt and a mountain of unpaid bills seemed to make the idea of any new initiatives impossible</a>.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[320,50],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>Yet in one year, with the help of Democratic supermajorities in both chambers of the General Assembly, Pritzker oversaw a historic legislative session that included legalization of adult-use recreational marijuana, expansion of casino gambling, a multi-year $45 billion capital improvements program, passage of a proposed constitutional amendment to overhaul the state’s income tax system and a nominally balanced state budget.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>In an interview with Capitol News Illinois, Pritzker reflected on his first year as governor and talked about what his priorities are for the coming year. Below is a transcript of that interview, edited for length and clarity.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-big-ad, atf" id="article-big-ad-1" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, atf" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p><strong>Capitol News Illinois:</strong> What do you think you learned about state government in your first year? Is there anything you know now that you didn’t know coming into the job?</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-2-mobile" data-dfp-size="[[320,50],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="inline-asset inline-html  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<iframe width="100%" height="300" scrolling="no" frameborder="no" allow="autoplay" src="https://w.soundcloud.com/player/?url=https%3A//api.soundcloud.com/tracks/743426866&amp;color=%23ff5500&amp;auto_play=false&amp;hide_related=false&amp;show_comments=true&amp;show_user=true&amp;show_reposts=false&amp;show_teaser=true&amp;visual=true"></iframe>
</div></div><div class="lee-article-text"><p><strong>Pritzker:</strong> Certainly from outside of government, I had seen that government had been hollowed out and that there were agencies that just weren't fulfilling their functions properly. But it isn't until you get inside of the agencies that you see just how bad it really is, that they hadn't been fulfilling their mission – in part because of morale, in part because of a failure to fill positions that are authorized to be filled, and in part because there's a failure of mission and direction. When I came into office, it was frankly worse than I thought. And so I have worked very hard over the course of my first year to change that and to set us in the right direction.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="lee-article-text"><p>And we have made real progress. I’ll give you one example, if I may. We walked into office and found that there was a backlog of people who had applied for Medicaid, many of whom are eligible for Medicaid, and those who have applied for what's called redetermination. Year-in year-out, Medicaid recipients have to reapply. That backlog had grown to 140,000 people. That's basically because under my predecessor, they had stopped processing those applications. And so when we walked into office (seeing a) 140,000 backlog, we had to work very hard to address that. We basically cut that in half in just a year, which is a very hard thing to do, because we were already understaffed.</p></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-3-mobile" data-dfp-size="[[320,50],[300,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-2" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-2" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p><strong>CNI:</strong> So looking ahead to 2020, aside from everything coming up in the General Assembly, you have a lot riding on the proposed constitutional amendment. Do you have a Plan B, if that should fail at the ballot box?</p></div><div class="lee-article-text"><p><strong>Pritzker:</strong> Well, let me just say that I think the state has a lot riding on making sure that it can balance its budget for the next decade or more. And so as you know, my number one focus has been bringing stability and fiscal responsibility to state government. And you've seen a variety of ways in which I've done that. We balanced the budget for the first time in a very long time for fiscal year 2020. But there is a structural deficit that exists of more than $2 billion. And there are only a few ways to address that. And one of them is to make the tax system fairer. One of them, of course, is to bring efficiency to state government. And another is of course to make sure we're growing the economy of the state, because ultimately … the best way to bring in revenue for the state is simply for the economy to grow, more people to be working, more businesses to be operating and doing better in our state.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-4-mobile" data-dfp-size="[[320,50],[300,250]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container "><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-3" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>CNI:</strong> One alternative then is the possibility of budget cuts if this initiative doesn't pass. The state has escalating obligations for K through 12 education and for public pensions. Do you foresee the possibility of any cuts in the coming year for other agencies?</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-3" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-3" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><style>.modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .dismiss-paywall {
            font-size: 50px;
            margin-top: -10px;
            z-index: 1;
            color: #000;
            opacity: .3;
            float: right;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
        }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .dismiss-paywall:hover { opacity: .6; }
        #lee-services-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        
        #lee-services-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-services-modal .modal-body {
            min-height: 300px;
        }
        #lee-services-modal .close {
            font-size: 30px;
            margin-top: -8px;
            z-index:1;
        }
        #lee-services-modal .modal-top {
            margin: 0 -15px 20px -15px;
            padding: 15px;
            z-index:0;
            border-bottom: 3px double rgba(0,0,0,.1);
        }
        #lee-services-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 10px;
            font-weight: 700;
        }
        #lee-services-modal .logo img {
            max-height: 50px;
            max-width: 50%;
            margin-bottom: 15px;
        }
        #lee-services-modal .tagline a {
            color: #222;
            text-decoration: underline;
        }
        #lee-services-modal #lee-service-no-access {
            display: none;
        }
        @media (min-width: 992px) {
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 50%;
            }
            #lee-services-modal.packages_3 {
                width: 60%;
            }
            #lee-services-modal.packages_4 {
                width: 70%;
            }
            #lee-services-modal.packages_5  {
                width: 80%;
            }
        }
        /* inline */
        #lee-subscription-wall-inline {
            position: relative;
            margin-bottom: 20px;
        }
        #lee-subscription-wall-inline .lee-subscribe-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-subscription-wall-inline .lee-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-subscription-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-subscription-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-subscription-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-subscription-wall-inline .lee-redacted-overlay { display: none; }
        }
            #lee-subscription-nag-inline {
                text-align: center;
                display: none;
                border-top: 4px solid rgba(0, 0, 0, 0.5);
                border-bottom: 1px solid rgba(0, 0, 0, 0.12);
                margin-bottom: 20px;
                padding: 20px;
                box-shadow: 0px 3px 0px 0px rgba(0, 0, 0, 0.02);
            }
            #lee-subscription-nag-inline h4 {
                font-family: 'Yrsa', serif;
                font-weight: bold;
                margin:0;
            }
            #lee-subscription-nag-inline p {
                font-family: 'Lato', sans-serif;
                font-size: 15px;
                font-weight: bold;
                margin: 0;
            }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" data-views="5" data-id="a0387f38-da64-5d46-aca8-4df45f61f187" class="p402_hide">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body"><a href="/" class="dismiss-paywall">&times;</a>
                        
                        <div class="modal-top text-center">
                            <div class="logo"><a href="/">
                                    <img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/herald-review.com.png?_dc=Jan.Wed.2020"></a>
                            </div>
                            <div class="title not-a-subscriber">
                                
                                    We can't do it without you. Support local journalism with our BEST DEAL EVER!
                                
                            </div>
                            <div class="tagline not-a-subscriber"><strong>Already a subscriber?</strong> <a href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html">Log in</a> or <a href="https://herald-review.com/users/admin/leefalcon/activate/?source=activate">Activate your account</a>.</div>
                        </div>
                            <section id="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section>
    
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}}">
            <ul class="package list-unstyled text-center {{has_promotion_class}} {{level}} {{disabled}}">
                <li class="header">
                    <div class="title">
                        <span class="slant"></span>
                        <h3 class="name text-uppercase">{{title}}</h3>
                    </div>
                    <div class="start">{{start_at_rate}}</div>
                    <div class="price">                                    
                        <span class="strike"></span>
                        <span class="sign">{{format_dollars}}</span>
                        <span class="amount">{{start_price}}</span>
                        <span class="cents">{{format_cents}}</span>
                    </div>
                    <div class="term">{{term}}</div>
                    <div class="promotion text-success">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</div>
                </li>
                <li class="body text-left">{{html}}</li>
                <li class="footer">
                    <div class="toggle">
                        <a class="grow" href="#">More <small class="fas tnt-chevron-down"></small></a>
                        <a class="text-danger shrink" href="#">Close <i class="fas tnt-times"></i></a>
                    </div>
                    <a class="btn btn-lg btn-danger purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </li>
            </ul>
        </div>
    </template>
    
    <script>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</script><div id="lee-service-no-access" class="text-center">
                            <h2 class="padding-top">Thanks for being a subscriber.</h2>
                            <h4>Sorry, your subscription does not include this content.</h4>
                            <p>Please call 800-453-2472 to upgrade your subscription.</p>
                        </div>
                    </div>
                </div>
            </div>
        </div>
            <div id="lee-subscription-nag-inline" class="lee-featured-subscription">
                <h4>You have <span class="num-remaining"></span> free articles remaining.</h4>
                <p><a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPage.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fnews%2Fstate-and-regional%2Fgovt-and-politics%2Fpritzker-reflects-on-first-year-in-office-looks-ahead-to%2Farticle_a0387f38-da64-5d46-aca8-4df45f61f187.html#tracking-source=in-article-nag&ir=true">{{featured_button_text}}</a></p>
            </div></div>
    
    <script>
        window.lee_meter_loaded = false;
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            if(window.lee_service_impressions){
                                    setTimeout(function(){
                                        dataLayer.push({
                                            'ecommerce':{
                                                'impressions': window.lee_service_impressions
                                            },
                                            'event':'tncms.event.trigger',
                                            'tncms': {
                                                'event': {
                                                    'trigger': {
                                                        'action': 'productImpressionsFinished',
                                                        'category': 'subscription',
                                                        'label':'services displayed to user'
                                                    }
                                                }
                                            }
                                        });
                                    }, 600);
                                }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            
                                var iCount_half = 3
                                if(iCount_half === data.remaining){
                                    $('#lee-subscription-nag-inline').find('.num-remaining').html(data.remaining);
                                    $('#lee-subscription-nag-inline').show();
                                }

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
    </script><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1724813" class="tncms-block"></div></div><div class="lee-article-text"><p><strong>Pritzker:</strong> Oh, sure. I mean, let's pay attention to the fact that if we don't make the tax system fairer, we would have to. If you just relied upon cuts in state government, you'd have to cut the basic functions, the discretionary functions of state government. When I say discretion, I mean education and public safety, police and human services. You'd have to cut all of that by between 10 and 15 percent. Now, this is after years of hollowing out those agencies and those functions, so that is certainly something that could be done.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-5-mobile" data-dfp-size="[[320,50],[300,250]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p>I want to reiterate something that (former) Gov. (Jim) Edgar said to me. Before I became governor, I went to talk to him to get his advice about things that he thought we ought to be doing and observations that he had from his own time as governor. And he said something to me that will always stay with me. And that is that the most important thing that a governor does is to propose and get passed a balanced budget for the state, and a truly balanced budget. And I've taken that very seriously. And so I will address that in a budget speech that will come up in February. But we have to balance the budget, however that gets done. And like I said, there are three components of that. It’s revenues, it’s efficiencies and expenses, and it's growing the economy in the state.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-6-mobile" data-dfp-size="[[320,50],[300,250]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-4" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>CNI:</strong> Can we expect to see any new initiatives in the coming year?</p></div><div class="lee-article-text"><p><strong>Pritzker:</strong> Well, yes, of course. There are lots of things that we need to address in our state. When you say new proposals, some of them are about growing the economy of the state. We have big challenges that I'm well equipped to address in attempting to stoke the fires of entrepreneurship in our state, bringing new businesses to the state of Illinois and incentivizing that.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-4" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-4" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>We accomplished quite a lot last year in providing incentives for businesses to grow and come to the state of Illinois. And I'm very proud of those major incentives that we put in place that are good for the state. For example, we are attracting data centers to Illinois because we implemented a data center tax incentive. We're attracting more building and construction in the state as a result of the Blue Collar Jobs Act. We've created more apprenticeship positions by incentivizing apprenticeships through a tax credit. So these are examples of things we did in the past. And yes, I will be making proposals for growing the economy and for making sure that we're addressing our most serious challenges. I'll just remind you that every day I think about the five fiscal challenges that we always have to keep in mind: our pensions; we've got to bring down property taxes in our state; we've got to balance the budget; we've got to pay down our bill backlog and eliminate it; and we've got to grow the economy. And I think about all five of those every day.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-7-mobile" data-dfp-size="[[320,50],[300,250]]" data-lazy="true"></div></div>
    </div></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-5" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>CNI:</strong> Do you have high hopes for the Property Tax Relief Task Force? It has a draft report out now. The final report should be coming out at some point before the session starts.</p></div><div class="lee-article-text"></div><div class="lee-article-text"><p><strong>Pritzker:</strong> I appreciate the work of the Property (Tax) Relief Task Force. I've had many productive conversations with members of the task force. And I'm certainly hopeful that they'll come forward with all of their ideas. But I want to point out that I've been already working to alleviate the property tax burden across the state. For example, funding local schools makes up about 60 percent of the total property tax burden and our budget increased state support for school funding to historic levels. So that alleviates some of the burden.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-8-mobile" data-dfp-size="[[320,50],[300,250]]" data-lazy="true"></div></div>
    </div></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-5" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-5" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><p>The second largest driver of property taxes is municipal pensions. We consolidated the police pensions and the fire pensions, which again will alleviate a burden on property taxes.</p></div><div class="lee-article-text"><p>And finally, the infrastructure bill that we got passed, a record infrastructure bill, will alleviate the burden on local governments of infrastructure needs. Because a mild majority of all of the dollars, the revenue that we're raising, actually goes to local governments for their infrastructure needs, not the state's needs, which gets talked a lot about. So when you add all that up, that allows local government to lower the property tax burden on people.</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-tablet-6" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>CNI:</strong> Last thing, school consolidation. That is apparently going to be one of the proposals coming out of the task force, consolidating the elementary districts and the high school districts into unitary districts. Is that something you're willing to consider?</p></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-9-mobile" data-dfp-size="[[320,50],[300,250]]" data-lazy="true"></div></div>
    </div></div><div class="lee-article-text"><p><strong>Pritzker:</strong> Oh, sure. I think there are a lot of ideas that that will come forward. Remember, these legislators have not been reticent to talk to me directly about their ideas. Because each one of them would like their idea to be the one that we move forward with, or to be one of the ones we move forward with. But yeah, I think local government consolidation, school district consolidation, those are both areas in which we could yield savings for taxpayers in terms of property taxes. And I look forward to hearing what all of the proposals are that come out of the report itself. But again, I'm very focused on making sure that we make real progress to lower the burden on people across the state.</p></div></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-6" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div><div class="asset-breakout-container  subscriber-ad"><div class="container-breakout ad-col visible-md visible-lg"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-desktop-6" data-dfp-size="[[728,90],[970,90],[970,250]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="row lee-text-row"><div class="col-md-8 fixed-col-left main-content"><div class="lee-article-text"><hr /></div><div class="asset-breakout-container subscriber-ad"><div class="container-breakout ad-col visible-xs"><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-breakout, stf, btf" id="article-breakout-mobile-10-mobile" data-dfp-size="[[320,50],[300,250]]" data-lazy="true"></div></div>
    </div></div><div class="inline-asset inline-collection  p402_hide subscriber-only tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div id="vertical-gallery-d35c3cdb-833d-5b04-b5b9-be917323d0d0" class="gallery-vertical"><a name="anchor_item_1" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="1"></a>
                <div id="gallery_item_1" class="gallery-item image-item">
                    
                        <h3>J.B. Pritzker</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1067">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/68/c6824d30-75ba-5b97-b9ab-4481295a287f/5c709833d81c2.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/68/c6824d30-75ba-5b97-b9ab-4481295a287f/5c709833d81c2.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="J.B. Pritzker"
                            class="img-responsive lazyload full"
                            width="1600"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/68/c6824d30-75ba-5b97-b9ab-4481295a287f/5c709833d81c2.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/68/c6824d30-75ba-5b97-b9ab-4481295a287f/5c709833d81c2.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/68/c6824d30-75ba-5b97-b9ab-4481295a287f/5c709833d81c2.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/68/c6824d30-75ba-5b97-b9ab-4481295a287f/5c709833d81c2.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/68/c6824d30-75ba-5b97-b9ab-4481295a287f/5c709833d81c2.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/68/c6824d30-75ba-5b97-b9ab-4481295a287f/5c709833d81c2.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/c/68/c6824d30-75ba-5b97-b9ab-4481295a287f/5c709833d81c2.image.jpg?resize=1600%2C1067 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Pritzker</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_2" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="2"></a>
                <div id="gallery_item_2" class="gallery-item image-item">
                    
                        <h3>022119-blm-loc-2budget</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1735">
            <meta itemprop="height" content="1194">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/30/4301e6d9-76fc-5d7d-b280-e0de1e31c47d/5da657f733f02.image.jpg?resize=1200%2C826">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/30/4301e6d9-76fc-5d7d-b280-e0de1e31c47d/5da657f733f02.image.jpg?resize=1200%2C826">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="022119-blm-loc-2budget"
                            class="img-responsive lazyload full"
                            width="1735"
                            height="1194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/30/4301e6d9-76fc-5d7d-b280-e0de1e31c47d/5da657f733f02.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/30/4301e6d9-76fc-5d7d-b280-e0de1e31c47d/5da657f733f02.image.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/30/4301e6d9-76fc-5d7d-b280-e0de1e31c47d/5da657f733f02.image.jpg?resize=400%2C275 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/30/4301e6d9-76fc-5d7d-b280-e0de1e31c47d/5da657f733f02.image.jpg?resize=540%2C372 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/30/4301e6d9-76fc-5d7d-b280-e0de1e31c47d/5da657f733f02.image.jpg?resize=750%2C516 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/30/4301e6d9-76fc-5d7d-b280-e0de1e31c47d/5da657f733f02.image.jpg?resize=1200%2C826 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/30/4301e6d9-76fc-5d7d-b280-e0de1e31c47d/5da657f733f02.image.jpg?resize=1700%2C1170 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Gov. J.B. Pritzker is applauded as he delivers his budget address Wednesday to a joint session of the General Assembly at the Capitol in Springfield.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-4301e6d9-76fc-5d7d-b280-e0de1e31c47d" class="tnt-byline asset-byline"  >
            Rich Saal, The State Journal-Register via AP
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_2" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_3" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="3"></a>
                <div id="gallery_item_3" class="gallery-item image-item">
                    
                        <h3>Pritzker Budget Address</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1920">
            <meta itemprop="height" content="1080">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/31/83186263-9e6a-5c01-8301-8ca247154ff1/5da657f5d57be.image.jpg?resize=1200%2C675">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/31/83186263-9e6a-5c01-8301-8ca247154ff1/5da657f5d57be.image.jpg?resize=1200%2C675">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pritzker Budget Address"
                            class="img-responsive lazyload ap-photo full"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/31/83186263-9e6a-5c01-8301-8ca247154ff1/5da657f5d57be.image.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/31/83186263-9e6a-5c01-8301-8ca247154ff1/5da657f5d57be.image.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/31/83186263-9e6a-5c01-8301-8ca247154ff1/5da657f5d57be.image.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/31/83186263-9e6a-5c01-8301-8ca247154ff1/5da657f5d57be.image.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/31/83186263-9e6a-5c01-8301-8ca247154ff1/5da657f5d57be.image.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/31/83186263-9e6a-5c01-8301-8ca247154ff1/5da657f5d57be.image.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/8/31/83186263-9e6a-5c01-8301-8ca247154ff1/5da657f5d57be.image.jpg?resize=1700%2C956 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Gov. J.B. Pritzker delivers his first budget address on Wednesday to a joint session of the Illinois House and Senate at the Illinois State Capitol building in Springfield.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-83186263-9e6a-5c01-8301-8ca247154ff1" class="tnt-byline asset-byline"  >
            The Associated Press
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_4" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="4"></a>
                <div id="gallery_item_4" class="gallery-item image-item">
                    
                        <h3>Pritzker Budget Address</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1757">
            <meta itemprop="height" content="1180">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/d2/6d2028b2-8b13-5a2e-a8e5-035a220cb5cf/5c709830b24a2.image.jpg?resize=1200%2C806">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/d2/6d2028b2-8b13-5a2e-a8e5-035a220cb5cf/5c709830b24a2.image.jpg?resize=1200%2C806">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pritzker Budget Address"
                            class="img-responsive lazyload full"
                            width="1757"
                            height="1180"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/d2/6d2028b2-8b13-5a2e-a8e5-035a220cb5cf/5c709830b24a2.image.jpg?resize=200%2C134 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/d2/6d2028b2-8b13-5a2e-a8e5-035a220cb5cf/5c709830b24a2.image.jpg?resize=300%2C201 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/d2/6d2028b2-8b13-5a2e-a8e5-035a220cb5cf/5c709830b24a2.image.jpg?resize=400%2C269 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/d2/6d2028b2-8b13-5a2e-a8e5-035a220cb5cf/5c709830b24a2.image.jpg?resize=540%2C363 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/d2/6d2028b2-8b13-5a2e-a8e5-035a220cb5cf/5c709830b24a2.image.jpg?resize=750%2C504 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/d2/6d2028b2-8b13-5a2e-a8e5-035a220cb5cf/5c709830b24a2.image.jpg?resize=1200%2C806 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/d2/6d2028b2-8b13-5a2e-a8e5-035a220cb5cf/5c709830b24a2.image.jpg?resize=1700%2C1142 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Gov. J.B. Pritzker delivers his first budget address on Wednesday to a joint session of the Illinois House and Senate at the Illinois State Capitol building in Springfield.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-6d2028b2-8b13-5a2e-a8e5-035a220cb5cf" class="tnt-byline asset-byline"  >
            E. JASON WAMBSGANS, CHICAGO TRIBUNE
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_4" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_5" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="5"></a>
                <div id="gallery_item_5" class="gallery-item image-item">
                    
                        <h3>Pritzker Budget Address</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1685">
            <meta itemprop="height" content="1230">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/b5/6b57e732-dfe1-5d21-b627-f9bc81ffd7a1/5c6df11fcc6bf.image.jpg?resize=1200%2C876">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/b5/6b57e732-dfe1-5d21-b627-f9bc81ffd7a1/5c6df11fcc6bf.image.jpg?resize=1200%2C876">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pritzker Budget Address"
                            class="img-responsive lazyload full"
                            width="1685"
                            height="1230"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/b5/6b57e732-dfe1-5d21-b627-f9bc81ffd7a1/5c6df11fcc6bf.image.jpg?resize=200%2C146 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/b5/6b57e732-dfe1-5d21-b627-f9bc81ffd7a1/5c6df11fcc6bf.image.jpg?resize=300%2C219 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/b5/6b57e732-dfe1-5d21-b627-f9bc81ffd7a1/5c6df11fcc6bf.image.jpg?resize=400%2C292 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/b5/6b57e732-dfe1-5d21-b627-f9bc81ffd7a1/5c6df11fcc6bf.image.jpg?resize=540%2C394 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/b5/6b57e732-dfe1-5d21-b627-f9bc81ffd7a1/5c6df11fcc6bf.image.jpg?resize=750%2C547 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/b5/6b57e732-dfe1-5d21-b627-f9bc81ffd7a1/5c6df11fcc6bf.image.jpg?resize=1200%2C876 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/6/b5/6b57e732-dfe1-5d21-b627-f9bc81ffd7a1/5c6df11fcc6bf.image.jpg?resize=1685%2C1230 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Gov. J.B. Pritzker delivers his budget address to a joint session of the General Assembly Wednesday at the Capitol in Springfield.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-6b57e732-dfe1-5d21-b627-f9bc81ffd7a1" class="tnt-byline asset-byline"  >
            RICH SAAL, THE STATE JOURNAL-REGISTER
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_6" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="6"></a>
                <div id="gallery_item_6" class="gallery-item image-item">
                    
                        <h3>Pritzker Budget Address</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1735">
            <meta itemprop="height" content="1194">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/46/94654db0-6224-53c0-b5e2-3786f3f49cb8/5c6df1202409b.image.jpg?resize=1200%2C826">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/46/94654db0-6224-53c0-b5e2-3786f3f49cb8/5c6df1202409b.image.jpg?resize=1200%2C826">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Pritzker Budget Address"
                            class="img-responsive lazyload full"
                            width="1735"
                            height="1194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/46/94654db0-6224-53c0-b5e2-3786f3f49cb8/5c6df1202409b.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/46/94654db0-6224-53c0-b5e2-3786f3f49cb8/5c6df1202409b.image.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/46/94654db0-6224-53c0-b5e2-3786f3f49cb8/5c6df1202409b.image.jpg?resize=400%2C275 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/46/94654db0-6224-53c0-b5e2-3786f3f49cb8/5c6df1202409b.image.jpg?resize=540%2C372 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/46/94654db0-6224-53c0-b5e2-3786f3f49cb8/5c6df1202409b.image.jpg?resize=750%2C516 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/46/94654db0-6224-53c0-b5e2-3786f3f49cb8/5c6df1202409b.image.jpg?resize=1200%2C826 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/9/46/94654db0-6224-53c0-b5e2-3786f3f49cb8/5c6df1202409b.image.jpg?resize=1700%2C1170 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Gov. J.B. Pritzker is applauded as he delivers his budget address to a joint session of the General Assembly Wednesday at the Capitol in Springfield.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-94654db0-6224-53c0-b5e2-3786f3f49cb8" class="tnt-byline asset-byline"  >
            RICH SAAL, THE STATE JOURNAL-REGISTER
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_6" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_7" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="7"></a>
                <div id="gallery_item_7" class="gallery-item image-item">
                    
                        <h3>Active Shooter Aurora</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1024">
            <meta itemprop="height" content="706">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/8b/18bc4368-cf73-51ec-83bc-2c922977a94d/5da657f757f96.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/8b/18bc4368-cf73-51ec-83bc-2c922977a94d/5da657f757f96.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Active Shooter Aurora"
                            class="img-responsive lazyload full"
                            width="1024"
                            height="706"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/8b/18bc4368-cf73-51ec-83bc-2c922977a94d/5da657f757f96.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/8b/18bc4368-cf73-51ec-83bc-2c922977a94d/5da657f757f96.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/8b/18bc4368-cf73-51ec-83bc-2c922977a94d/5da657f757f96.image.jpg?resize=400%2C276 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/8b/18bc4368-cf73-51ec-83bc-2c922977a94d/5da657f757f96.image.jpg?resize=540%2C372 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/8b/18bc4368-cf73-51ec-83bc-2c922977a94d/5da657f757f96.image.jpg?resize=750%2C517 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/8b/18bc4368-cf73-51ec-83bc-2c922977a94d/5da657f757f96.image.jpg?resize=1024%2C706 1200w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Illinois Gov. J.B. Pritzker speaks during a news conference Friday, Feb. 15, 2019, after shootings at a manufacturing company in Aurora, Ill. Several people were killed and several police officers injured, police say, before the gunman, an employee of the company, was fatally shot. (Patrick Kunzer/Daily Herald via AP)</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-18bc4368-cf73-51ec-83bc-2c922977a94d" class="tnt-byline asset-byline"  >
            Patrick Kunzer
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_8" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="8"></a>
                <div id="gallery_item_8" class="gallery-item image-item">
                    
                        <h3>Minimum Wage</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ae/0aeb178c-23a4-5756-ad3b-3b3255261d75/5c6c9a66a8f54.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ae/0aeb178c-23a4-5756-ad3b-3b3255261d75/5c6c9a66a8f54.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Minimum Wage"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ae/0aeb178c-23a4-5756-ad3b-3b3255261d75/5c6c9a66a8f54.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ae/0aeb178c-23a4-5756-ad3b-3b3255261d75/5c6c9a66a8f54.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ae/0aeb178c-23a4-5756-ad3b-3b3255261d75/5c6c9a66a8f54.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ae/0aeb178c-23a4-5756-ad3b-3b3255261d75/5c6c9a66a8f54.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ae/0aeb178c-23a4-5756-ad3b-3b3255261d75/5c6c9a66a8f54.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ae/0aeb178c-23a4-5756-ad3b-3b3255261d75/5c6c9a66a8f54.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/ae/0aeb178c-23a4-5756-ad3b-3b3255261d75/5c6c9a66a8f54.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Gov. J.B. Pritzker shows off a “Fight for $15” shirt given to him by advocates at a bill signing event for Senate Bill 1 at the Governor’s Mansion on Tuesday in Springfield. Pictured, the shirt is a Spanish version of the “Fight for $15” slogan. Illinois’ minimum wage will reach $15 hourly over the next six years. </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-0aeb178c-23a4-5756-ad3b-3b3255261d75" class="tnt-byline asset-byline"  >
            JERRY NOWICKI, CAPITOL NEWS ILLINOIS
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_8" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_9" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="9"></a>
                <div id="gallery_item_9" class="gallery-item image-item">
                    
                        <h3>New spending</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="New spending"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/ca/7ca27aad-d7f3-5da1-b3c7-4bd043e4a7cf/5c6d7952050e5.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/ca/7ca27aad-d7f3-5da1-b3c7-4bd043e4a7cf/5c6d7952050e5.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/ca/7ca27aad-d7f3-5da1-b3c7-4bd043e4a7cf/5c6d7952050e5.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/ca/7ca27aad-d7f3-5da1-b3c7-4bd043e4a7cf/5c6d7952050e5.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/ca/7ca27aad-d7f3-5da1-b3c7-4bd043e4a7cf/5c6d7952050e5.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/ca/7ca27aad-d7f3-5da1-b3c7-4bd043e4a7cf/5c6d7952050e5.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/ca/7ca27aad-d7f3-5da1-b3c7-4bd043e4a7cf/5c6d7952050e5.image.jpg?resize=1700%2C1133 1700w" />
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>While the full scope of Pritzker's spending plan remains unclear, an administration document shows the governor will propose spending an additional $630 million on education, from preschool through college.</p><p>A new statewide formula for funding elementary and secondary education already calls for an increase of $350 million for public schools compared with the current year, but Pritzker wants to add another $25 million.</p><p>His budget plan also will call for spending increases of $55.2 million for public universities, $13.9 million for community colleges and $50 million for tuition grants to low-income college students.</p><p>He also will call for $100 million in additional spending on early childhood education.</p><p><a href="https://herald-review.com/news/state-and-regional/govt-and-politics/gov-pritzker-signs-law-raising-illinois-minimum-wage-to-an/article_53403b69-aa38-5540-9e50-9dbe90979770.html" target="_blank">Pritzker signed a wage increase into law Tuesday</a>, which will boost the statewide minimum rate to $9.25 per hour on Jan. 1 and to $15 by 2025. It also will cost the state more money as an employer. The governor has promised his budget will account for the increase but hasn't provided any details.</p><p>During the campaign, Pritzker also promised more spending on an array of social services.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-7ca27aad-d7f3-5da1-b3c7-4bd043e4a7cf" class="tnt-byline asset-byline"  >
            RICH SAAL, THE STATE JOURNAL-REGISTER
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_10" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="10"></a>
                <div id="gallery_item_10" class="gallery-item image-item">
                    
                        <h3>Minimum-Wage-Illinois</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1741">
            <meta itemprop="height" content="1190">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/d8/0d8cc1e8-4e67-549a-8ffe-01fac51a330d/5c6c539c9feff.image.jpg?resize=1200%2C820">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/d8/0d8cc1e8-4e67-549a-8ffe-01fac51a330d/5c6c539c9feff.image.jpg?resize=1200%2C820">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Minimum-Wage-Illinois"
                            class="img-responsive lazyload full"
                            width="1741"
                            height="1190"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/d8/0d8cc1e8-4e67-549a-8ffe-01fac51a330d/5c6c539c9feff.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/d8/0d8cc1e8-4e67-549a-8ffe-01fac51a330d/5c6c539c9feff.image.jpg?resize=300%2C205 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/d8/0d8cc1e8-4e67-549a-8ffe-01fac51a330d/5c6c539c9feff.image.jpg?resize=400%2C273 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/d8/0d8cc1e8-4e67-549a-8ffe-01fac51a330d/5c6c539c9feff.image.jpg?resize=540%2C369 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/d8/0d8cc1e8-4e67-549a-8ffe-01fac51a330d/5c6c539c9feff.image.jpg?resize=750%2C513 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/d8/0d8cc1e8-4e67-549a-8ffe-01fac51a330d/5c6c539c9feff.image.jpg?resize=1200%2C820 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/0/d8/0d8cc1e8-4e67-549a-8ffe-01fac51a330d/5c6c539c9feff.image.jpg?resize=1700%2C1162 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Illinois Gov. J.B. Pritzker, left, and Illinois Lt. Gov. Juliana Stratton, right, are acknowledged for their presence on the House floor at the Illinois State Capitol, Thursday, Feb. 14, 2019, in Springfield. Illinois legislators moved quickly to deliver one of Pritzker's top campaign promises, a gradual hike in the statewide minimum wage from $8.25 to $15 an hour — more than double the pay floor that most of its Midwestern neighbors require.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-0d8cc1e8-4e67-549a-8ffe-01fac51a330d" class="tnt-byline asset-byline"  >
            JUSTIN L. FOWLER, THE STATE JOURNAL-REGISTER
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_10" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_11" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="11"></a>
                <div id="gallery_item_11" class="gallery-item image-item">
                    
                        <h3>TUESDAY</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1600">
            <meta itemprop="height" content="1067">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/e7/2e70eda6-6483-5929-8496-2919ffb005ca/5c79ba2c2ba9d.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/e7/2e70eda6-6483-5929-8496-2919ffb005ca/5c79ba2c2ba9d.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="TUESDAY"
                            class="img-responsive lazyload full"
                            width="1600"
                            height="1067"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/e7/2e70eda6-6483-5929-8496-2919ffb005ca/5c79ba2c2ba9d.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/e7/2e70eda6-6483-5929-8496-2919ffb005ca/5c79ba2c2ba9d.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/e7/2e70eda6-6483-5929-8496-2919ffb005ca/5c79ba2c2ba9d.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/e7/2e70eda6-6483-5929-8496-2919ffb005ca/5c79ba2c2ba9d.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/e7/2e70eda6-6483-5929-8496-2919ffb005ca/5c79ba2c2ba9d.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/e7/2e70eda6-6483-5929-8496-2919ffb005ca/5c79ba2c2ba9d.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/e7/2e70eda6-6483-5929-8496-2919ffb005ca/5c79ba2c2ba9d.image.jpg?resize=1600%2C1067 1700w" />
            </div>
                
            </div>
            
                
                
            
        </figure><div class="clearfix"></div></div><a name="anchor_item_12" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="12"></a>
                <div id="gallery_item_12" class="gallery-item image-item">
                    
                        <h3>JB Pritzker</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1762">
            <meta itemprop="height" content="1176">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/6e/b6e03689-c4f7-5405-9dbb-1e5af3af00ec/5da6564160eee.image.jpg?resize=1200%2C801">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/6e/b6e03689-c4f7-5405-9dbb-1e5af3af00ec/5da6564160eee.image.jpg?resize=1200%2C801">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="JB Pritzker"
                            class="img-responsive lazyload full"
                            width="1762"
                            height="1176"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/6e/b6e03689-c4f7-5405-9dbb-1e5af3af00ec/5da6564160eee.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/6e/b6e03689-c4f7-5405-9dbb-1e5af3af00ec/5da6564160eee.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/6e/b6e03689-c4f7-5405-9dbb-1e5af3af00ec/5da6564160eee.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/6e/b6e03689-c4f7-5405-9dbb-1e5af3af00ec/5da6564160eee.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/6e/b6e03689-c4f7-5405-9dbb-1e5af3af00ec/5da6564160eee.image.jpg?resize=750%2C501 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/6e/b6e03689-c4f7-5405-9dbb-1e5af3af00ec/5da6564160eee.image.jpg?resize=1200%2C801 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/6e/b6e03689-c4f7-5405-9dbb-1e5af3af00ec/5da6564160eee.image.jpg?resize=1700%2C1135 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>Pritzker</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div><div id="gallery_item_ad_12" class="item-ad text-center" style="min-height: 311px"></div></div><a name="anchor_item_13" class="gallery-item-d35c3cdb-833d-5b04-b5b9-be917323d0d0" data-item="13"></a>
                <div id="gallery_item_13" class="gallery-item image-item">
                    
                        <h3>043017-blm-loc-2govcandidate</h3>
                    <figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/23/e2381224-181e-5a0b-bb36-395c9becac0e/5da657f837f00.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/23/e2381224-181e-5a0b-bb36-395c9becac0e/5da657f837f00.image.jpg?resize=1200%2C800">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="043017-blm-loc-2govcandidate"
                            class="img-responsive lazyload full"
                            width="1763"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/23/e2381224-181e-5a0b-bb36-395c9becac0e/5da657f837f00.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/23/e2381224-181e-5a0b-bb36-395c9becac0e/5da657f837f00.image.jpg?resize=300%2C200 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/23/e2381224-181e-5a0b-bb36-395c9becac0e/5da657f837f00.image.jpg?resize=400%2C267 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/23/e2381224-181e-5a0b-bb36-395c9becac0e/5da657f837f00.image.jpg?resize=540%2C360 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/23/e2381224-181e-5a0b-bb36-395c9becac0e/5da657f837f00.image.jpg?resize=750%2C500 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/23/e2381224-181e-5a0b-bb36-395c9becac0e/5da657f837f00.image.jpg?resize=1200%2C800 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/23/e2381224-181e-5a0b-bb36-395c9becac0e/5da657f837f00.image.jpg?resize=1700%2C1133 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>J.B. Pritzker, democratic candidate for Illinois Governor, greets a group of college students after his speech Saturday, April 29, 2017 at the College Democrats of Illinois session at Illinois State University's Bone Student Center in Normal.</p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author--asset-e2381224-181e-5a0b-bb36-395c9becac0e" class="tnt-byline asset-byline"  >
            LEWIS MARIEN, THE PANTAGRAPH
        </span>
                            </span>
                        
                    </figcaption>
                
            
        </figure><div class="clearfix"></div></div></div></div><div class="clearfix"></div><div class="text-center margin-bottom">
            <a href="/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html?mode=comments" class="btn btn-lg btn-primary" class="cm">
                <span class="fas tnt-comments"></span>
                
                    <strong  class="count">0</strong> comments
                
            </a>
        </div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-a0387f38-da64-5d46-aca8-4df45f61f187 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="a0387f38-da64-5d46-aca8-4df45f61f187" method="post" action="/tncms/counter/editorial/a0387f38-da64-5d46-aca8-4df45f61f187/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="a0387f38-da64-5d46-aca8-4df45f61f187" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22j.b.%20pritzker%22#tncms-source=keyword" class="tag-j_b_-pritzker label label-default" data-tncms-track-dmp='search: j_b_-pritzker'>J.b. Pritzker</a>
            </li> <li>
                <a href="/search/?k=%22budget%22#tncms-source=keyword" class="tag-budget label label-default" data-tncms-track-dmp='search: budget'>Budget</a>
            </li> <li>
                <a href="/search/?k=%22state%20government%22#tncms-source=keyword" class="tag-state-government label label-default" data-tncms-track-dmp='search: state-government'>State Government</a>
            </li> <li>
                <a href="/search/?k=%22finance%22#tncms-source=keyword" class="tag-finance label label-default" data-tncms-track-dmp='search: finance'>Finance</a>
            </li> <li>
                <a href="/search/?k=%22economics%22#tncms-source=keyword" class="tag-economics label label-default" data-tncms-track-dmp='search: economics'>Economics</a>
            </li> <li>
                <a href="/search/?k=%22revenue%22#tncms-source=keyword" class="tag-revenue label label-default" data-tncms-track-dmp='search: revenue'>Revenue</a>
            </li> <li>
                <a href="/search/?k=%22politics%22#tncms-source=keyword" class="tag-politics label label-default" data-tncms-track-dmp='search: politics'>Politics</a>
            </li> <li>
                <a href="/search/?k=%22property%20tax%22#tncms-source=keyword" class="tag-property-tax label label-default" data-tncms-track-dmp='search: property-tax'>Property Tax</a>
            </li> <li>
                <a href="/search/?k=%22pension%22#tncms-source=keyword" class="tag-pension label label-default" data-tncms-track-dmp='search: pension'>Pension</a>
            </li> <li>
                <a href="/search/?k=%22state%22#tncms-source=keyword" class="tag-state label label-default" data-tncms-track-dmp='search: state'>State</a>
            </li> <li>
                <a href="/search/?k=%22bill%22#tncms-source=keyword" class="tag-bill label label-default" data-tncms-track-dmp='search: bill'>Bill</a>
            </li> <li>
                <a href="/search/?k=%22economy%22#tncms-source=keyword" class="tag-economy label label-default" data-tncms-track-dmp='search: economy'>Economy</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"><div id="tncms-block-1723289" class="tncms-block"><style>
    #wc-email-form-1723289 {
        clear: both;
        
            background-color: #fff;
        
        
        
            color: #000;
        
        background-position: bottom;
        background-repeat: no-repeat;
        padding: 15px 15px 0 15px;
        margin-bottom: 40px;
        border-top: 1px solid rgba(0,0,0,.1);
        border-bottom: 1px solid rgba(0,0,0,.1);
        
        display: none;
        
    }
    #wc-email-form-1723289 h1 {
        font-size: 24px;
    }
    #wc-email-form-1723289 h1, 
    #wc-email-form-1723289 .lead { 
        font-family: 'PT Serif',serif; 
    }
    #wc-email-form-1723289 .email-desc {
        font-family: Yrsa,serif;
        font-size: 16px;
        line-height: 20px;
        margin-bottom: 5px;
        opacity: 0.7;
    }
   #wc-email-form-1723289 form {
        padding: 10px 30px 5px 30px;
    }
    #wc-email-form-1723289 form .btn {
       /*padding: 8px 24px;*/
    }
    #wc-email-form-1723289 .disclaimer {
        opacity: 0.5;
        margin-bottom: 15px;
        line-height: 100%;
    }
    #wc-email-form-1723289 .email-hammer {
        
            border-bottom: 3px solid #000;
        
        opacity: .5;
        display: inline-block;
        padding: 0 10px 5px 10px;
        margin-bottom: 10px;
        font-size: 18px;
        font-family: Yrsa,serif;
    }
</style>
<div id="wc-email-form-1723289" class="p402_hide">
    <div class="text-center"><h1>Get Government & Politics updates in your inbox!</h1><p class="email-desc">Stay up-to-date on the latest in local and national government and political topics with our newsletter.</p></div>
    <form class="wc-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
        <input name="return" type="hidden" value="https://herald-review.com/newsletters/thank-you/#tracking-source=politics&ir=true">
        
        <input id="wc-slid-1723289" name="subscribe[]" type="hidden" value="">
        <input class="hide" id="hp-1723289" name="phone" type="text">
        
        <div class="form-group">
            <div class="input-group email-input">
                <input type="email" name="email" class="form-control" required placeholder="Email Address">
                <span class="input-group-btn">
                    <button type="submit" class="btn btn-danger">Sign up</button>
                </span>
            </div>
        </div>
        <div id="x-email-lists"></div>
        <div class="disclaimer text-center">
            <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and privacy policy.</small>
        </div>
    </form> 
</div>
<script defer src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/scripts/postup.email.data.min.js?v=10142019"></script>
<script>
    jQuery(document).ready(function($){
        var xDomain = 'herald-review.com';
        var xListName = 'Politics';
        if( typeof Lee_WC_Data[xDomain] != 'undefined' && typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != '' ){
            var xList = Lee_WC_Data[xDomain][xListName];
            $('#wc-slid-1723289').val(xList);
            $('#wc-email-form-1723289').fadeIn();
        }
        
        $('#wc-email-form-1723289 .wc-form').submit(function(){
            if( $('#hp-1723289').val() === '') {
                $('#hp-1723289').attr('disabled', 'disabled');
                return true;
            }
            return false;
        });
    });
</script></div></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1724811" class="tncms-block"><section id="block-1724811" class="block emphasis-h3   " ><div id="html-asset-1724811">
            <div class="html-content">
<div class="p402_hide">
<script src="//player.field59.com/v4/playlist/pantagraph/35034d9f976be53840bf8dcc49dcda197bc12f5c"></script></div>
</div>
        </div></section></div></div><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.loggedIn && !window.lee_meter_loaded && !window.lee_regwall_loaded){
                    try { 
                        _402_Show(); 
                        __tnt.log('Google Survey: survey called');
                    } catch(e){
                    };
                }
            });
        </script></div><div class="col-md-4 fixed-col-right lee-sticky-container hidden-sm hidden-xs"><div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-7" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div></div>
        </div>
    </div>
    
    <div id="article-related-bottom">
        <div class="row lee-text-row">
            <div class="col-md-8 fixed-col-left main-content"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div><div id="article-related-bottom" class="border-card-not-last float-preview"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h2>Related to this story</h2>
                        </div>
                    </div>
                </div><article id="card-summary-bf71e0d1-cd7a-5d5e-913a-e424ebdc0e29" class="clearfix card summary has-image image-right   tnt-section-news tnt-sub-section-local">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-bf71e0d1-cd7a-5d5e-913a-e424ebdc0e29 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/news/local/niantic-among-illinois-communities-to-receive-public-infrastructure-grant/article_bf71e0d1-cd7a-5d5e-913a-e424ebdc0e29.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Niantic among Illinois communities to receive $500,000 public infrastructure grant"
                            class="img-responsive lazyload full"
                            width="1120"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/f7/bf71e0d1-cd7a-5d5e-913a-e424ebdc0e29/5e1e272256c62.preview.jpg?crop=1120%2C630%2C39%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/f7/bf71e0d1-cd7a-5d5e-913a-e424ebdc0e29/5e1e272256c62.preview.jpg?crop=1120%2C630%2C39%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/f7/bf71e0d1-cd7a-5d5e-913a-e424ebdc0e29/5e1e272256c62.preview.jpg?crop=1120%2C630%2C39%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/f7/bf71e0d1-cd7a-5d5e-913a-e424ebdc0e29/5e1e272256c62.preview.jpg?crop=1120%2C630%2C39%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/f7/bf71e0d1-cd7a-5d5e-913a-e424ebdc0e29/5e1e272256c62.preview.jpg?crop=1120%2C630%2C39%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/f7/bf71e0d1-cd7a-5d5e-913a-e424ebdc0e29/5e1e272256c62.preview.jpg?crop=1120%2C630%2C39%2C0&resize=1120%2C630&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                <div class="card-label-section text-muted">
                    <a href="/news/local/" class="tnt-section-tag">Local</a>
                </div>
            
            
        </div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/local/niantic-among-illinois-communities-to-receive-public-infrastructure-grant/article_bf71e0d1-cd7a-5d5e-913a-e424ebdc0e29.html" class="tnt-asset-link">
        

        
            Niantic among Illinois communities to receive $500,000 public infrastructure grant</a></h3></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2020-01-14T21:00:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p> The Village of Niantic is among 26 communities in the state to receive a $500,000 grant for public infrastructure from the Illinois Department of Commerce and Economic Opportunity.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div><div class="visible-lg visible-sm"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:620px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1" data-dfp-size="[620,250]" data-lazy="true"></div></div>
    </div><div class="visible-md visible-xs"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article_links_1, btf, 50" id="article_links_1_sm" data-dfp-size="[300,250]" data-lazy="true"></div></div>
    </div>
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>
            </div>
        </div>
        <div class="col-md-4 fixed-col-right lee-sticky-container">
            <div class="lee-sticky-ad"><div class="tnt-ads-container text-center "><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="article-big-ad, stf, btf" id="article-big-ad-related" data-dfp-size="[[300,250], [300,600]]" data-lazy="true" data-subscriber="true"></div></div>
    </div>
        </div>
        </div>
    </div>
</article><div class="modal fullscreen" id="photo-carousel-a0387f38-da64-5d46-aca8-4df45f61f187" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-a0387f38-da64-5d46-aca8-4df45f61f187" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal" class="card photo-carousel   has-ad-unit  p402_hide subscriber-only">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal" class="carousel-inner"><div  class="item photo-2b99a20e-3d1e-5292-a2bf-fabc36aebfab">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pritzker reflects on first year in office, looks ahead to 2020","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/b9/2b99a20e-3d1e-5292-a2bf-fabc36aebfab/5e0e32741fd3e.image.jpg"
                    
                    alt="Illinois governor clears thousands of marijuana convictions"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="512"
                    height="341"
                    data-src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/2/b9/2b99a20e-3d1e-5292-a2bf-fabc36aebfab/5e0e32741fd3e.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal" data-target=".caption-inner-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gov. J.B. Pritzker speaks during a press conference in Chicago in December.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-2b99a20e-3d1e-5292-a2bf-fabc36aebfab" class="tnt-byline asset-byline"  >
            ASHLEE REZIN GARCIA, CHICAGO SUN-TIMES
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fillinois-governor-clears-thousands-of-marijuana-convictions%2Fimage_2b99a20e-3d1e-5292-a2bf-fabc36aebfab.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/illinois-governor-clears-thousands-of-marijuana-convictions/image_2b99a20e-3d1e-5292-a2bf-fabc36aebfab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b99a20e-3d1e-5292-a2bf-fabc36aebfab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Illinois%20governor%20clears%20thousands%20of%20marijuana%20convictions&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fillinois-governor-clears-thousands-of-marijuana-convictions%2Fimage_2b99a20e-3d1e-5292-a2bf-fabc36aebfab.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/illinois-governor-clears-thousands-of-marijuana-convictions/image_2b99a20e-3d1e-5292-a2bf-fabc36aebfab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b99a20e-3d1e-5292-a2bf-fabc36aebfab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://herald-review.com/illinois-governor-clears-thousands-of-marijuana-convictions/image_2b99a20e-3d1e-5292-a2bf-fabc36aebfab.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/illinois-governor-clears-thousands-of-marijuana-convictions/image_2b99a20e-3d1e-5292-a2bf-fabc36aebfab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b99a20e-3d1e-5292-a2bf-fabc36aebfab"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/2b99a20e-3d1e-5292-a2bf-fabc36aebfab" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"2b99a20e-3d1e-5292-a2bf-fabc36aebfab"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20Review%5D%20Illinois%20governor%20clears%20thousands%20of%20marijuana%20convictions&body=https%3A%2F%2Fherald-review.com%2Fillinois-governor-clears-thousands-of-marijuana-convictions%2Fimage_2b99a20e-3d1e-5292-a2bf-fabc36aebfab.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"2b99a20e-3d1e-5292-a2bf-fabc36aebfab"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/illinois-governor-clears-thousands-of-marijuana-convictions/image_2b99a20e-3d1e-5292-a2bf-fabc36aebfab.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"2b99a20e-3d1e-5292-a2bf-fabc36aebfab"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-2b99a20e-3d1e-5292-a2bf-fabc36aebfab-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="2b99a20e-3d1e-5292-a2bf-fabc36aebfab" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="2b99a20e-3d1e-5292-a2bf-fabc36aebfab" class="save-list-2b99a20e-3d1e-5292-a2bf-fabc36aebfab-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="2b99a20e-3d1e-5292-a2bf-fabc36aebfab" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b19315fe-e298-5585-a345-bb7ff1f2ebee">
                            <div class="item-container">
				                <div data-track-object='{"title":"Pritzker reflects on first year in office, looks ahead to 2020","url":"/news/state-and-regional/govt-and-politics/pritzker-reflects-on-first-year-in-office-looks-ahead-to/article_a0387f38-da64-5d46-aca8-4df45f61f187.html","uuid":"a0387f38-da64-5d46-aca8-4df45f61f187","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/19/b19315fe-e298-5585-a345-bb7ff1f2ebee/5dfac1bb35918.image.jpg"
                    
                    alt="Deported Veteran Pardon"
                    class="img-responsive ap-photo owl-first-image owl-lazy"
                    width="1024"
                    height="683"
                    data-src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/19/b19315fe-e298-5585-a345-bb7ff1f2ebee/5dfac1bb35918.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal" data-target=".caption-inner-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Gov. J.B. Pritzker speaks in downtown Chicago on June 5. </p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author--asset-b19315fe-e298-5585-a345-bb7ff1f2ebee" class="tnt-byline asset-byline"  >
            AMY ALFINKY, ASSOCIATED PRESS
        </span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fdeported-veteran-pardon%2Fimage_b19315fe-e298-5585-a345-bb7ff1f2ebee.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/deported-veteran-pardon/image_b19315fe-e298-5585-a345-bb7ff1f2ebee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b19315fe-e298-5585-a345-bb7ff1f2ebee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Deported%20Veteran%20Pardon&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fdeported-veteran-pardon%2Fimage_b19315fe-e298-5585-a345-bb7ff1f2ebee.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/deported-veteran-pardon/image_b19315fe-e298-5585-a345-bb7ff1f2ebee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b19315fe-e298-5585-a345-bb7ff1f2ebee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa visible-xs">
            <a href="https://wa.me/?text=https://herald-review.com/deported-veteran-pardon/image_b19315fe-e298-5585-a345-bb7ff1f2ebee.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/deported-veteran-pardon/image_b19315fe-e298-5585-a345-bb7ff1f2ebee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b19315fe-e298-5585-a345-bb7ff1f2ebee"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/b19315fe-e298-5585-a345-bb7ff1f2ebee" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b19315fe-e298-5585-a345-bb7ff1f2ebee"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20and%20Review%5D%20Deported%20Veteran%20Pardon&body=https%3A%2F%2Fherald-review.com%2Fdeported-veteran-pardon%2Fimage_b19315fe-e298-5585-a345-bb7ff1f2ebee.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b19315fe-e298-5585-a345-bb7ff1f2ebee"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/deported-veteran-pardon/image_b19315fe-e298-5585-a345-bb7ff1f2ebee.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b19315fe-e298-5585-a345-bb7ff1f2ebee"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b19315fe-e298-5585-a345-bb7ff1f2ebee-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b19315fe-e298-5585-a345-bb7ff1f2ebee" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b19315fe-e298-5585-a345-bb7ff1f2ebee" class="save-list-b19315fe-e298-5585-a345-bb7ff1f2ebee-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b19315fe-e298-5585-a345-bb7ff1f2ebee" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-a0387f38-da64-5d46-aca8-4df45f61f187').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-a0387f38-da64-5d46-aca8-4df45f61f187').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div><div class="container-breakout ad-col"><div class="visible-lg visible-md"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom" data-dfp-size="[[728,90], [970,90], [970,250]]" data-lazy="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-tablet" data-dfp-size="[728,90]" data-lazy="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="fixed-leaderboard-bottom, btf" id="fixed-leaderboard-bottom-mobile" data-dfp-size="[320,50]" data-lazy="true"></div></div>
    </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1724504" class="tncms-block site-logo-container"><div id="site-logo-1724504" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png?resize=200%2C22" 
            srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png?resize=300%2C33 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/a02ade12-07e7-11ea-b986-ef0ac1d1189c.png 400w"
            sizes="(min-width: 1200px) 380px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div><div id="tncms-block-1724505" class="tncms-block site-follow-us branding-links"><div class="follow-links-1724505 default">
    
    <section id="block-1724505" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://herald-review.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://herald-review.com/subscribenow"  target="_blank" rel="noopener"><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contactus/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital"  href="/activate/" ><span class="nav-label">Activate Your Digital</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1724507" class="tncms-block site-footer-heading"><section id="block-1724507" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1724507 ">
        <div class="block-title-inner">
            <h4>
                
                Sites &amp; Partners
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-wheels-for-you"  href="/autos/" ><span class="nav-label">Wheels For You</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-prairie-shopper"  href="/ads/" ><span class="nav-label">Prairie Shopper</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-i-love-a-deal"  href="/deals/" ><span class="nav-label">I Love A Deal</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-hr-preps"  href="/sports/high-school/" ><span class="nav-label">HR Preps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="/archives/" ><span class="nav-label">Digital Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1724508" class="tncms-block site-footer-heading"><section id="block-1724508" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1724508 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="/services/" ><span class="nav-label">Pay Your Bill</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-news"  href="/newsletters/" ><span class="nav-label">Email News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="http://herald-review.com/users/admin/calendar/event/"  target="_blank" rel="noopener"><span class="nav-label">Submit an Event</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1724506" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1724506"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">Herald and Review</a>, 601 East William Street Decatur, IL</small><small>&nbsp;| <a href="/terms">Terms of Use</a></small><small>&nbsp;| <a href="/privacy">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6894.add('act', dmpData);
	_cc6894.bcp();

            });
        });
    </script>
    <div class="tnt-ads-container text-center "><div style="min-height:1px; min-width:5px;" class="tnt-ads dfp-ad" data-dfp-adunit="/8438/herald-review.com/news/state-and-regional/govt-and-politics" data-dfp-custom-pos="members-impact, atf" id="members-impact" data-dfp-size="[5,1]"></div></div>
    
<script>/*<![CDATA[*/ 
        if( __tnt.user.services ){
            jQuery('body').addClass('has-service');
            jQuery('body').removeClass('no-service');
        } else {
            jQuery('body').addClass('no-service');
            jQuery('body').removeClass('has-service');
        }
     /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var oAmazonUrls = $("a[href*='amazon.com']");
        if( oAmazonUrls.length > 0 ){
            var sTrkId = 'tracking_id=leeenter0889-20';
            $(oAmazonUrls).each(function(i,e){
                var sHref = this.href;
                if ( !sHref.match(/[?&]tracking_id/) ) {
                    sHref += ((sHref.indexOf('?') > -1) ? '&' : '?') + sTrkId;
                    $(this).attr('href',sHref).attr('target','_blank');
                }
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var sTrackingPattern = 'lee-track-';
        var oTrackBlocks = $('div[class*="'+sTrackingPattern+'"]');
        var sTrackVal;
        function lee_trkLinkSrc(o, src){
            var src = 'tracking-source='+src;
            $(o).find('a').each(function(){
                var sHref = this.href;
                var sOg = $(this).attr('href');
                if (!sHref.match(/[#&]tracking-source/) && sHref != '' && sHref != '#' && sOg.charAt(0) == '/') {
                    sHref += ((sHref.indexOf('#') > -1) ? '&' : '#') + src;
                    $(this).attr('href', sHref);
                }
            });
        }
        if( oTrackBlocks.length > 0 ){
            $(oTrackBlocks).each(function(){
                var sTrackClass = $(this)[0].classList;
                $(sTrackClass).each(function(i,c){
                    if( c.match(sTrackingPattern) ){
                        sTrackVal = c.replace(sTrackingPattern, '');
                        return false;
                    }
                });
                lee_trkLinkSrc(this, sTrackVal);
            });
        }
        lee_trkLinkSrc('#main-nav_menu', 'main-nav');
        lee_trkLinkSrc('#mobile-nav-left_menu,#mobile-nav-left-below_menu', 'menu-nav');
    }); /*]]>*/</script>
<script src="https://tagan.adlightning.com/leeenterprises/op.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var lee_sub_level = Cookies.get('leefalcon_membership');
        
        if(__tnt.user.loggedIn && lee_sub_level){
            __tnt.log(lee_sub_level);
            switch(lee_sub_level.toLowerCase()){
                    case 'dob': 
                        lee_sub_level = 'Digital Basic';
                    break;
                    case 'dop': 
                        lee_sub_level = 'Digital Plus';
                    break;
                    case 'silv': 
                        lee_sub_level = 'Silver';
                    break;
                    case 'gold': 
                        lee_sub_level = 'Gold';
                    break;
                    case 'plat': 
                        lee_sub_level = 'Platinum';
                    break; 
            }
            var s_user_class = lee_sub_level.toLowerCase();
            var s_user_html = '<li class="user-subscriber-menu">'+
                '<div class="user-level">Membership level: <span class="level '+s_user_class+'">'+lee_sub_level+'</span></div>'+
                '<div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=herald-review.com">My Membership</a></div>'+
                '<div class="user-link"><a href="/members/">See Benefits</a></div>'+
                '<div class="user-link"><a href="/members/exclusives/">Members Only</a></div>'+
                '</li>';
            
            $('.user-controls').addClass('falcon-subscriber').find('.dropdown-menu').prepend(s_user_html);
            $('.user-controls').find('.tn-user-avatar').prepend('<i class="fas tnt-certificate user-icon-cert '+s_user_class+'"></i>');
        }
    }); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_a0387f38_da64_5d46_aca8_4df45f61f187 = false;
                var gallery_changed_a0387f38_da64_5d46_aca8_4df45f61f187 = false;
                $('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187 .owl-stage-outer").height( $('#carousel-a0387f38-da64-5d46-aca8-4df45f61f187 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-a0387f38-da64-5d46-aca8-4df45f61f187 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-a0387f38-da64-5d46-aca8-4df45f61f187 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_a0387f38_da64_5d46_aca8_4df45f61f187 = $('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187').data('owlCarousel');
                $('#carousel-a0387f38-da64-5d46-aca8-4df45f61f187 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a0387f38_da64_5d46_aca8_4df45f61f187.prev();
                });
                $('#carousel-a0387f38-da64-5d46-aca8-4df45f61f187 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a0387f38_da64_5d46_aca8_4df45f61f187.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:J.b. Pritzker','Engage:Budget','Engage:State Government','Engage:Finance','Engage:Economics','Engage:Revenue','Engage:Politics','Engage:Property Tax','Engage:Pension','Engage:State','Engage:Bill','Engage:Economy'";	_cc6894.add('act', sReactionData, sReactionKeywords);
	_cc6894.bcp();
} /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_a0387f38_da64_5d46_aca8_4df45f61f187_photo_modal = false;
                var gallery_changed_a0387f38_da64_5d46_aca8_4df45f61f187_photo_modal = false;
                $('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal .owl-stage-outer").height( $('#carousel-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_a0387f38_da64_5d46_aca8_4df45f61f187_photo_modal = $('#gallery-items-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal').data('owlCarousel');
                $('#carousel-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a0387f38_da64_5d46_aca8_4df45f61f187_photo_modal.prev();
                });
                $('#carousel-a0387f38-da64-5d46-aca8-4df45f61f187-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_a0387f38_da64_5d46_aca8_4df45f61f187_photo_modal.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_ds_v2/resources/scripts/sticky-kit.min.js?_dc=1578991127"></script>
<script>/*<![CDATA[*/ 
    jQuery('#article-bottom-related-title').removeClass('hide');
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
}
if(window.innerWidth >= 992){
    jQuery(document).ready(function($){
        $('.lee-sticky-ad').stick_in_parent({
            'parent': $('.lee-text-row'),
            'offset_top': 75,
            'spacer': false
        });
    });
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            	_cc6894.add('act', serviceData);
	_cc6894.bcp();

                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6894.add('act', dmpData);
	_cc6894.bcp();

                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1576743882"></script></body>
</html>