
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://herald-review.com/content/tncms/live/" />
<meta name="keywords" content="cdc, virus, medicine, immunology, health official, vaccination, mask, vaccine, guidance" />
<meta name="news_keywords" content="cdc, virus, medicine, immunology, health official, vaccination, mask, vaccine, guidance" />
<meta name="description" content="As the CDC and health officials renew the mandate on masks, there is a hopeful sign: More Americans finally seem to be heeding the science and getting vaccinated." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="apple-itunes-app" content="app-id=375280977" />
<meta name="google-play-app" content="app-id=com.heraldreview.news" />
<meta name="googlebot" content="noarchive" />
<meta name="google-site-verification" content="GZgguJ3T6p7kXhobvApMR31BdGTzYI2A2lgXVfQccUg" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://herald-review.com/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/c1/4c1763de-d401-5cc4-84b5-b613f88892c4/610a87d2517d0.preview.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="WHAT OTHERS ARE SAYING: Don't get confused, get vaccinated" />
<meta property="og:description" content="As the CDC and health officials renew the mandate on masks, there is a hopeful sign: More Americans finally seem to be heeding the science and getting vaccinated." />
<meta property="og:site_name" content="Herald-Review.com" />
<meta property="og:section" content="Editorial" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@heraldandreview" />
<meta property="fb:pages" content="122531982714" />
<link rel="manifest" href="/tncms/messaging/manifest/" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8fedb444880893a324cb54415c321896.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/styles/lee.ds.css?_dc=1627974069"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-notification-controls.e115619c5ab5d4eb38fbd29cc0d2ea9b.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/styles/lee-subscription-list-v2.css?_dc=1628060468"/>
<style>/*<![CDATA[*/ .follow-links-1973126 li { margin-right: 1px; padding: 0; } .follow-links-1973126 li a, .follow-links-1973126 li a:focus, .follow-links-1973126 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1973126 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1973126 li a.fb,.follow-links-1973126 li a.fb:hover { color: #3A59A5; } .follow-links-1973126 li a.tw,.follow-links-1973126 li a.tw:hover { color: #46C8F9; } .follow-links-1973126 li a.is,.follow-links-1973126 li a.is:hover { color: #D4C4A2; } .follow-links-1973126 li a.li,.follow-links-1973126 li a.li:hover { color: #1B86BC; } #block-1974737 .breaking-title { background-color: #0c1a2f; } #block-1974737 .breaking, #block-1974737 .breaking .container { background-color: #1a3867; } #block-1974737 .tnt-slider .tnt-slider-controls .tnt-slider-previous, #block-1974737 .tnt-slider .tnt-slider-controls .tnt-slider-next { color: white; font-size: 14px; margin: 5px; padding: 4px 7px; background: transparaent; display: inline-block; cursor: pointer; -webkit-border-radius: 3px; -moz-border-radius: 3px; border-radius: 3px; } #block-1974737 .tnt-slider .tnt-slider-controls .tnt-slider-previous:hover, #block-1974737 .tnt-slider .tnt-slider-controls .tnt-slider-next:hover { background-color: rgba(0,0,0,.2); } #block-1974737 .breaking-title.dark a { color: rgba(0,0,0,.80); } .follow-links-1973044 li { margin-right: 1px; padding: 0; } .follow-links-1973044 li a, .follow-links-1973044 li a:focus, .follow-links-1973044 li a:active { ; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-1973044 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1973044 li a.fb,.follow-links-1973044 li a.fb:hover { color: #3A59A5; } .follow-links-1973044 li a.tw,.follow-links-1973044 li a.tw:hover { color: #46C8F9; } .follow-links-1973044 li a.is,.follow-links-1973044 li a.is:hover { color: #D4C4A2; } .follow-links-1973044 li a.li,.follow-links-1973044 li a.li:hover { color: #1B86BC; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.59.0"}},"tncms":{"asset":{"id":"4c1763de-d401-5cc4-84b5-b613f88892c4","app":"editorial","ga_page":"\/opinion\/editorial\/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"},"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false,"is_gdpr":"no"},"system":{"render_time":217}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6894/cc.js?ns=_cc6894" id="LOTCC_6894"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6894.add('tp', 'TNNW');
		_cc6894.add('act', ' User Login');
		_cc6894.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6894.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "4615,5817,6593,7328,6592,6590,6589,6591", "prefix": ""}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.LEE_DS_V3 = true;window.assetUUID = '4c1763de-d401-5cc4-84b5-b613f88892c4'; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.440cdcae2c3272df39c09befc9eb3dd6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_subscription/resources/scripts/lee.meter.min.js?_dc=1628060468"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/herald-review.com.js?_dc=080512"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/falcon/sub.services.status.js?_dc=080512"></script>
<script>/*<![CDATA[*/ window.lee_services_active = true;
        if(typeof window.leeServiceStatusFalcon != 'undefined'){ window.lee_services_active = window.leeServiceStatusFalcon; } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/lee_ds_v3/resources/scripts/lee.common.js?_dc=1627974069"></script>
<script>/*<![CDATA[*/ window.MSInputMethodContext && document.documentMode && document.write('<script src="https://cdn.jsdelivr.net/npm/css-vars-ponyfill@2"><\/script>');
    window.MSInputMethodContext && document.documentMode && window.addEventListener('load', function() { cssVars({ include:'style,link[href*="lee.ds.css"]' })}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ var __tnt = __tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.slots = __tnt.ads.dfp.slots || {};
    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["cdc","virus","medicine","immunology","health official","vaccination","mask","vaccine","guidance"];
    __tnt.ads.dfp.refresh = true;
    __tnt.ads.dfp.targeting.sub = (__tnt.user.loggedIn && __tnt.user.services) ? 'yes' : 'no';
        __tnt.ads.dfp.sc = false;
        __tnt.ads.dfp.scf = false;
        function lee_getSubServ(name){
            var match = document.cookie.match(new RegExp('(^| )' + name + '=([^;]+)'));
            if(match) return match[2];
            return false;
        }
        var lee_srvlist = lee_getSubServ('tncms-services');
        if(lee_srvlist) lee_srvlist = lee_srvlist.split(',');
            var lee_isal = [6589];
            if(lee_srvlist){
               if(lee_isal.length === 1 && lee_isal[0].toString() === 'true') {
                    __tnt.ads.dfp.sc = true;
                } else {
                    $.each(lee_srvlist, function(i,iService){
                        if(jQuery.inArray(parseInt(iService), lee_isal) > -1){
                            __tnt.ads.dfp.sc = true;
                            return false;
                        }
                    });
                }
            }
        if( __tnt.ads.dfp.sc || __tnt.ads.dfp.scf ){
            jQuery('<style>.dfp-ad,.item-ad,#gallery-ad,.tnt-ads-container div:first-child { display:none; }</style>').appendTo('head');
            if( !__tnt.ads.dfp.scf ){
                jQuery('<style>.tnt-ads-container .dfp-ad.dfp-ad-lite, .tnt-ads-container .dfp-ad div:first-child{ display: block; }</style>').appendTo('head');
            }
            jQuery(document).ready(function($){
                if( $('.photo-carousel').length > 0 ){
                    $('.photo-carousel').find('.photo-ad').each(function(){
                        $(this).parent().parent().remove();
                    });
                }
            });
        }
    
    __tnt.ads.dfp.targeting.page=["asset","article","app-editorial"];
    if( typeof window.I10C != 'undefined' && typeof window.I10C.Morph != 'undefined' ){
        __tnt.ads.dfp.targeting.page.push('recover');
    }
    
    __tnt.docWidth = window.innerWidth;
    if( __tnt.docWidth > 1899 ){ 
        __tnt.docWidthBreakPoint = 'xl_screen';
    } else if ( __tnt.docWidth > 1619 ){
        __tnt.docWidthBreakPoint = 'lg_screen';
    } else if ( __tnt.docWidth > 991 ){
        __tnt.docWidthBreakPoint = 'md_screen';
    } else if ( __tnt.docWidth > 767 ){
        __tnt.docWidthBreakPoint = 'sm_screen';
    } else {
        __tnt.docWidthBreakPoint = 'xs_screen';
    }
    __tnt.ads.dfp.targeting.page.push(__tnt.docWidthBreakPoint);

    __tnt.ads.dfp.targeting.browser = __tnt.client.browser.name;
    
    window.googletag = window.googletag || {};
    window.googletag.cmd = window.googletag.cmd || [];
    
    (function() {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
        
        
    })(); /*]]>*/</script>
<script>/*<![CDATA[*/ window.APS_dfp_ads = [];
    
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
    
    apstag.init({
        pubID: '3266',
        adServer: 'googletag',
        params: {
            sections: 'opinion'
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ dataLayer.push({"mobile_ad_breaks":3,"tablet_ad_breaks":2,"desktop_ad_breaks":2}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.a814fe612f2dcba9061edc229aeaf90b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.notify.panel.d7dc4795339f38cc067ead9f2f5ef1fb.js"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-app.js" defer="defer"></script>
<script src="https://www.gstatic.com/firebasejs/6.6.2/firebase-messaging.js" defer="defer"></script>
<script src="/shared-content/art/tncms/api/messaging.js" defer="defer"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded', function() {TNCMS.Messaging.init({messagingSenderId: '838313587175'});TNCMS.Messaging.onMessage(messagingCallback);}); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" data-domain-script="de425f14-c5a0-4627-81de-d11da49f640e"></script>

            
            <title>WHAT OTHERS ARE SAYING: Don't get confused, get vaccinated | Editorial | herald-review.com</title><link rel="dns-prefetch" href="https://bloximages.chicago2.vip.townnews.com"/><link rel="dns-prefetch" href="//33across-d.openx.net"/><link rel="dns-prefetch" href="//a.wishabi.com"/><link rel="dns-prefetch" href="//aax.amazon-adsystem.com"/><link rel="dns-prefetch" href="//ads.pubmatic.com"/><link rel="dns-prefetch" href="//amazon-tam-match.dotomi.com"/><link rel="dns-prefetch" href="//ap.lijit.com"/><link rel="dns-prefetch" href="//api.circularhub.com"/><link rel="dns-prefetch" href="//b.scorecardresearch.com"/><link rel="dns-prefetch" href="//b.wishabi.com"/><link rel="dns-prefetch" href="//bh.contextweb.com"/><link rel="dns-prefetch" href="//c.amazon-adsystem.com"/><link rel="dns-prefetch" href="//casper.iloveadeal.com"/><link rel="dns-prefetch" href="//cdn-sic.33across.com"/><link rel="dns-prefetch" href="//cdn.ampproject.org"/><link rel="dns-prefetch" href="//cdn.blueconic.net"/><link rel="dns-prefetch" href="//cdn.districtm.io"/><link rel="dns-prefetch" href="//cdn.tynt.com"/><link rel="dns-prefetch" href="//cdnjs.cloudflare.com"/><link rel="dns-prefetch" href="//cm.g.doubleclick.net"/><link rel="dns-prefetch" href="//cms-xch.33across.com"/><link rel="dns-prefetch" href="//connect.facebook.net"/><link rel="dns-prefetch" href="//contributor.google.com"/><link rel="dns-prefetch" href="//cookie.brealtime.com"/><link rel="dns-prefetch" href="//d1z2jf7jlzjs58.cloudfront.net"/><link rel="dns-prefetch" href="//dealperform-images.s3.amazonaws.com"/><link rel="dns-prefetch" href="//dsum.casalemedia.com"/><link rel="dns-prefetch" href="//eb2.3lift.com"/><link rel="dns-prefetch" href="//f.wishabi.net"/><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="dns-prefetch" href="//fundingchoicesmessages.google.com"/><link rel="dns-prefetch" href="//ib.adnxs.com"/><link rel="dns-prefetch" href="//idsync.rlcdn.com"/><link rel="dns-prefetch" href="//image2.pubmatic.com"/><link rel="dns-prefetch" href="//images.wishabi.net"/><link rel="dns-prefetch" href="//lee.blueconic.net"/><link rel="dns-prefetch" href="//match.adsrvr.org"/><link rel="dns-prefetch" href="//pixel.advertising.com"/><link rel="dns-prefetch" href="//pixel.rubiconproject.com"/><link rel="dns-prefetch" href="//pubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//rtb-csync.smartadserver.com"/><link rel="dns-prefetch" href="//s.amazon-adsystem.com"/><link rel="dns-prefetch" href="//sb.scorecardresearch.com"/><link rel="dns-prefetch" href="//secure-assets.rubiconproject.com"/><link rel="dns-prefetch" href="//secure.adnxs.com"/><link rel="dns-prefetch" href="//sic.33across.com"/><link rel="dns-prefetch" href="//ssc-cms.33across.com"/><link rel="dns-prefetch" href="//ssc.33across.com"/><link rel="dns-prefetch" href="//staticxx.facebook.com"/><link rel="dns-prefetch" href="//survey.g.doubleclick.net"/><link rel="dns-prefetch" href="//sync.search.spotxchange.com"/><link rel="dns-prefetch" href="//t.myvisualiq.net"/><link rel="dns-prefetch" href="//tags.bluekai.com"/><link rel="dns-prefetch" href="//tapestry.tapad.com"/><link rel="dns-prefetch" href="//us-u.openx.net"/><link rel="dns-prefetch" href="//www.facebook.com"/><link rel="dns-prefetch" href="//www.flipp.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/>
            
    <style>:root { --lee-blox-link-color: #2a5caa; --lee-blox-link-color-light: #89ABE1; --lee-blox-accent-color: #426194; --lee-blox-accent-color-secondary: #21314A; --lee-blox-masthead-color: #090E15; --lee-blox-nav-color: #000000; } #main-navigation .navbar-brand img { max-width: 150px; margin-top: -5px; }</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://herald-review.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="WHAT OTHERS ARE SAYING: Don't get confused, get vaccinated | Editorial | herald-review.com" href="http://herald-review.com/search/?f=rss&amp;t=article&amp;c=opinion/editorial&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://herald-review.com/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html" />
            <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" charset="UTF-8" ccpa-opt-out-ids="C0004" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="false" async></script><script defer src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-custom blox-asset uuid-4c1763de-d401-5cc4-84b5-b613f88892c4  section-opinion section-editorial type-article infinity-summary-siderail" data-path="/opinion/editorial">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('herald-review.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.59.0&amp;tncms.asset.id=4c1763de-d401-5cc4-84b5-b613f88892c4&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fopinion%2Feditorial%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html&amp;tncms.page.app=editorial&amp;tncms.page.skin=flex-editorial&amp;tncms.page.theme=flex&amp;tncms.page.http_status=200&amp;tncms.client.is_bot=no&amp;tncms.client.noscript=yes&amp;tncms.client.is_gdpr=no&amp;tncms.system.render_time=217" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><a href="http://herald-review.com/opinion/editorial/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html#main-page-container" class="sr-only sr-only-focusable">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
    <script>
        var dataLayer = window.dataLayer || [];
        dataLayer.push({"ga_ua":"UA-54716522-2","chartbeat":"true","gravity":"8e869b3a021a8bf8e030fa6bc6ebd3d6","taxonomy_1":"opinion","taxonomy_2":"editorial","taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"herald-review.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"opinion","blox_sections":"opinion,editorial","weather_temp":82,"weather_conditions":"Partly Cloudy","asset_source":"local","blox_asset_type":"article","asset_section":null,"asset_id":"4c1763de-d401-5cc4-84b5-b613f88892c4","asset_headline":"WHAT OTHERS ARE SAYING: Don't get confused, get vaccinated","asset_byline":"","asset_pub_date":"08\/05\/2021","asset_pub_time":"12:12 pm","asset_pub_iso8601":"2021-08-05T12:12:00-05:00","asset_canonical":"https:\/\/herald-review.com\/opinion\/editorial\/what-others-are-saying-dont-get-confused-get-vaccinated\/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html","asset_content_length":4054,"asset_related_length":0,"asset_tag_1":"cdc","asset_tag_2":"virus","asset_tag_3":"medicine","asset_tag_4":"immunology","asset_tag_5":"health official","asset_tag_6":"vaccination","asset_tag_7":"mask","asset_tag_8":"vaccine","asset_tag_9":"guidance","asset_has_paywall":"yes","subscription_max_views":3});
        
        
        dataLayer.push(
            {'user_id': __tnt.user.screenName},
            {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
            {'user_subscription': __tnt.user.services ? 'Yes' : 'No'},
            {'utm_label': __tnt.urlHash('utm_label')}
        );
        
        
        if(__tnt.user.services){
            var falcon_sub_name = Cookies.get('leefalcon_membership');
            dataLayer.push({
                'tncms': {
                    'subscription': {
                        'falcon_service': falcon_sub_name ? falcon_sub_name : '',
                        'user_service_ids': __tnt.user.services
                    }
                }
            });
            
            var lee_clus = Cookies.get('lee-clus');
            if(!lee_clus){
                if(typeof Storage !== 'undefined'){
                    var lee_ulli = new Date().toLocaleString('en-us', {year: 'numeric', month: '2-digit', day: '2-digit'}).replace(/(\d+)\/(\d+)\/(\d+)/, '$3$1$2');
                    window.localStorage.setItem('lee_ulld', lee_ulli);
                    var lee_ulld_iso8601 = new Date().toISOString();
                    window.localStorage.setItem('lee_ulld_iso8601', lee_ulld_iso8601);
                }
                var lee_clus = Cookies.set('lee-clus', 'true', {path:'/'});
            }
        }
        
        if(typeof Storage !== 'undefined'){
            var lee_glus = window.localStorage.getItem('lee_ulld');
            if(lee_glus){
                // IE hack
                if(lee_glus.match('/')){
                    var lee_glusIE = lee_glus.split('/');
                    lee_glus = lee_glusIE[2]+lee_glusIE[0]+lee_glusIE[1];
                }
                dataLayer.push({'sub_last_login': lee_glus});
            }
            var sub_last_login_iso8601 = window.localStorage.getItem('lee_ulld_iso8601');
            if(sub_last_login_iso8601){
                dataLayer.push({'sub_last_login_iso8601': sub_last_login_iso8601});
            }
        }
    </script>
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TDWDC2" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>
        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-TDWDC2');
    </script>

    <script>
        __tnt.googleEvent = function(obj) {
            dataLayer.push({
                'event': 'gaTriggerEvent',
                'gaEventCategory': obj.category,
                'gaEventAction': obj.action,
                'gaEventLabel': obj.label,
                'gaEventValue': obj.value
            });
        }
        __tnt.googleSocial = function(obj) {
            dataLayer.push({
                'event': 'socialEvent',
                'socialNetwork': obj.network,
                'socialAction': obj.socialAction,
                'socialTarget': obj.url
            });
        }
        __tnt.googlePageView = function(obj) {
            var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
            dataLayer.push({
                'event': 'VirtualPageview',
                'virtualPageURL': sURL,
                'virtualPageTitle': obj.title
            });
        }
    </script>
    <!-- End Google Tag Manager -->
        <style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-services-modal .modal-content {
            box-shadow: 0px 7px 15px 1px rgba(0, 0, 0, 0.12);
            border: 1px solid rgba(0, 0, 0, 0.03);
            border-radius: 2px;
        }
            #lee-services-modal .wall-header {
                background-color: #090E15;
                padding: 15px 20px;
                margin: -15px -15px 20px -15px;
            }
            #lee-services-modal .wall-header div { 
                display: inline; 
            }
            #lee-services-modal .modal-top .logo img {
                max-height: 50px;
                max-width: 220px;
            }
            #lee-services-modal .modal-top .return-home { 
                margin-right: 15px; 
            }
            #lee-services-modal .modal-top .return-home a {
                
                    color: rgba(255,255,255,.7);
                    border-bottom: 1px solid rgba(255,255,255,.2);
                
                text-decoration: none;
                font-size: .9em;
                padding-bottom: 1px;
            }
            #lee-services-modal .modal-top .return-home a:hover {
                opacity: .8;
            }
            #lee-services-modal .modal-top .title {
                font-size: 22px;
                line-height: 24px;
                margin-bottom: 20px;
                font-weight: bold;
                text-align: center;
            }
            
                #lee-services-modal .modal-top .sub-login .btn { opacity: 1; border:0 }
                #lee-services-modal .modal-top .sub-login .btn:hover { opacity: .8; }
            
        @media (min-width: 992px) {
            #lee-services-modal.packages_1 {
                width: 650px;
            }
            #lee-services-modal.packages_2,
            #lee-services-modal.packages_3 {
                width: 80%;
            }
            #lee-services-modal.packages_4,
            #lee-services-modal.packages_5 {
                width: 90%;
            }
        }
        @media (min-width: 1200px) {
            #lee-services-modal.packages_2 {
                width: 650px;
            }
            #lee-services-modal.packages_3 {
                width: 900px;
            }
            #lee-services-modal.packages_4 {
                width: 1050px;
            }
            #lee-services-modal.packages_5  {
                width: 1200px;
            }
        }
        @media (max-width: 991px) {
            #lee-services-modal .wall-header { 
                text-align: center;
            }
            #lee-services-modal .modal-top .pull-right {
                float: none!important;
                display: block;
                margin-top: 15px;
            }
        }
    </style>
    <div id="lee-subscription-wall" data-instance="subscription" data-days="30" class="p402_hide hidden-print">
        <div id="lee-subscription-wall-modal" class="modal fade" tabindex="-1" role="dialog">
            <div id="lee-services-modal" class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-top ">
                            <div class="wall-header">
                                <div class="logo"><a href="/">
                                        <img src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/af541b54-adec-11eb-896b-5781f6341fff.png"></a>
                                </div><div class="pull-right">
                                        <div class="return-home"><a href="/">Back to homepage</a></div>
                                        <div class="sub-login"><a class="btn btn-default" href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html">Subscriber Login</a></div>
                                    </div>
                                    <div class="clearfix"></div></div>
                            <div class="title not-a-subscriber" id="lee-subscription-wall-title">
                                
                                    Please subscribe to keep reading. You can cancel at any time.
                                
                            </div>
                            <div class="not-a-subscriber" id="lee-subscription-wall-text"></div></div>
                            <section id="lee-services-list" class="lee-services-list">
        <div class="loading text-center">
            <i class="fas tnt-spinner tnt-spin tnt-spin tnt-3x tnt-fw"></i>
            <div class="sr-only">Loading&hellp;</div>
        </div>
        <div class="packages row"></div>
    </section><style>
        .lee-services-list .single-package .html .tnt-check { color: #2a5caa; }
    </style>
    <template id="lee-service-template" class="hide">
        <div class="col-md-{{col}} {{has_featured_class}}">
            <div class="package {{has_promotion_class}} {{special_title_class}} {{special_label_class}} {{level}} {{disabled}} {{banner_class}}">
                <div class="header">
                    <div class="title">{{title}}</div>
                    <div class="description">{{description}}</div>
                    <div class="banner">{{banner}}</div>
                </div>
                <div class="footer">
                    <div class="price-wrapper">
                        <span class="price">                                    
                            <span class="sign">{{format_dollars}}</span>
                            <span class="amount">{{start_price}}</span>
                            <span class="cents">{{format_cents}}</span>
                        </span>
                        <span class="promotion price">                                    
                            <span class="sign">{{promotional_format_dollars}}</span>
                            <span class="amount">{{promotional_price}}</span>
                            <span class="cents">{{promotional_format_cents}}</span>
                        </span>
                        <span class="term">{{term}}</span>
                    </div>
                    <div class="promotion term">(renews at {{format_dollars}}{{start_price}}{{format_cents}}/month + tax)</div> 
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html#tracking-source=subscription-wall-modal&ir=true">{{action_button}}</a>
                </div>
                <div class="clearfix"></div>
            </div>
        </div>
    </template>
    
    <template id="lee-service-template-single" class="hide">
        <div class="row single-package {{has_promotion_class}} {{level}} {{special_title_class}} {{special_label_class}} {{disabled}}">
            <div class="col-md-6 html-col"> 
                <div class="html">{{html}}</div>
                <div class="clearfix"></div>
            </div>
               
            <div class="col-md-6 text-center offer-col">
                <div class="offer-inner">
                    <div class="rate text-uppercase">
                        <a class="text-link" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html#tracking-source=subscription-wall-modal&ir=true">
                            <span class="price"> 
                                {{start_at_rate}} {{format_dollars}} {{start_price}} {{format_cents}} {{term}}
                            </span> 
                            <span class="promotion">{{promotional_format_dollars}}{{promotional_price}}{{promotional_format_cents}} {{term}}</span>
                        </a>
                    </div>
                    <div class="tagline">{{tagline}}</div>
                    <a class="btn btn-block btn-primary purchase text-uppercase {{disabled}}" href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html#tracking-source=subscription-wall-modal-single&ir=true">{{action_button}}</a>
                    <div class="special-title">{{special_title}}</div>
                </div>
            </div>

            <div class="clearfix"></div>
        </div>
    </template><script>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</script></div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_meter_loaded = false;
            
            if(window.lee_services_active && window.lee_services_active != 'offline'){
        
        var lee_uc = '3';
        
        
        
        window.TNCMS.Subscription.onReady(function(oData){
            if(!oData.allowAccess()){
                jQuery(document).ready(function($){
                    
                    function showSubsriptionModal(){
                        $('#lee-subscription-wall-modal').modal({
                            show: true,
                            backdrop: 'static',
                            keyboard: false
                        });
                    }
                    
                    $('#lee-subscription-wall').leeMeter({
                        id:'4c1763de-d401-5cc4-84b5-b613f88892c4',
                        views: lee_uc,
                        referrers: ['twitter.com','t.co','facebook.com','fb.me','plus.google.com','goo.gl'],
                        maxViews: function(data){
                            window.lee_meter_loaded = true;
                            showSubsriptionModal();
                            
                                $('#lee-subscription-wall-inline').show();
                                $('.asset .subscriber-only').hide();
                                if($('#asset-photo').length > 0) $('#asset-photo').hide();
                            
    if(window.lee_service_impressions){
        setTimeout(function(){
            dataLayer.push({
                'ecommerce':{
                    'impressions': window.lee_service_impressions
                },
                'event':'tncms.event.trigger',
                'tncms': {
                    'event': {
                        'trigger': {
                            'action': 'productImpressionsFinished',
                            'category': 'subscription',
                            'label':'services displayed to user'
                        }
                    }
                }
            });
        }, 600);
    }__tnt.log('subscription wall loaded');
                        },
                        callBack: function(data){
                            

                            __tnt.trackEvent({
                                'category': 'subscription',
                                'action': window.lee_meter_loaded ? 'wall' : 'free view',
                                'label': window.lee_meter_loaded ? 'subscription wall' : 'under subscription limit',
                                'value': data.count
                            });
                        }
                    });
                    
                    $('#lee-subscription-wall').on('click', '.re-launch-subscriptions', function(e){
                        e.preventDefault();
                        showSubsriptionModal();
                    });
                });
            }
            
            
        });
       
       } // end service online
    </script><style>
        .modal-backdrop.in {
            filter: alpha(opacity=90);
            opacity: .9;
            background-color: #fff;
        }
        #lee-registration-wall-modal .dismiss-regwall {
            font-size: 50px;
            margin-top: -15px;
            z-index: 1;
            color: #000;
            opacity: .3;
            font-weight: 300;
            text-decoration: none;
            display: inline-block;
            line-height: 1;
            right: 15px;
            position: absolute;
            cursor: pointer;
        }
        #lee-registration-wall-modal .dismiss-regwall:hover { opacity: .6; }
        #lee-registration-wall-modal .modal-content {
            box-shadow: 0 5px 15px rgba(0,0,0,.1);
            border: 1px solid rgba(0,0,0,.1);
            border-radius: 3px;
        }
        #lee-registration-wall-modal {
            font-family: 'Lato', sans-serif;
        }
        #lee-registration-wall-modal .title {
            font-size: 24px;
            line-height: 24px;
            margin-bottom: 5px;
            font-weight: 700;
        }
        #lee-registration-wall-modal .logo img {
            max-height: 50px;
            max-width: 250px;
            margin: 15px 0;
        }
        #lee-registration-wall-modal .tagline,
        #lee-registration-wall-modal .buttons {
            margin-bottom: 15px;
        }
        /* inline */
        #lee-registration-wall-inline {
            position: relative;
            margin-bottom: 20px;
            display: none;
        }
        #lee-registration-wall-inline .lee-registration-panel {
            background-color: #f7f7f7;
            padding: 30px 20px;
            border-radius: 5px;
        }
        #lee-registration-wall-inline .lee-registration-redacted-overlay {
            height: 80px;
            width: 100%;
            top: -90px;
            z-index: 1;
            position: absolute;
            background: linear-gradient(to bottom, rgba(255, 255, 255, 0), #fff 80%);
        }
        #lee-registration-wall-inline .head {
            font-size: 36px;
            line-height: 36px;
            font-family: 'Yrsa', serif;
        }
        #lee-registration-wall-inline .tagline {
            padding-bottom: 15px;
        }
        #lee-registration-wall-inline .tagline a {
            color: #222;
            text-decoration: underline;
        }
        @media (max-width: 767px) {
            #lee-registration-wall-inline .lee-registration-redacted-overlay { display: none; }
        }
    </style>
    <div id="lee-registration-wall" data-instance="registration" data-days="30" data-views="2" data-id="4c1763de-d401-5cc4-84b5-b613f88892c4">
        <div id="lee-registration-wall-modal" class="modal fade hidden-print" tabindex="-1" role="dialog">
            <div class="modal-dialog" role="document">
                <div class="modal-content">
                    <div class="modal-body">
                        
                            <a class="dismiss-regwall" data-dismiss="modal" aria-label="Close">&times;</a>
                        
                        <div class="text-center">
                            <div class="logo"><a href="/"><img src="https://bloximages.chicago2.vip.townnews.com/central.leetemplates.com/content/tncms/live/global/resources/images/logos/ds/400/herald-review.com.png?_dc=Aug.Thu.2021"></a></div>
                            <div class="title">Sign up for our newsletter to keep reading.</div><style>
            #pu-email-form-opinion-email-regwall {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-opinion-email-regwall,
            #pu-email-form-opinion-email-regwall p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-opinion-email-regwall h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-opinion-email-regwall .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-opinion-email-regwall .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-opinion-email-regwall form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-opinion-email-regwall .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-opinion-email-regwall .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-opinion-email-regwall .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
                #pu-email-form-opinion-email-regwall {
                    border-top: 1px solid #eee;
                    box-shadow: none;
                    margin-top: 15px;
                    border-bottom: 0;
                    margin-bottom:0;
                    padding-bottom: 5px;
                }
                #pu-email-form-opinion-email-regwall .lead,
                #pu-email-form-opinion-email-regwall .email-desc_ { display: none; }
                #pu-email-form-opinion-email-regwall h1 {
                    font-size: 22px;
                    font-weight: 600;
                    font-family: inherit; 
                    margin-top:0;
                }
                #pu-email-form-opinion-email-regwall .email-desc { opacity: 1; }
                #pu-email-form-opinion-email-regwall .disclaimer { 
                    opacity: 1;
                    color: #666;
                    margin-bottom: 20px;
                    padding-top: 5px;
                    font-weight: 600;
                }
                #pu-email-form-opinion-email-regwall .disclaimer a {
                    color: #2a5caa;
                    text-transform: uppercase;
                }
                #pu-email-form-opinion-email-regwall .terms a { 
                    color: #333;
                    border-bottom: 1px solid #eee;
                    font-size: 12px;
                    padding: 2px 0;
                    margin: 0 5px;
                    text-decoration: none;
                }
            @media (max-width: 991px) {
                #pu-email-form-opinion-email-regwall form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-opinion-email-regwall" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Catch the latest in Opinion</h1>
                <p class="email-desc">Get opinion pieces, letters and editorials sent directly to your inbox weekly!</p></div>

            <div id="email-error-opinion-email-regwall" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-opinion-email-regwall" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://herald-review.com/newsletters/thank-you/#tracking-source=opinion&ir=true">
                <input id="pu-list-opinion-email-regwall" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-opinion-email-regwall" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input input-group-lg">
                        <input id="pu-email-opinion-email-regwall" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-opinion-email-regwall" type="submit" class="btn btn-primary">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <span class="fas tnt-user"></span> Already a Subscriber? <a href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html">Sign in</a>
                    
                </div>
                
                    <div class="terms text-center">
                        <a href="/terms/">Terms of Service</a> <a href="/privacy/">Privacy Policy</a>
                    </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/herald-review.com.js?_dc=08.05.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'herald-review.com';
                var xListName = 'opinion';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-opinion-email-regwall .email-title').html('Be the first to know');
                        $('#pu-email-form-opinion-email-regwall .email-desc').html('Get local news delivered to your inbox!');
                    }
                    $('#pu-list-opinion-email-regwall').val(xList);
                    $('#pu-email-form-opinion-email-regwall').fadeIn();
                }
                
                $('#pu-email-form-opinion-email-regwall .pu-form').submit(function(e){
                    if( $('#hp-opinion-email-regwall').val() === '') {
                        $('#hp-opinion-email-regwall').attr('disabled', 'disabled');
                        $('#pu-btn-opinion-email-regwall').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-opinion-email-regwall').val(),
                                'email': $('#pu-email-opinion-email-regwall').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                                'subscribe[1]': '573',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-opinion-email-regwall').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-opinion-email-regwall').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-opinion-email-regwall').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-opinion-email-regwall .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                                Cookies.set('lee_regwall_signup', 'true', {path:'/', expires: 30});
                                $('#lee-registration-wall-modal').modal('hide');
                            }
                            
                        }).fail(function(){
                            $('#email-error-opinion-email-regwall').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-opinion-email-regwall').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script></div>
                    </div>
                </div>
            </div>
        </div>
    </div><script>
        window.lee_regwall_loaded = false;
        jQuery(document).ready(function($){
            if(!__tnt.user.loggedIn){
                $('#lee-registration-wall').leeMeter({
                    maxViews: function(data){
                        if (!window.lee_meter_loaded && !Cookies.get('lee_regwall_signup')){
                            window.lee_regwall_loaded = true;
                            $('#lee-registration-wall-modal').modal({
                                show: true,
                                backdrop: 'static',
                                keyboard: false
                            });
                            __tnt.log('registration wall loaded');
                        }
                    },
                    callBack: function(data){
                        
                        if (!window.lee_meter_loaded){
                            __tnt.trackEvent({
                                'category': 'registration',
                                'action': window.lee_regwall_loaded ? 'wall' : 'free view',
                                'label':window.lee_regwall_loaded ? 'registration wall' : 'under registration limit',
                                'value': data.count
                            });
                        }
                    }
                });
            }
            
        });
    </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://herald-review.com/tncms/admin/editorial-asset/?edit=4c1763de-d401-5cc4-84b5-b613f88892c4"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        <form method="post" action="https://herald-review.com/users/logout/" id="user-logout-form"><input type="hidden" name="referer_url" value="https://herald-review.com/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"><input type="submit" name="logout" value="Logout" class="hide">
    </form>
    
    <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" tabindex="-1" aria-expanded="false" aria-label="Left Main Menu">
        <div class="offcanvas-menu-inner">
            <button aria-label="Close Main Menu" role="button" class="offcanvas-close-btn in-drawer">
                <svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg>
            </button>
            <div class="in-drawer-logo">
                <a href="/"><img class="img-responsive" alt="Herald-Review.com" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/af541b54-adec-11eb-896b-5781f6341fff.png"></a>
            </div><div class="mobile-weather">
                <a href="/weather/">
                    <span class="icon pull-left">
                        <span class="fas tnt-wi-day-cloudy"></span>
                    </span>
                    <span class="pull-left">
                        <span class="temp">82&deg;</span>
                    </span>
                    <span class="clearfix"></span>
                </a>
            </div><div class="hamburger-user-controls visible-sm visible-xs">
                <div class="user-controls show-onload clearfix">
                    <div class="not-logged-in">
                        <ul class="list-inline">
                            <li>
                                <a href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                    <span class="user-avatar pull-left"><svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg></span> Log In
                                </a>
                            </li><li><a href="/members/join/" class="btn btn-primary btn-sm login-btn user-control-link lee-featured-subscription-head" rel="nofollow">Become a Member</a></li></ul>
                    </div>
                    <div class="logged-in">
                        <ul class="list-inline">
                            <li><a href="https://herald-review.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                                    <span class="pull-left user-avatar"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></span>
                                    <span class="tn-user-screenname">Guest</span>
                                </a>
                            </li>
                            <li><a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow">Logout</a></li>
                        </ul>
                    </div>
                </div>
            </div>
    
            <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
            <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><ul id="mobile-nav-left_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-news" href="/news" >
                    
                        <span class=""></span>
                    <span class="nav-label">News</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/news/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-covid-19" href="/resources" >
                                    <span class="nav-label">COVID-19</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-crime" href="/news/local/crime-and-courts" >
                                    <span class="nav-label">Crime</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-state-regional" href="/news/state-and-regional" >
                                    <span class="nav-label">State & Regional</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-politics" href="/news/local/govt-and-politics" >
                                    <span class="nav-label">Politics</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business" href="/business" >
                                    
                                        <span class=""></span>
                                    <span class="nav-label">Business</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-education" href="/news/local/education" >
                                    <span class="nav-label">Education</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-national" href="/news/national" >
                                    <span class="nav-label">National</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-world" href="/news/world/" >
                                    <span class="nav-label">World</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-multimedia" href="/multimedia" >
                                    <span class="nav-label">Multimedia</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-news-tip" href="/news-tip/" >
                                    <span class="nav-label">News Tip</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-obituaries" href="/obituaries" >
                    
                        <span class=""></span>
                    <span class="nav-label">Obituaries</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-share-a-story" href="/place_an_ad/obituaries" >
                                    <span class="nav-label">Share a story</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-recent-obituaries" href="/obituaries" >
                                    <span class="nav-label">Recent Obituaries</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-find-an-obituary" href="https://herald-review.com/obituaries/search/?c=obituaries*&amp;t=article,collection"  target="_blank" rel="noopener">
                                    <span class="nav-label">Find an Obituary</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-archives" href="/archives" >
                                    <span class="nav-label">Archives</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-opinion" href="/opinion" >
                    
                        <span class=""></span>
                    <span class="nav-label">Opinion</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-submit-a-letter" href="/forms/contact/letter_to_the_editor/" >
                                    <span class="nav-label">Submit a letter</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-letters" href="/opinion/letters" >
                                    <span class="nav-label">Letters</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-editorial" href="/opinion/editorial" >
                                    <span class="nav-label">Editorial</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-guestcolumnists" href="/opinion/columnists" >
                                    <span class="nav-label">Guest/Columnists</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-sports" href="/sports" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sports</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-local" href="/sports/local/" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-high-school" href="/sports/high-school" >
                                    <span class="nav-label">High School</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-college" href="/sports/college/" >
                                    <span class="nav-label">College</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-professional" href="/sports/professional" >
                                    <span class="nav-label">Professional</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-entertainment" href="/entertainment" >
                    
                        <span class=""></span>
                    <span class="nav-label">Entertainment</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-arts-theatre" href="/entertainment/arts-and-theatre/" >
                                    <span class="nav-label">Arts & Theatre</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-event-calendar" href="/calendar" >
                                    <span class="nav-label">Event Calendar</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-local" href="/entertainment/local" >
                                    <span class="nav-label">Local</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-dining" href="/entertainment/dining/" >
                                    <span class="nav-label">Dining</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-movies" href="/entertainment/movies" >
                                    <span class="nav-label">Movies</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-music" href="/entertainment/music/" >
                                    <span class="nav-label">Music</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-television" href="/entertainment/television/" >
                                    <span class="nav-label">Television</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-guide" href="/entertainment/television/listings/" >
                                    <span class="nav-label">TV Guide</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-tv-book" href="/special-section/tvbook" >
                                    <span class="nav-label">TV Book</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-games-puzzles" href="/games" >
                                    <span class="nav-label">Games & Puzzles</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contests-promotions" href="/contests/" >
                                    <span class="nav-label">Contests & Promotions</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-lifestyles" href="/lifestyles" >
                    
                        <span class=""></span>
                    <span class="nav-label">Lifestyles</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-announcements" href="/announcements/" >
                                    <span class="nav-label">Announcements</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-submit-announcement" href="/announcements/submit/" >
                                    <span class="nav-label">Submit Announcement</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-food-cooking" href="/lifestyles/food-and-cooking" >
                                    <span class="nav-label">Food & Cooking</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-parenting" href="/lifestyles/parenting/" >
                                    <span class="nav-label">Parenting</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-health" href="/lifestyles/health-med-fit" >
                                    <span class="nav-label">Health</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-home-garden" href="/lifestyles/home-and-garden" >
                                    <span class="nav-label">Home & Garden</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-fashion" href="/lifestyles/fashion-and-style/" >
                                    <span class="nav-label">Fashion</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-people" href="/people/" >
                                    <span class="nav-label">People</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-pets" href="/lifestyles/pets/" >
                                    <span class="nav-label">Pets</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-faith" href="/lifestyles/faith-and-values/" >
                                    <span class="nav-label">Faith</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-outdoors" href="/outdoors/" >
                                    <span class="nav-label">Outdoors</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-feast-and-field" href="/lifestyles/food-and-cooking/feast-and-field/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Feast and Field</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-partners" href="/lifestyles/food-and-cooking/feast-and-field/partners/" >
                                    <span class="nav-label">Partners</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-brand-ave-studios" href="/brandavestudios/" >
                    <span class="nav-label">Brand Ave. Studios</span>
                </a></li></ul></div>
            <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><ul id="mobile-nav-left-below_menu" class="nav navbar-nav nav-level-top" aria-label="navigation"><li>
                <a class="nav-linktnt-section-print-edition" href="/eedition" >
                    
                        <span class=""></span>
                    <span class="nav-label">Print Edition</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-e-edition" href="/eedition" >
                                    <span class="nav-label">E-Edition</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-e-edition-archives" href="/news/archives/" >
                                    <span class="nav-label">E-Edition Archives</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-special-sections" href="/special-sections/" >
                                    <span class="nav-label">Special Sections</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-buy-sell" href="/ads" >
                    
                        <span class=""></span>
                    <span class="nav-label">Buy & Sell</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-place-an-ad" href="/place_an_ad" >
                                    <span class="nav-label">Place an Ad</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-jobs" href="/jobs" >
                                    <span class="nav-label">Jobs</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-homes" href="/homes" >
                                    <span class="nav-label">Homes</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-cars" href="/autos" >
                                    <span class="nav-label">Cars</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-classifieds" href="/ads" >
                                    <span class="nav-label">Classifieds</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-business-directory" href="/places" >
                                    <span class="nav-label">Business Directory</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-i-love-a-deal" href="/deals/" >
                                    <span class="nav-label">I Love A Deal</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-public-notice" href="https://www.publicnoticeillinois.com/search.aspx?paperid=390"  target="_blank" rel="noopener">
                                    <span class="nav-label">Public Notice</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-customer-service" href="/customer-service" >
                    
                        <span class=""></span>
                    <span class="nav-label">Customer Service</span>
                </a><ul class="nav navbar-nav nav-level-sub"><li>
                                <a class="nav-linktnt-section-manage-subscription" href="/services" >
                                    <span class="nav-label">Manage Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-activate-digital-subscription" href="/activate/" >
                                    <span class="nav-label">Activate Digital Subscription</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-newsletter-sign-up" href="/newsletters" >
                                    <span class="nav-label">Newsletter sign-up</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-subscribe" href="/subscribenow" >
                                    <span class="nav-label">Subscribe</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-contact-us" href="/contact" >
                                    <span class="nav-label">Contact us</span>
                                </a>
                            </li><li>
                                <a class="nav-linktnt-section-helpcenter" href="/helpcenter/" >
                                    <span class="nav-label">Helpcenter</span>
                                </a>
                            </li></ul></li><li>
                <a class="nav-linktnt-section-mobile-apps" href="/apps/" >
                    <span class="nav-label">Mobile Apps</span>
                </a></li><li>
                <a class="nav-linktnt-section-weather-live-radar" href="https://herald-review.com/weather/?mode=radar&amp;weather_zip=62523"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather: Live Radar</span>
                </a></li></ul></div>
            <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "><div id="tncms-block-1973126" class="tncms-block lee-follow-us branding-links"><div class="follow-links-1973126 default">
    
    <section id="block-1973126" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://herald-review.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div>
            
            <div class="mobile-nav-copyright">
                <div class="lee-copy">&copy; 2021 Lee Enterprises</div>
                <div><a href="/terms">Terms of Service</a> <span class="text-muted">|</span> <a href="/privacy">Privacy Policy</a></div>
            </div>
        </div>
    </aside>

    <div id="mobile-search" class="modal" tabindex="-1" role="dialog">
        <div class="modal-dialog" role="document">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close">
                        <span aria-hidden="true"><svg xmlns="http://www.w3.org/2000/svg" viewbox="0 0 12 12" stroke="currentColor" stroke-width="1" stroke-linecap="round" width="24" height="24">
        <line x1="11" y1="1" x2="1" y2="11"></line>
        <line x1="1" y1="1" x2="11" y2="11"></line>
    </svg></span>
                    </button>
                </div>
            <div class="modal-body">
                <form action="/search/" method="GET">
                    <input type="hidden" name="sd" value="desc">
                    <input type="hidden" name="l" value="25">
                    <input type="hidden" name="s" value="start_time">
                    <input type="hidden" name="f" value="html">
                    <input type="hidden" name="t" value="article,video,youtube,collection">
                    <input type="hidden" name="app" value="editorial">
                    <input type="hidden" name="nsa" value="eedition">
                    <div class="input-group input-group-lg">
                        <input id="mobile-search-q" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control search-term" autocomplete="off">
                            <span class="input-group-btn">
                                <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </button>
                            </span>
                        </div>
                    </form>
                </div>
            </div>
        </div>
    </div><div id="offcanvas-container" class="offcanvas-inner">
        <div class="offcanvas-close-btn"></div><div id="site-navbar-container" class="hidden-print sticky">
        <div class="masthead hidden-sm hidden-xs container-fluid">
                <div class="row">
                    <div class="head-left col-md-8">
                        <div class="logo-search-grid">
                            <div class="logo">
                                <a href="/"><img alt="Herald-Review.com" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/af541b54-adec-11eb-896b-5781f6341fff.png"></a>
                            </div>
                            <div class="search">
                                <form action="/search/" method="GET">
                                    <input type="hidden" name="sd" value="desc">
                                    <input type="hidden" name="l" value="25">
                                    <input type="hidden" name="s" value="start_time">
                                    <input type="hidden" name="f" value="html">
                                    <input type="hidden" name="t" value="article,video,youtube,collection">
                                    <input type="hidden" name="app" value="editorial">
                                    <input type="hidden" name="nsa" value="eedition">
                                    <div class="input-group">
                                        <span class="input-group-btn">
                                            <button class="btn btn-link" aria-label="Submit Site Search" type="submit">
                                                <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                            </button>
                                        </span>
                                        <input name="q" title="Site Search" type="text" placeholder="Search Herald-Review.com" class="form-control search-term" autocomplete="off">
                                    </div>
                                </form>
                            </div>
                        </div>
                    </div>
                    <div class="head-right col-md-4">
                        <div class="no-service">
                            
                                <a href="/members/join/" class="btn btn-primary btn-lg lee-featured-subscription-head">Become a Member</a><script>
            jQuery(document).ready(function($){
                if(!__tnt.user.services && window.leeMembershipPackages && !window.oFeaturedPackage){
                    try {
                        var oFeaturedPackage = false;
                        $.each(window.leeMembershipPackages, function(i, oService){
                            if(parseInt(oService.WebFeatureFG) != 2 && oService.WebStartPrice != ''){
                                if(oService.WebStartPrice.match('"featured":"true"')){
                                    window.oFeaturedPackage = oService;
                                    return false;
                                }
                            }
                        });

                        if(window.oFeaturedPackage) {
                            function lee_formatPackagePriceBtn(sPrice){
                                var p = sPrice.split('.');
                                if( p[1] && p[1] === '00' ) return { cost: p[0], format_dollars: '$'};
                                if( p[0] && p[0] === '0' ) return { cost: p[1], format_cents: '&cent;'};
                                return { cost: sPrice, format_dollars: '$'};
                            }
                                
                            var oPackageCustom = JSON.parse(window.oFeaturedPackage.WebStartPrice);
                                
                            if(oPackageCustom.promotional_price && oPackageCustom.promotional_price != ''){ 
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.promotional_price);
                            } else {
                                var sPrice = lee_formatPackagePriceBtn(oPackageCustom.start_price);
                            }
                            var sButtonText = 'Subscribe for '+(sPrice.format_dollars ? sPrice.format_dollars : '')+sPrice.cost+(sPrice.format_cents ? sPrice.format_cents :'');
                            var sButtonHref = 'https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html'.replace('{{level}}',window.oFeaturedPackage.HomeMembership);
                            
                            if( $('.lee-featured-subscription-head').length > 0){
                                $('.lee-featured-subscription-head').each(function(){
                                    $(this).html(sButtonText).attr('href', sButtonHref+'#tracking-source=header&ir=true');
                                });
                            }
                        }
                    } catch (e) {
                        if(window.console) console.warn(e);
                    }
                }
            });
        </script>
                            
                        </div><div class="has-service">
                                <a class="btn btn-primary btn-lg" href="/eedition/">Read Today's E-edition</a>
                            </div></div>
                </div>
            </div><nav id="main-navigation" class="navbar" role="navigation">
                <div class="navbar-header"><button id="lee-main-menu-btn" aria-label="Main Menu" aria-expanded="false" type="button" class="hamburger-desktop navbar-toggle pull-left" data-toggle="offcanvas_lee" data-target="left">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20" width="24" height="24">
        <rect x="1" y="4" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
        <rect x="1" y="9" rx="0.5" fill="currentColor" width="10" height="1.5"></rect>
        <rect x="1" y="14" rx="0.5" fill="currentColor" width="14" height="1.5"></rect>
    </svg>
                        </button><div class="navbar-brand pos_left_menu_right_search">
                        <div class="site-logo-container">
                            <a href="/"><img class="img-responsive" alt="Herald-Review.com" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/af541b54-adec-11eb-896b-5781f6341fff.png"></a>
                        </div>
                    </div><div class="pull-right visible-sm visible-xs subscribe-btn">
                            <div class="join-btn-mobile pull-left">
                                
                                    <a href="/members/join/" class="no-service btn btn-primary">Join</a>
                                
                            </div>
                            <div class="search-mobile pull-left">
                                <a class="btn btn-link" aria-label="Site Search" data-toggle="modal" data-target="#mobile-search">
                                    <svg xmlns="http://www.w3.org/2000/svg" iewBox="0 0 19.9 19.7" stroke-width="1.5" width="24" height="24">
        <g fill="none" stroke="currentColor">
            <path stroke-linecap="round" d="M18.5 18.3l-5.4-5.4"/>
            <circle cx="8" cy="8" r="7"/>
        </g>
    </svg>
                                </a>
                            </div>
                        </div></div>
                
                <div id="navbar-collapse" class="navbar-collapse collapse"><div class="lee-nav-right-region pull-right"><div class="user-controls show-onload clearfix pull-left"><div class="notification-button pull-left" data-control="notification">
                                            <span class="badge-dot tnt-bg-accent"></span>
                                            <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" fill="currentColor" viewBox="0 0 16 16">
        <path d="M8 16a2 2 0 0 0 2-2H6a2 2 0 0 0 2 2zM8 1.918l-.797.161A4.002 4.002 0 0 0 4 6c0 .628-.134 2.197-.459 3.742-.16.767-.376 1.566-.663 2.258h10.244c-.287-.692-.502-1.49-.663-2.258C12.134 8.197 12 6.628 12 6a4.002 4.002 0 0 0-3.203-3.92L8 1.917zM14.22 12c.223.447.481.801.78 1H1c.299-.199.557-.553.78-1C2.68 10.2 3 6.88 3 6c0-2.42 1.72-4.44 4.005-4.901a1 1 0 1 1 1.99 0A5.002 5.002 0 0 1 13 6c0 .88.32 4.2 1.22 6z"/>
    </svg>
                                        </div><div class="not-logged-in pull-left">
                                        <ul class="list-inline">
                                            <li>
                                                <a href="https://herald-review.com/users/login/?referer_url=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                                                    <span class="user-avatar">
                                                        <svg xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24" stroke="currentColor" stroke-width="1.5" stroke-linecap="round" stroke-linejoin="round" fill="none">
        <circle cx="12" cy="8" r="5" />
        <path d="M3,21 h18 C 21,12 3,12 3,21"/>
    </svg>
                                                    </span>
                                                    Log In
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="logged-in pull-left">
                                        <ul class="hide-offcanvas list-inline">
                                            <li class="dropdown pull-right">
                                                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown">
                                                    <div class="user-avatar pull-right"><img class="lee-user-avatar" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/images/user_no_avatar.82c8fc38eb25dca10493a994ca1bfb90.png" height="24" width="24" alt="user icon"></div>
                                                    <div class="user-welcome pull-left">Welcome, <span class="tn-user-screenname">Guest</span></div>
                                                </div>
                                                <ul class="lee-membership-container dropdown-menu dropdown-menu-right" role="menu"><li class="lee-membership-item">
                                                            <div class="user-level"><span class="level lee-membership-package"></span> Member</div>
                                                            <div class="user-link"><a href="https://subscriberservices.lee.net/subscriberservices/Content/AccountStatus.aspx?Domain=herald-review.com">My Membership</a></div>
                                                            <div class="user-link"><a href="/members/">See Benefits</a></div>
                                                            <div class="user-link"><a href="/members/exclusives/">Members Only</a></div>
                                                            <div class="user-link"><a href="/helpcenter/">Help Center</a></div>
                                                        </li><li role="presentation" class="dropdown-header">My Account</li>
                                                    <li role="menuitem"><a href="https://herald-review.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                                                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://herald-review.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                                                    <li role="menuitem"><a href="https://herald-review.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                                                    <li role="separator" class="divider"></li>
                                                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                                                </ul>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="clearfix"></div>
                                </div></div><div class="navbar-left">
                        <div class="nav-menu pull-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" ><span class="nav-label">News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" ><span class="nav-label">Obituaries</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" ><span class="nav-label">Opinion</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" ><span class="nav-label">Sports</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment/" ><span class="nav-label">Entertainment</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"  href="/lifestyles/" ><span class="nav-label">Lifestyles</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-jobs"  href="/jobs/" ><span class="nav-label">Jobs</span>
                    
                </a></li></ul></div><div class="nav-weather">
                                    <ul class="nav navbar-nav">
                                        <li class="current-conditions">
                                            <a href="/weather/">
                                                <span class="icon pull-left">
                                                    
                                                    <span class="fas tnt-wi-day-cloudy"></span>
                                                </span>
                                                <span class="pull-left">
                                                    <span class="temp">82&deg;</span>
                                                    <span class="cond">Partly Cloudy</span>
                                                </span>
                                                <span class="clearfix"></span>
                                            </a>
                                        </li>
                                    </ul>
                                </div></div>
                    </div>
                </div>  
            </nav><div id="lee-mobile-share">
                    <div class="share-text pull-left">Share This <i class="fas tnt-arrow-right"></i></div>
                    <div class="share-menu pull-right"><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WHAT%20OTHERS%20ARE%20SAYING%3A%20Don%27t%20get%20confused%2C%20get%20vaccinated&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://herald-review.com/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/4c1763de-d401-5cc4-84b5-b613f88892c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20%26%20Review%5D%20WHAT%20OTHERS%20ARE%20SAYING%3A%20Don%27t%20get%20confused%2C%20get%20vaccinated&body=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
                    <div class="clearfix"></div>
                </div><div id="fixed-article-header">
                        <div class="col-left pull-left">
                            <div class="title">WHAT OTHERS ARE SAYING: Don't get confused, get vaccinated</div>
                        </div>
                        <div class="col-right"><div class="sub-button pull-right">
                                    <a href="/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html?mode=comments" class="btn btn-primary" class="cm">
                                        <span class="fas tnt-comments"></span> 
                                        
                                            <strong  class="count">0</strong> comments
                                        
                                    </a>
                                </div><div class="pull-right social">
                                <div class="share-label pull-left">Share this</div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WHAT%20OTHERS%20ARE%20SAYING%3A%20Don%27t%20get%20confused%2C%20get%20vaccinated&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://herald-review.com/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/4c1763de-d401-5cc4-84b5-b613f88892c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20%26%20Review%5D%20WHAT%20OTHERS%20ARE%20SAYING%3A%20Don%27t%20get%20confused%2C%20get%20vaccinated&body=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c1763de-d401-5cc4-84b5-b613f88892c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c1763de-d401-5cc4-84b5-b613f88892c4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c1763de-d401-5cc4-84b5-b613f88892c4" class="save-list-4c1763de-d401-5cc4-84b5-b613f88892c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c1763de-d401-5cc4-84b5-b613f88892c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="clearfix"></div>
                            </div>
                            <div class="clearfix"></div>
                        </div>
                        <div class="clearfix"></div>
                    </div></div>
    
    <div id="main-body-container">
        <div id="tncms-region-global-below-header" class="tncms-region "></div>
    <section aria-label="Main Content" id="main-page-container" class="container" tabindex="-1">
        <div class="container-breakout top-leader-ad-col ad-col">
        <div class="visible-lg visible-md" data-slug=""><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/opinion/editorial" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/opinion/editorial" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-tablet" data-dfp-size="[728,90]" data-subscriber="true"></div></div>
    </div><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:50px; min-width:320px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/opinion/editorial" data-dfp-custom-pos="fixed-leaderboard-top, atf, 50" id="fixed-leaderboard-top-mobile" data-dfp-size="[[320,50],[300,50]]" data-subscriber="true"></div></div>
    
       </div>
            <div id="asset-container-top"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
        <div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1974729" class="tncms-block lee-breaking-bar live container-breakout-lg bg-fill-100 block-container"></div><div id="tncms-block-1974737" class="tncms-block lee-breaking-bar breaking container-breakout-lg bg-fill-100 block-container"><section id="block-1974737" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-1974737" class="breaking-title text-center dark">
                <h4>Just In</h4>
            </div>
            <div id="breaking-content-1974737" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-1974737-3d777430-2e9c-5ebd-a56b-56fb038fc3ed" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news tnt-sub-section-national">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/national/longtime-afl-cio-president-richard-trumka-dies-at-age-72/article_3d777430-2e9c-5ebd-a56b-56fb038fc3ed.html" class="tnt-asset-link">
        
        
            Longtime AFL-CIO President Richard Trumka dies at age 72</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div></div><article itemscope itemtype="https://schema.org/Article" id="asset-4c1763de-d401-5cc4-84b5-b613f88892c4" class="asset article-default "  data-url="https://herald-review.com/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/4/c1/4c1763de-d401-5cc4-84b5-b613f88892c4/610a87d2517d0.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="herald-review.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://herald-review.com/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html" />
    <meta itemprop="isAccessibleForFree" content="false"/>
    
    <div class="asset-masthead  container-breakout"><div class="container">
            <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <div class="kicker lead text-muted">WHAT OTHERS ARE SAYING</div><h1 itemprop="headline" class="headline">
        <span>
            
            WHAT OTHERS ARE SAYING: Don't get confused, get vaccinated
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2021-08-05T12:12:00-05:00" class="tnt-date asset-date text-muted">
            Aug 5, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-08-05T12:12:00-05:00" class="tnt-date asset-date text-muted">45 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html?mode=comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-08-05T12:12:00-05:00">
    <meta itemprop="datePublished" content="2021-08-05T12:12:00-05:00">
    <meta itemprop="dateModified" content="2021-08-05T12:12:00-05:00">
</header></div></div>
    
    <div id="asset-content" data-asset-uuid="4c1763de-d401-5cc4-84b5-b613f88892c4">
        
        <div class="lee-text-row">
            <div itemprop="articleBody" class="lee-track-in-article asset-content  p402_premium">
               <div class="lee-featured-subscription lee-subscription-article-link show-after-loaded hidden-print" rel="noopener">
                    <a href="https://subscriberservices.lee.net/subscriberservices/Content/PaymentPages.aspx?Domain=herald-review.com&amp;SubscriberLevel={{level}}&amp;Return=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html#tracking-source=green-subscribe-button&ir=true" class="btn btn-success">{{featured_button_text}}</a>
                </div><div id="tncms-region-article_top" class="tncms-region hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div><div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=WHAT%20OTHERS%20ARE%20SAYING%3A%20Don%27t%20get%20confused%2C%20get%20vaccinated&via=heraldandreview&url=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://herald-review.com/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20herald-review.com/tncms/asset/editorial/4c1763de-d401-5cc4-84b5-b613f88892c4" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BHerald%20%26%20Review%5D%20WHAT%20OTHERS%20ARE%20SAYING%3A%20Don%27t%20get%20confused%2C%20get%20vaccinated&body=https%3A%2F%2Fherald-review.com%2Fopinion%2Feditorial%2Fwhat-others-are-saying-dont-get-confused-get-vaccinated%2Farticle_4c1763de-d401-5cc4-84b5-b613f88892c4.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"4c1763de-d401-5cc4-84b5-b613f88892c4"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4c1763de-d401-5cc4-84b5-b613f88892c4-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4c1763de-d401-5cc4-84b5-b613f88892c4" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="4c1763de-d401-5cc4-84b5-b613f88892c4" class="save-list-4c1763de-d401-5cc4-84b5-b613f88892c4-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4c1763de-d401-5cc4-84b5-b613f88892c4" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
<div class="lee-article-text"><p>Please, if you haven't already, get vaccinated.</p></div><div class="lee-article-text"><p>And do not give in to the fear and resignation that the recent confusion coming from the U.S. Centers for Disease Control and Prevention.</p></div><div class="lee-article-text"><p>The truth, according to the science regarding the coronavirus, is that while the fast spreading Delta variant has created uncertainty about the efficacy of vaccines in preventing transmission of the virus, vaccines are extremely protective against severe illness.</p></div><div class="lee-article-text"><p>In May, the CDC revised earlier guidance to allow that fully vaccinated people no longer needed to wear masks either outdoors or indoors in most public places. Masks were, and are still, required for all in public transit, school buildings and health, shelter or correctional facilities.</p></div><div class="lee-article-text"><p>Then last week, in response to sharply rising cases in many parts of the country, the CDC revised its guidance and recommended that everyone wear masks indoors regardless of vaccination if they are in areas of substantial or high transmission of the virus that causes COVID-19.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/opinion/editorial" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-mobile-1-mobile" data-dfp-size="[[4,1],[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1973032" class="tncms-block"></div></div><div class="lee-article-text"><p>Now, it appears, the rush is on for public health agencies to increase restrictions. </p></div><div class="lee-article-text"><p>The renewed mandates are not surprising, since the CDC's new guidance was followed by media reports regarding unpublished studies the CDC had reviewed suggesting vaccinated people could transmit the virus. Subsequently, the CDC released a follow-up report that somewhat downplayed these risks.</p></div><div id="inline-article-recommend" class="lee-article-text">
                <div class="style-title">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>People are also reading&hellip;</h3>
                        </div>
                    </div>
                </div>
                <ul class="list-unstyled chartbeat-trending-list list-popular">
                    
                        <li><a href="/news/local/crime-and-courts/at-least-10-shots-fired-in-downtown-decatur-police/article_7065382a-f024-5549-9fe9-9e0710065c9a.html">At least 10 shots fired in downtown Decatur: police</a></li>
                    
                        <li><a href="/news/local/public_safety/more-than-90-shots-fired-in-single-decatur-incident-police-say/article_a40f88c4-f5b2-5ebf-a318-b4b02e427cc9.html">More than 90 shots fired in single Decatur incident, police say</a></li>
                    
                        <li><a href="/lifestyles/family/everyday-cheapskate-hair-conditioners-mystery-solved/article_c75c2d38-48a2-5b04-adc0-a7a30c38b3ac.html">Everyday cheapskate: Hair conditioners mystery solved</a></li>
                    
                </ul>
            </div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/opinion/editorial" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-tablet-1" data-dfp-size="[[4,1],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>But all of this could undermine efforts to get more people vaccinated.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1973031" class="tncms-block"></div></div><div class="lee-article-text"><p>How?</p></div><div class="lee-article-text"><p>Because for the unvaccinated, the recent CDC guidance and the reaction by health officers, may suggest that since we still need masks, there's no need to be vaccinated. Or that vaccinations have been, as anti-vaxxer conspiracy theories proclaim, a giant government hoax.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:1px; min-width:4px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/opinion/editorial" data-dfp-custom-pos="article-breakout, atf, 60" id="article-breakout-desktop-1" data-dfp-size="[[4,1],[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>None of this is true. Masks, of course, can limit the spread of COVID while health officials and others work to increase vaccination rates. The more people who get vaccinated, the less the virus will spread.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/opinion/editorial" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-2-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>But rather than spread more gloomy news and sow more fear, the CDC should be explaining that as COVID cases are increasing across the country, yes, there are more "breakthrough" cases of vaccinated people testing positive for the virus. But these latter cases are almost always mild or asymptomatic. Recent studies have shown that vaccines remain 88% protective against symptomatic illness and 96% against hospitalization and death.</p></div><div class="lee-article-text"><p>While it's true that more vaccinated people are hospitalized, and in some rare cases dying, from COVID than before, that's because most older and higher risk people in the U.S. have been vaccinated —and vaccines are not 100% foolproof.</p></div><div class="hidden-print "><div class="ad-col visible-sm"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:90px; min-width:728px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/opinion/editorial" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-tablet-2" data-dfp-size="[728,90]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>But vaccines prevent severe illness for the vast majority of vaccinated people, and most of the people now being hospitalized for COVID are unvaccinated.</p></div><div class="lee-article-text"><p>So how are we to explain the delta variant, which the CDC suggests, and evidence bears out, is more than twice as transmissible as the original strain of coronavirus because it replicates faster and produces higher viral loads in respiratory passages? Here's how: Vaccines are extremely protective against the variant as well and while the science is not yet in whether "breakthrough" Delta cases transmit the virus as much as the unvaccinated, vaccinated individuals still are far less likely to spread the disease because they are also unlikely to contract COVID.</p></div><div class="hidden-print "><div class="ad-col visible-xs"><div class="tnt-ads-container text-center hidden-print hidden-sm hidden-md hidden-lg"><div style="min-height:250px; min-width:300px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/opinion/editorial" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-mobile-3-mobile" data-dfp-size="[[300,250],[320,50],[300,50]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>But as the CDC and health officials renew the mandate on masks, there is a hopeful sign: More Americans finally seem to be heeding the science and getting vaccinated.</p></div><div class="hidden-print  subscriber-ad"><div class="ad-col visible-lg visible-md"><div class="tnt-ads-container text-center hidden-print hidden-xs"><div style="min-height:250px; min-width:970px;" class="tnt-ads dfp-ad dfp-ad-lite" data-dfp-adunit="/8438/herald-review.com/opinion/editorial" data-dfp-custom-pos="article-breakout, stf, btf, 60" id="article-breakout-desktop-2" data-dfp-size="[[970,250],[970,90],[728,90]]" data-lazy="true" data-subscriber="true"></div></div>
    </div></div><div class="lee-article-text"><p>We think, however, that rather than sowing more confusion and fear, the CDC and public health officials should be clear that the virus will be with us for the long haul and their job is to protect people from getting severely ill. And that means staying on the primary message: The more people who get vaccinated, the less dangerous the virus will become.</p></div><div class="lee-article-text"><p style="text-align: right;"><em>Santa Cruz Sentinel (Scotts Valley, Calif.)</em></p></div><div class="clearfix"></div><a name="comments" style="display:block; margin-top: 40px;"></a><div class="text-center margin-bottom hidden-print"><a href="/opinion/editorial/what-others-are-saying-dont-get-confused-get-vaccinated/article_4c1763de-d401-5cc4-84b5-b613f88892c4.html?mode=comments" class="btn btn-primary btn-lg" class="cm">
            <span class="fas tnt-comments"></span> 
            
                <strong  class="count">0</strong> comments
            
        </a></div>
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-4c1763de-d401-5cc4-84b5-b613f88892c4 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="4c1763de-d401-5cc4-84b5-b613f88892c4" method="post" action="/tncms/counter/editorial/4c1763de-d401-5cc4-84b5-b613f88892c4/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="4c1763de-d401-5cc4-84b5-b613f88892c4" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    
<div class="asset-tags hidden-print">
            <h4>Tags</h4>
            <ul class="list-inline"><li>
                <a href="/search/?k=%22cdc%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-cdc label label-default" data-tncms-track-dmp='search: cdc'>Cdc</a>
            </li> <li>
                <a href="/search/?k=%22virus%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-virus label label-default" data-tncms-track-dmp='search: virus'>Virus</a>
            </li> <li>
                <a href="/search/?k=%22medicine%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-medicine label label-default" data-tncms-track-dmp='search: medicine'>Medicine</a>
            </li> <li>
                <a href="/search/?k=%22immunology%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-immunology label label-default" data-tncms-track-dmp='search: immunology'>Immunology</a>
            </li> <li>
                <a href="/search/?k=%22health%20official%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-health-official label label-default" data-tncms-track-dmp='search: health-official'>Health Official</a>
            </li> <li>
                <a href="/search/?k=%22vaccination%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-vaccination label label-default" data-tncms-track-dmp='search: vaccination'>Vaccination</a>
            </li> <li>
                <a href="/search/?k=%22mask%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-mask label label-default" data-tncms-track-dmp='search: mask'>Mask</a>
            </li> <li>
                <a href="/search/?k=%22vaccine%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-vaccine label label-default" data-tncms-track-dmp='search: vaccine'>Vaccine</a>
            </li> <li>
                <a href="/search/?k=%22guidance%22&t=article,collection,video,youtube&l=25&display=topic#tncms-source=keyword" class="tag-guidance label label-default" data-tncms-track-dmp='search: guidance'>Guidance</a>
            </li> </ul>
        </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div><style>
            #pu-email-form-opinion-email-article {
                clear: both;
                
                    background-color: #fff;
                
                
                
                    color: #222;
                
                background-position: bottom;
                background-repeat: no-repeat;
                padding: 15px 20px;
                margin-bottom: 40px;
                border-top: 4px solid rgba(0,0,0,.8);
                border-bottom: 1px solid rgba(0,0,0,.2);
                
                    display: none;
                
            }
            #pu-email-form-opinion-email-article,
            #pu-email-form-opinion-email-article p {
                font-family: -apple-system, BlinkMacSystemFont, "Segoe UI", Helvetica, Arial, sans-serif, "Apple Color Emoji", "Segoe UI Emoji", "Segoe UI Symbol";
            }
            #pu-email-form-opinion-email-article h1 {
                font-size: 24px;
                margin: 15px 0 5px 0;
                font-family: "serif-ds", Times, "Times New Roman", serif; 
            }
            #pu-email-form-opinion-email-article .lead { 
                margin-bottom: 5px; 
            }
            #pu-email-form-opinion-email-article .email-desc {
                font-size: 16px;
                line-height: 20px;
                margin-bottom: 5px;
                opacity: 0.7;
            }
            #pu-email-form-opinion-email-article form {
                padding: 10px 30px 5px 30px;
            }
            #pu-email-form-opinion-email-article .disclaimer {
                opacity: 0.5;
                margin-bottom: 0;
                line-height: 100%;
            }
            #pu-email-form-opinion-email-article .disclaimer a {
                color: #222;
                text-decoration: underline;
            }
            #pu-email-form-opinion-email-article .email-hammer {
                
                    border-bottom: 3px solid #222;
                
                opacity: .5;
                display: inline-block;
                padding: 0 10px 5px 10px;
                margin-bottom: -5px;
                font-size: 16px;
            }
            @media (max-width: 991px) {
                #pu-email-form-opinion-email-article form {
                    padding: 10px 0 5px 0;
                }
            }
        </style>
        <div id="pu-email-form-opinion-email-article" class="p402_hide hidden-print"><div class="text-center">
                    <h1 class="email-title">Catch the latest in Opinion</h1>
                <p class="email-desc">Get opinion pieces, letters and editorials sent directly to your inbox weekly!</p></div>

            <div id="email-error-opinion-email-article" class="alert alert-danger text-center margin-top" role="alert" style="display:none"></div>
            <div id="email-success-opinion-email-article" class="alert alert-success text-center margin-top" role="alert" style="display:none"></div>

            <form class="pu-form" action="https://leeaws.com/postup/subscribe/" method="post" target="_blank">
                <input name="return" type="hidden" value="https://herald-review.com/newsletters/thank-you/#tracking-source=opinion&ir=true">
                <input id="pu-list-opinion-email-article" name="subscribe[]" type="hidden" value="">
                <input class="hide" id="hp-opinion-email-article" name="phone" type="text">
                
                <div class="form-group">
                    <div class="input-group email-input ">
                        <input id="pu-email-opinion-email-article" type="email" name="email" class="form-control" required placeholder="Email Address">
                        <span class="input-group-btn">
                            <button id="pu-btn-opinion-email-article" type="submit" class="btn btn-danger">Sign up!</button>
                        </span>
                    </div>
                </div>
                <div id="x-email-lists"></div>
                <div class="disclaimer text-center">
                    
                        <small>* I understand and agree that registration on or use of this site constitutes agreement to its user agreement and <a href="/privacy/" target="_blank">privacy policy</a>.</small>
                    
                </div>
                
            </form> 
        </div>
        <script defer src="https://bloximages.chicago2.vip.townnews.com/leetemplates.com/content/tncms/live/global/resources/scripts/postup/herald-review.com.js?_dc=08.05.2021"></script>
        <script>
            jQuery(document).ready(function($){
                var xDomain = 'herald-review.com';
                var xListName = 'opinion';
                
                if( typeof Lee_WC_Data[xDomain] != 'undefined' ){
                    if( typeof Lee_WC_Data[xDomain][xListName] != 'undefined' && Lee_WC_Data[xDomain][xListName] != ''){
                        var xList = Lee_WC_Data[xDomain][xListName];
                    } else if(typeof Lee_WC_Data[xDomain]['breaking'] != 'undefined'){
                        var xList = Lee_WC_Data[xDomain]['breaking'];
                        $('#pu-email-form-opinion-email-article .email-title').html('Be the first to know');
                        $('#pu-email-form-opinion-email-article .email-desc').html('Get local news delivered to your inbox!');
                    }
                    $('#pu-list-opinion-email-article').val(xList);
                    $('#pu-email-form-opinion-email-article').fadeIn();
                }
                
                $('#pu-email-form-opinion-email-article .pu-form').submit(function(e){
                    if( $('#hp-opinion-email-article').val() === '') {
                        $('#hp-opinion-email-article').attr('disabled', 'disabled');
                        $('#pu-btn-opinion-email-article').attr('disabled', 'disabled');
                        $.ajax({  
                            type: 'GET',        
                            url: 'https://leeaws.com/postup/subscribe/',
                            data: {
                                'subscribe[]': $('#pu-list-opinion-email-article').val(),
                                'email': $('#pu-email-opinion-email-article').val(),
                                'notify': Cookies.get('lee_pu_notify') ? '' : 'true',
                            }, 
                            dataType: 'jsonp'
                            
                        }).done(function(result){
                            if (result.status && result.status === 'error') {
                                $('#email-error-opinion-email-article').html('<strong>An error occured.</strong><br>' + result.data.message).fadeIn();
                                $('#pu-btn-opinion-email-article').attr('disabled', false);
                                
                            } else if(result.subscribed) {
                                $('#email-success-opinion-email-article').html('<strong>Thank you!</strong><br>' + result.email + ' has been subscribed.').fadeIn();
                                $('#pu-email-form-opinion-email-article .pu-form').fadeOut();
                                Cookies.set('lee_pu_notify', 'true', {path:'/'});
                            }
                            
                        }).fail(function(){
                            $('#email-error-opinion-email-article').html('<strong>An error occured.</strong><br> Please try again later').fadeIn();
                            $('#pu-btn-opinion-email-article').attr('disabled', false);
                        });
                        
                        e.preventDefault();
                    }
                    return false;
                });
            });
        </script>
            </div>
        </div>
    </div>
    
    <div id="article-related-bottom-container" class="hidden-print">
        <div class="lee-text-row"><div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>
            <div id="article-related-bottom" class="lee-track-article-related-bottom card-compact no-lead-mobile"><div id="article-bottom-related-title" class="style-title hide">
                    <div class="block-title emphasis-h3">
                        <div class="block-title-inner">
                            <h3>Related to this story</h3>
                        </div>
                    </div>
                </div><div class="style-title">
                            <div class="block-title emphasis-h3">
                                <div class="block-title-inner">
                                    <h3>Most Popular</h3>
                                </div>
                            </div>
                        </div>
                        <article id="card-summary-9d116377-aa08-53d0-a61b-2791e2bdcdb1" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-9d116377-aa08-53d0-a61b-2791e2bdcdb1 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/what-others-are-saying-logan-correctional-center-issues-must-be-addressed/article_9d116377-aa08-53d0-a61b-2791e2bdcdb1.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><span class="lee-icon article"><i class="fas tnt-file-alt tnt-fw" title="Article"></i></span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WHAT OTHERS ARE SAYING: Logan Correctional Center issues must be addressed"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/b/79/b7978ef8-2008-5e55-85fa-a71784603f78/61005958110c4.image.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/what-others-are-saying-logan-correctional-center-issues-must-be-addressed/article_9d116377-aa08-53d0-a61b-2791e2bdcdb1.html" class="tnt-asset-link">
        
        
            WHAT OTHERS ARE SAYING: Logan Correctional Center issues must be addressed</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Problems such as Logan’s plumbing illustrate the many ways in which the special problems of female inmates are not only episodic but systemic.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-da7b3a27-3a4f-502c-be85-3478f9a9dd4d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-da7b3a27-3a4f-502c-be85-3478f9a9dd4d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/our-view-thumbs-up-thumbs-down/article_da7b3a27-3a4f-502c-be85-3478f9a9dd4d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><span class="lee-icon article"><i class="fas tnt-file-alt tnt-fw" title="Article"></i></span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OUR VIEW: Thumbs up! Thumbs down!"
                            class="img-responsive lazyload full default"
                            width="1120"
                            height="630"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/76/a765460e-b144-547b-a47a-772746523047/5ac641eb72f8e.image.png?crop=1120%2C630%2C39%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/76/a765460e-b144-547b-a47a-772746523047/5ac641eb72f8e.image.png?crop=1120%2C630%2C39%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/76/a765460e-b144-547b-a47a-772746523047/5ac641eb72f8e.image.png?crop=1120%2C630%2C39%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/76/a765460e-b144-547b-a47a-772746523047/5ac641eb72f8e.image.png?crop=1120%2C630%2C39%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/76/a765460e-b144-547b-a47a-772746523047/5ac641eb72f8e.image.png?crop=1120%2C630%2C39%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/76/a765460e-b144-547b-a47a-772746523047/5ac641eb72f8e.image.png?crop=1120%2C630%2C39%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/76/a765460e-b144-547b-a47a-772746523047/5ac641eb72f8e.image.png?crop=1120%2C630%2C39%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/76/a765460e-b144-547b-a47a-772746523047/5ac641eb72f8e.image.png?crop=1120%2C630%2C39%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/76/a765460e-b144-547b-a47a-772746523047/5ac641eb72f8e.image.png?crop=1120%2C630%2C39%2C0&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/76/a765460e-b144-547b-a47a-772746523047/5ac641eb72f8e.image.png?crop=1120%2C630%2C39%2C0&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/76/a765460e-b144-547b-a47a-772746523047/5ac641eb72f8e.image.png?crop=1120%2C630%2C39%2C0&resize=1120%2C630&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/our-view-thumbs-up-thumbs-down/article_da7b3a27-3a4f-502c-be85-3478f9a9dd4d.html" class="tnt-asset-link">
        
        
            OUR VIEW: Thumbs up! Thumbs down!</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>The best and worst of the week in Central Illinois.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-3f0d05b8-8584-53b9-acff-969622cf72e2" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-3f0d05b8-8584-53b9-acff-969622cf72e2 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/our-view-only-simone-biles-knows-answer/article_3f0d05b8-8584-53b9-acff-969622cf72e2.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><span class="lee-icon article"><i class="fas tnt-file-alt tnt-fw" title="Article"></i></span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OUR VIEW: Only Simone Biles knows answer"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/e/8d/e8d3772b-cd9c-5bde-b736-28cb1ed7e088/610457363f47d.image.jpg?crop=1763%2C992%2C0%2C92&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/our-view-only-simone-biles-knows-answer/article_3f0d05b8-8584-53b9-acff-969622cf72e2.html" class="tnt-asset-link">
        
        
            OUR VIEW: Only Simone Biles knows answer</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In a sign of progress, Biles was backed by teammates, observers, much of the media, plenty of the public and, most significantly, her corporate sponsors.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-332eb8b4-49ab-5a42-9a4b-f01ca539151d" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-332eb8b4-49ab-5a42-9a4b-f01ca539151d media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/what-others-are-saying-hospitals-must-mandate-vaccines/article_332eb8b4-49ab-5a42-9a4b-f01ca539151d.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><span class="lee-icon article"><i class="fas tnt-file-alt tnt-fw" title="Article"></i></span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WHAT OTHERS ARE SAYING: Hospitals must  mandate vaccines"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/3/32/332eb8b4-49ab-5a42-9a4b-f01ca539151d/610875aa5db5b.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/what-others-are-saying-hospitals-must-mandate-vaccines/article_332eb8b4-49ab-5a42-9a4b-f01ca539151d.html" class="tnt-asset-link">
        
        
            WHAT OTHERS ARE SAYING: Hospitals must  mandate vaccines</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Heavy-handed? Not with so many lives at stake.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7e377056-e58c-55f5-be47-36c3449cc1b4" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7e377056-e58c-55f5-be47-36c3449cc1b4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/what-others-are-saying-another-reason-to-reform-social-media/article_7e377056-e58c-55f5-be47-36c3449cc1b4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><span class="lee-icon article"><i class="fas tnt-file-alt tnt-fw" title="Article"></i></span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WHAT OTHERS ARE SAYING: Another reason to  reform social media"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/e3/7e377056-e58c-55f5-be47-36c3449cc1b4/6108191691364.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/what-others-are-saying-another-reason-to-reform-social-media/article_7e377056-e58c-55f5-be47-36c3449cc1b4.html" class="tnt-asset-link">
        
        
            WHAT OTHERS ARE SAYING: Another reason to  reform social media</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>In its pre-social media iteration, the internet was composed of far more direct content providers who were and still are responsible for the content they produce.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-e744611d-cb62-5e68-967e-ce09146813de" class="tnt-asset-type-article clearfix card summary  letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/editorial-female-draft-debate-should-reopen-the-whole-issue-of-involuntary-service/article_e744611d-cb62-5e68-967e-ce09146813de.html" class="tnt-asset-link">
        
        
            Editorial: Female draft debate should reopen the whole issue of involuntary service</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><span class="lee-icon article"><i class="fas tnt-file-alt tnt-fw" title="Article"></i></span></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">A move in Congress to require young women to register for the draft as young men are required to do has riled conservatives like Sen. Josh Haw&hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-1553e23a-a260-5651-8fd4-0ed2601d97eb" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-1553e23a-a260-5651-8fd4-0ed2601d97eb media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/what-others-are-saying-has-biden-forgotten-promises-of-reform/article_1553e23a-a260-5651-8fd4-0ed2601d97eb.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><span class="lee-icon article"><i class="fas tnt-file-alt tnt-fw" title="Article"></i></span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WHAT OTHERS ARE SAYING: Has Biden forgotten promises of reform?"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/1/55/1553e23a-a260-5651-8fd4-0ed2601d97eb/61008296cbe04.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/what-others-are-saying-has-biden-forgotten-promises-of-reform/article_1553e23a-a260-5651-8fd4-0ed2601d97eb.html" class="tnt-asset-link">
        
        
            WHAT OTHERS ARE SAYING: Has Biden forgotten promises of reform?</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>Biden’s failure to follow through on his ethics promises is baffling. The reforms he’s called for don’t have a significant cost.</p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-fbe88080-4578-5a5c-8aed-1d55d48b4ec4" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-fbe88080-4578-5a5c-8aed-1d55d48b4ec4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/our-view-take-care-in-replacing-rodney-walker-on-decatur-council/article_fbe88080-4578-5a5c-8aed-1d55d48b4ec4.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><span class="lee-icon article"><i class="fas tnt-file-alt tnt-fw" title="Article"></i></span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OUR VIEW: Take care in replacing Rodney Walker on Decatur council"
                            class="img-responsive lazyload full default"
                            width="1887"
                            height="1061"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/f/be/fbe88080-4578-5a5c-8aed-1d55d48b4ec4/60fb9237e6203.preview.jpg?crop=1887%2C1061%2C0%2C17&resize=1887%2C1061&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/our-view-take-care-in-replacing-rodney-walker-on-decatur-council/article_fbe88080-4578-5a5c-8aed-1d55d48b4ec4.html" class="tnt-asset-link">
        
        
            OUR VIEW: Take care in replacing Rodney Walker on Decatur council</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Rodney Walker is the citizen we wish we could duplicate a few dozen times. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-7f2bb512-c5d3-5546-803a-139204365064" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-7f2bb512-c5d3-5546-803a-139204365064 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/what-others-are-saying-hold-cori-bush-to-same-standards-applied-to-trump/article_7f2bb512-c5d3-5546-803a-139204365064.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><span class="lee-icon article"><i class="fas tnt-file-alt tnt-fw" title="Article"></i></span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="WHAT OTHERS ARE SAYING::Hold Cori Bush to same  standards applied to Trump"
                            class="img-responsive lazyload full default"
                            width="1763"
                            height="992"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/7/f2/7f2bb512-c5d3-5546-803a-139204365064/6101e8f2b29a8.preview.jpg?crop=1763%2C992%2C0%2C91&resize=1763%2C992&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/what-others-are-saying-hold-cori-bush-to-same-standards-applied-to-trump/article_7f2bb512-c5d3-5546-803a-139204365064.html" class="tnt-asset-link">
        
        
            WHAT OTHERS ARE SAYING::Hold Cori Bush to same  standards applied to Trump</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">The thing about standards is, they’re worthless unless they are applied uniformly. A standard that applies to politicians on the right should &hellip;</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article><article id="card-summary-39acff36-285b-5ff9-a4e4-3dd9c49dd760" class="tnt-asset-type-article clearfix card summary has-image image-left  letterbox-style-default  tnt-section-opinion tnt-sub-section-editorial">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-39acff36-285b-5ff9-a4e4-3dd9c49dd760 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/editorial/our-view-decatur-police-deserve-credit-support/article_39acff36-285b-5ff9-a4e4-3dd9c49dd760.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><span class="lee-icon article"><i class="fas tnt-file-alt tnt-fw" title="Article"></i></span></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="OUR VIEW:  Decatur police deserve credit, support"
                            class="img-responsive lazyload full default"
                            width="1662"
                            height="935"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=990%2C557&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1035%2C582&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1333%2C750&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1476%2C830&order=crop%2Cresize 1476w, https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/assets/v3/editorial/a/a7/aa7f7679-e197-56bb-b02e-3b5edf990563/60e4c10b000e0.image.jpg?crop=1662%2C935%2C0%2C156&resize=1662%2C935&order=crop%2Cresize 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/opinion/editorial/our-view-decatur-police-deserve-credit-support/article_39acff36-285b-5ff9-a4e4-3dd9c49dd760.html" class="tnt-asset-link">
        
        
            OUR VIEW:  Decatur police deserve credit, support</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"><p>This is an editorial from the Herald &amp; Review opinion page. </p></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
            
            <div class="lee-track-article-aside-bottom"><div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div></div>
            
            <div class="lee-track-article-bottom">
                
                <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1973027" class="tncms-block"></div></div>
            </div>
        </div>
    </div>
</article><div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>

    <div id="site-footer-container" class="hidden-print">
        <footer id="site-footer" class="container">
            
            <div class="row">
                <div id="footer-col-one" class="col-md-4 col-sm-4">
                    <div class="logo">
                        <a href="/"><img alt="Herald-Review.com" src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/custom/image/af541b54-adec-11eb-896b-5781f6341fff.png"></a>
                    </div><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1973044" class="tncms-block site-follow-us branding-links"><div class="follow-links-1973044 default">
    
    <section id="block-1973044" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="/facebook" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="/twitter" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
            <li>
                <a href="/linkedin" title="LinkedIn" target="_blank" rel="noopener" class="btn btn-xs btn-link li">
                    <i class="fab tnt-linkedin-in"></i>
                    <span class="sr-only">LinkedIn</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="/instagram" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://herald-review.com",
  "sameAs" : ["/facebook","/twitter","/linkedin","/instagram"]
}
</script>
<div class="clearfix"></div></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-subscribe"  href="http://herald-review.com/subscribenow"  target="_blank" rel="noopener"><span class="nav-label">Subscribe</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/contactus/" ><span class="nav-label">Contact Us</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-activate-your-digital"  href="/activate/" ><span class="nav-label">Activate Your Digital</span>
                    
                </a></li></ul></div></div><div id="footer-col-two" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Sites &amp; Partners</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-prairie-shopper"  href="/ads/" ><span class="nav-label">Prairie Shopper</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-hr-preps"  href="/sports/high-school/" ><span class="nav-label">HR Preps</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-digital-archives"  href="/archives/" ><span class="nav-label">Digital Archives</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" ><span class="nav-label">Online Features</span>
                    
                </a></li></ul></div></div>
                <div id="footer-col-three" class="col-md-4 col-sm-4">
                    <div class="block-title">
                        <div class="block-title-inner">
                            <h4>Services</h4>
                        </div>
                    </div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" aria-label="navigation"><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="/services/" ><span class="nav-label">Pay Your Bill</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="/eedition/" ><span class="nav-label">E-Edition</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" ><span class="nav-label">Advertise</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-email-news"  href="/newsletters/" ><span class="nav-label">Email News</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-submit-an-event"  href="/events/" ><span class="nav-label">Submit an Event</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-work-here"  href="http://lee.net/careers/opportunities/?utm_source=newspaper&amp;utm_medium=blox&amp;utm_campaign=workhere"  target="_blank" rel="noopener"><span class="nav-label">Work here</span>
                    
                </a></li><li>
                <a class="nav-link  tnt-section-become-a-carrier"  href="https://herald-review.com/forms/online_services/becomeacarrier/"  target="_blank" rel="noopener"><span class="nav-label">Become a Carrier</span>
                    
                </a></li></ul></div></div></div>
            
        </footer>

        <div id="site-copyright-container" class="container">
            <div id="site-copyright" class="row">
                <div class="col-md-7 copyright-left">
                    <span class="text">
                        &copy; Copyright 2021 
                        <a href="/">Herald & Review</a>, 601 East William Street Decatur,IL
                    </span>
                    <span class="links">
                        <span class="sep">|</span>
                        <a href="/terms/">Terms of Use</a>
                        <span class="sep">|</span>
                        <a href="/privacy/">Privacy Policy</a>
                        <span class="sep">|</span>
                        <a href="/privacy/#ccpa">Do Not Sell My Info</a></span>
                </div>
                <div class="col-md-5 copyright-right">
                    <span class="text">
                        Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.
                    </span>
                </div>
            </div>
        </div>
    </div>
    
    </div><!-- / offcanvas close  -->
    <div id="notification-panel" class="notify-panel notify-panel-from-right">
            <template>
                <div class="notification-item">
                    <a href="{{url}}" target="_blank"></a>
                    <div class="notification-item-card">
                        <div class="notification-item-image"><img src="{{image}}"></div>
                        <div class="notification-item-content">
                            <div class="notification-item-header">{{title}}</div>
                            <div class="notification-item-summary">{{summary}}</div>
                        </div>
                    </div>
                    <div class="notification-item-dismiss">
                        <i class="fas tnt-times tnt-fw"></i>
                    </div>
                </div>
            </template>
            <div class="notify-panel-container">
                <div class="notify-panel-header">
                    <div class="notify-panel-close"><i class="fas tnt-times tnt-fw"></i></div>
                    <div class="notify-panel-nav" role="tablist">
                        <ul>
                            <li class="active" role="presentation"><a href="#notify-panel-content" role="tab" data-toggle="tab">Notifications</a></li>
                            <li role="presentation"><a href="#notify-panel-settings" role="tab" data-toggle="tab">Settings</a></li>
                        </ul>
                    </div>
                </div>
                <div class="tab-content">
                    <div id="notify-panel-content" class="tab-pane active" role="tabpanel">
                        <div class="notify-panel-content-items"></div>
                        <div class="notify-panel-content-no-items" style="display:none;">You don't have any notifications.</div>
                    </div>
                    <div id="notify-panel-settings" class="tab-pane" role="tabpanel">
                        <div class="notify-panel-settings-promo">
                            <p>Get up-to-the-minute news sent straight to your device.</p>
                        </div>
                        
                        <h5>Topics</h5>
                        
                            <div class="topic-container" data-name="alert">
                                <h4>News Alerts</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-alert" class="switch-input" title="topic-alert" name="topic-alert" data-topic="alert" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                            <div class="topic-container" data-name="breaking">
                                <h4>Breaking News</h4>
                                <label class="switch-label">
                                    <span class="sr-only">Subscribe</span>
                                    <input id="topic-breaking" class="switch-input" title="topic-breaking" name="topic-breaking" data-topic="breaking" type="checkbox">
                                    <div class="switch-track"></div>
                                    <div class="switch-thumb"></div>
                                </label>
                            </div>
                        
                        
                        <div class="notify-panel-settings-error alert alert-danger" style="display:none; opacity:0;"></div>
                        <div class="notify-panel-settings-success alert alert-success" style="display:none; opacity:0;"></div>
                    </div>
                </div>
            </div>
        </div>
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("4c1763de-d401-5cc4-84b5-b613f88892c4")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
    </script>
    
        <script type="text/plain" class="optanon-category-C0004">
            
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6894.add('act', dmpData);_cc6894.bcp();
            });
        });
    
        </script>
    
    
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Cdc','Engage:Virus','Engage:Medicine','Engage:Immunology','Engage:Health Official','Engage:Vaccination','Engage:Mask','Engage:Vaccine','Engage:Guidance'";_cc6894.add('act', sReactionData, sReactionKeywords);_cc6894.bcp();} /*]]>*/</script>
<script>/*<![CDATA[*/ 
if(typeof __tnt.ads != 'undefined'){
    if(__tnt.ads.dfp.sc){
        jQuery('.asset .subscriber-ad').addClass('hide');
    } else if(__tnt.ads.dfp.scf){
        jQuery('.asset-breakout-container').addClass('hide');
    }
} /*]]>*/</script>
<script>/*<![CDATA[*/ function messagingCallback(oPayload) {
                __tnt.notify({
                    title: oPayload.title,
                    message: oPayload.body,
                    url: oPayload.url,
                    image: oPayload.icon,
                    duration: 6000,
                    utm: {
                        'utm_source':'BLOX Broadcast',
                        'utm_campaign':'Push Notification',
                        'utm_medium':'referral',
                        'utm_content':'in-page notification'
                    }
                }).showNotification();
            } /*]]>*/</script>
<script type="text/plain" class="optanon-category-C0004">/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc6894.add('act', serviceData);_cc6894.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6894.add('act', dmpData);_cc6894.bcp();
                    }
                }
            }
         /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/herald-review.com/content/tncms/live/libraries/flex/components/ads_dfp/resources/scripts/dfp.lazy.min.js?_dc=1626332473"></script></body>
</html>